Jump to content
Saturday 18 September 2021
Dejsa

Trimproblem DPH drev

Recommended Posts

Hej!

Jag har två D6 370 med DPH drev. Härom dagen larmade motorlarmet (orange varningstriangel) på sb motorn. Jag stängde av motorn. När jag skulle starta igen fick jag felmeddelandet att drevet stod för högt, vilket det inte gjorde. Men det gjorde att motorn inte gick att starta. Drevet gick att trimma som vanligt uppåt och nedåt. Jag gjorde med hjälp av ett VP varv bedömningen att trimgivaren behövde bytas, vilket jag nu har gjort. Efter kalibreringen verkar allt fungera rent funktionellt, båda dreven trimmas uppåt och nedåt i synk och visar samma värden i de digitala triminstrumenten/mätarna. Motorn startar och går som den ska. Men den röda lampan i triminstrumentet som normalt tänds efter beachläget när man hissar drevet lyser. I EVC displayen i varvräknaren står att trimvinkeln är 160 grader. Den röda lampan tändes någon  minut efter att jag puttrade ut från bryggan. Vid monteringen motståndsmätte jag i kontaktstycket vid trimpumpen och har rätt värde. 
Så något fel är det, vad kan det vara? Någon som haft samma problem eller vet vad det kan bero på?

Tack på förhand!

Share this post


Link to post
Share on other sites

Jag kan tillägga att motorn inte startar nu. I EVC displayen i varvräknaren står att drevet är för högt. 
Finns det någon som kan hjälpa mig? Jag är tacksam för all hjälp som jag kan få. 

Edited by Dejsa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy