Jump to content
Saturday 25 May 2024

kahuna

Medlemmar
  • Content Count

    105
  • Joined

  • Last visited

Everything posted by kahuna

  1. hej igen Hade glömt denna tråden. Ska försöka köpa en båt nu i helgen på nån rea. Funderar bara på detta med uppblåsbar durk. Någon skrev att den ger mer stabilitet än t.ex lattor, men jag fattar inte hur en durk som enbart är luftfylld kan bli tillräckligt stabil för en vuxen att stå på, t.ex när man kliver ner i båten? hälsningar Fredrik
  2. Hej, sydde upp helt nya dynor med 35 densitet, 12 cm tjocka och ett bra slitstarkt tyg (minns inte farikatet), med icke fuktabsorberande tyg på undersidan och knappar. Betalade ca 14000 kr. Det var en liten möbel och tapetserarerkstad i norrköping som gjorde jobbet. Två mycket duktiga och trevliga damer. Dom vill ha de gamla dynorna som mall. Kan skicka kontaktuppgifter om du vill ha? hälsningar Fredrik
  3. Hej, Resarö marina i Vaxholm var det som gav mig det priset lite så där mellan tummen och pekfingret. Kunde slå en tusing eller två upp eller ner pga skicket på båtbotten. Detta priset gällde alltså en Fenix, men jag tycker också det känns riktigt lockande. Visst, det är 15000 spänn, men om man ska vara realist, det kommer gå ett antal kvällar efter jobbet och säkert ett par hela helger att fixa detta, samt att det är en massa dyr färg och verktyg som ska inhandlas. Nu lutar det dock åt att jag kör på med min mjuka färg nästa säsong och kör båten i en bottentvätt eller lyfter den på Resarö Marina och spolar av den veckan innan upptagningen. Kan ju typ göra 20 såna lyft innan jag kommer upp i priset för byte till hård färg. Hälsningar Fredrik
  4. Finns det några lagliga hårda färger??? Jag pratade med en marina i närheten och dom skulle ha 15000 kr för att lyfta båten, slipa bort all gammal färg, epoxybehandla 6 lager och bottenmåla 2 lager. Dom erbjöd fartygsfärg... Låter ju mycket miljövänligare än den jag har nu
  5. Det blir väl att låna in några kompisar, en massa färgborttagning ,spackelspadar, slipmaskiner och slippapper som gäller helt enkelt. Fan vad less jag blir på alla miljömuppar, om ett par år är det väl mjuk färg man ska ha igen...
  6. Åh fy fan, då fick du ändå ställa dej och slipa då? Jag läste att man kan behöva lägga på flera gånger för att få bort allt. Varför skulle inte klubben tillåta blästring? Dom kan väl våtblästra idag så att det inte dammar/dammar väldigt lite? /Fredrik
  7. Hej, vad var det som inte funkade bra? Jag har hört från en annan person som tyckte det var jättebra? Han hade fått bort all gammal färg på 6 timmar totalt Finns det firmor som kan komma ut och blästra på varvet tro?
  8. tack! Nej jag vill inte göra något fuskjobb utan då gör jag hellre ett bra grundjobb som håller i längden. Hörde att istället för att slipa finns det något lösningsmedel man lägger på, låter verka ett par timmar och sen skrapar av med spackelspade, dvs man slipper slipdammet. Någon som testat eller hört talas om det?
  9. Hej, min båt är målad med international cruiser. Från nästa säsong förbjuder kommunen att vi med blödande bottenfärg tvättar våra båtar med högrtyckstvätt. Har man hård färg går det däremot bra att tvätta med högtryck. Nu är min fråga hur man lättast går från blödande till hård bottenfärg? Måste man alltid slipa bort den blödande färgen eller finns det färger/primer eller något som man bara kan måla över? hälsningar Fredrik
  10. tack för svaren, blir nog en med uppblåsbar köl
  11. Hej, tänkte köpa en gummijolle att släpa efter segelbåten (Fenix), men jag är väldigt okunnig när det gäller gummibåtar. Skulle behöva lite råd och tips. Båten är tänkt att primärt användas av barnen att leka med och att åka lite korta turer med runt kobbarna i skärgården, dvs en leksak. Den behöver inte vara snabb, men det ska kunna gå att ha en motor på den. Jag inbillar mig också att den inte ska vara för stor, max 2,4 meter. Det jag undrar är egentligen vad man ska satsa på för durk, det finns ju både lattdurk, uppblåsbar och aluminiumdurk? Är det värt att betala dubbelt så mycket för en märkesjolle jämfört med en no name? Jag har hört att man inte ska tömma en gummijolle på luft då man en gång fyllt den, på grund av att det kan bli sprickor och börja läcka i fogarna, är det sant eller bara ett elakt rykte? hälsningar Fredrik
  12. Finns ju spärrmongon inom alla båtklubbar som tror dom äger skärgården och att deras ord är lag. Det är därför jag aldrig besöker klubbholmar, inte ens min egen... Orkar inte ödsla energi på idioter, man blir liksom bara förbannad och det är det inte värt
  13. kände också att jag rörde till det lite då jag använde ordet panel Antingen kan man ju syfta på solpanelen eller övervakningspanelen. Tack för hjälpen hur som helst, det var värdefullt i felsökningen! /Fredrik
  14. Hej, köpte en ny 50W panel idag och kopplade in och det började fungera direkt. Snacka om lömskt fel på den gamla panelen, den ger rätt spänning och ström när man mäter direkt på ansutningarna och har den urkopplad, men så fort den kopplas in till regulator och batteri så dör den. Aja, den nya 50W panelen tillsammans med Naps maxpower regulatorn gav strax under 4A i laddström, så jag får väl vara nöjd. Kan tipsa om att Erlandssons säljer 50W panelen för 1490 kr, det tyckte jag var rätt billigt tack för all hjälp! Fredrik
  15. christer och Robert, säkringen är kontrollerad och jag har även testat med ny kabel utan säkring. Kan prova att mäta strömmen i kabeln mellan regulator och batteri, men min slustats av tidigare felsökning är att ingen ström flyter där (borde synts på panelen som övervakar ström och spänning på batteriet) Forgus, jag har misstänkt kopplingsdosan då den sitter löst och bara hänger på bläcken in i panelen. Fixerade den förra året med dubbelhäftande tejp. Ingen oxid i dosan, det ser rent och fint ut /Fredrik
  16. Hej, det gick ingen ström alls, i alla fall inget som kunde avläsas på övervakningspanelen, vilket man kunde förut innan laddningen slutade fungera. Hade ingen multimeter inkopplad. vad jag har förstått så ersätter regulatorn backdioder och regulator är ju som sagt tidigare redan bytt. Får jaga rätt på en annan solpanel och testa om det hjälper, annars vet jag inte vad jag ska hitta på /Fredrik
  17. Hej, ja gröna lampan lyser. Säkring inne i lådan har jag inte sett, men jag har en 10 A säkring mellan batteriet och NAPS. Har inte rört elen i båten i övrigt, men det betyder ju inte att något har pajat Vilka värden från regulatorn menar du är märkliga? Eller menade du solcellen? hälsningar Fredrik
  18. Hej SDK och Funkis, tack för er snabba hjälp. Ja jag har provat att koppla panelen direkt på batteriet, ingen utslag på övervakningspanelen. Panelen har alltid visat exakt hur många ampere solpanelen laddar, nu visar den som sagt inget från solpanelen, men när landström eller motor körs så visas hjur många ampere som laddas från dem. Övervakningspanelen är en bogart engineering the tri-metric 2020. Det är inte jag som installerat den, men jag tror den är inkopplad direkt på hushållsbatteriet eftersom det bara är det som övervakas. Jag provade nyss att mäta spänningen på solpanelen när den var inkopplad (till batteriet via regulatorn, dvs som det ska vara inkopplat) och då var det bara 9 V på solpanelen. När jag kopplade ur solpanelen från regulatorn lämnade den 18 Volt igen. Strömmen mellan och - på panelen knappt 1 A (Molningt). När jag kopplade in den till regulatorn igen så lämnade den åter igen bara 9 Volt. Kommnetar på det? Känns som det är något lurt med solcellspanelen trots allt? /FRedrik Senast ändrad av kahuna | 10 augusti 2011 | 12:35
  19. jo jag håller med dej, men vad sjutton är det som strular då? Mina ideér är slut och byta solpanelen är det enda som inte är bytt (se första inlägget)
  20. Hej, panelen är i princip en multimeter som är inkopplad på förbrukningsbatteriet. Om jag t.ex startar en lanterna så ser jag direkt att strömförbrukningen går upp från 0 till 2 ampere. Startar jag motorn så ser man direkt att batteriet börjar laddas med 5-10 A och spänningen går upp från ca 12,7 till 14 V Med solpanelen inkopplad är det stendött Det kan väl bara vara solpanelen som är paj, trots att den har rätt spänning? Är lite fundersam på om solpanelen inte är ok trots att jag även mätte kortslutningsströmmen mellan och - på panelen till normala nivåer. Kan ju kanske bli annat när man kopplar in den till regulatorn och batteriet? Någon som kan sånt där? /Fredrik Senast ändrad av kahuna | 10 augusti 2011 | 11:31
  21. hej, jag mätte kortslutningsströmmen på panelen. (Alltså, jag kopplade bort panelen från regulatorn och mätte mellan och - kabeln från panelen) jag testade även att byta regulator utan att det löste problemet, nu sitter den gamla regulatorn i båten igen hälsningar Fredrik
  22. Hej, I vår Fenix har vi till förbrukningsbatteriet en 40W solcellspanel med en Naps maxpower regulator inkopplad. Installationen har funits där under hela tiden vi haft båten (2 säsonger) och har fungerat bra. Förutom solcellen så laddar även generatorn batteriet när vi kör motorn, samt att en batteriladdare är kopplad på batteriet om vi kopplar in landström. Hela härligheten övervakas av en liten panel som visar spänning över förbrukningsbatteriet, strömförbrukning/laddning samt hur mycket laddat det är. Probelmet är nu alltså att panelen inte indikerar någon laddning från solcellen, men den indikerar direkt laddning om man kopplar in landström eller startar motorn, så den verkar alltså funka. Den felsökning jag gjort är följande: - Bytt solcellsregulator - Bytt kablar mellan solcell, regulator och förbrukningsbatteri. - bytt förbrukningsbatteri - Mätt spänning från solcellen (17-19 V beroende på solljuset) - Mätt strömmen från solcellen (0,5-1,5A vid halvmulet väder, ska ge 2,4 A max vid solsken) Solcellspanelen verkar i mina ögon fungera då den har rätt spänning och ger ifrån sej ström beroende på solmängden) Ingen av de andra åtgärderna ovan har heller fått igång laddningen. I mina ögon finns det inget annat att felsöka, jag behöver hjälp med hur jag ska gå vidare. med vänliga hälsningar Fredrik
  23. case closed. Spänningsregulatorn var boven.
  24. Hej, det har hänt lite senaste veckan. Jag har mätt båda batterierna (med motorn avstängd endast) med resultatet 13,3 på förbruknings och 12,7 på startbatteriet. Då ska tilläggas att det sitter en solcell kopplad på förbrukningsbatteriet, men jag gjorde mätningen när det var mörkt ute. Jag har även haft generator och spänningsregulator till en firma som kollat dem och tydligen var regulatorn dålig då spänning och ström pendlade kraftigt. detta löstes med en ny regulator. Ska koppla in detta imorgon och se om det hjälpte. Återkommer.
  25. Hej, tyvärr har vidare undersökningar inte givit något nytt. Har pratat med en mekaniker som känner igen problemet och tror att det är larmenheten (art nr 827940), men den har utgått ur VP's sortiment. Frågan är ju vad man gör då?
×
×
  • Create New...