Jump to content
Saturday 25 September 2021

Olten

Medlemmar
  • Content Count

    187
  • Joined

  • Last visited

Community Reputation

33 Expert

About Olten

  • Rank
    Örlogskapten

Recent Profile Visitors

852 profile views
  1. Har ni noterat att tråden är 8 år gammal.... ?;-)
  2. Ok tack, tror jag kollat det och GPS fart visas ju i t.e.x "fishfindläget" men ska se på det nästa gång.
  3. Har installerat en Raymarine Elements 9 tum med Seapilot sjökort. Allt fungerar normalt men jag får ingen visning av hastighet (SOG) i Seapilot, djup, temp och batterispänning visas, går jag över till ekolodsvisning så visas även hastighet. Hittar ingen inställning. I Seapilot för läsplatta så kan man välja olika värden som visas högst upp men så verkar det inte vara i Raymarine !? Tips någon?
  4. Jodå, om LED lampan har inbyggd spänningsreglering vilket trådstartaren antyder då den ska klara "upp till 30V så fungerar dom oavsett placering. Min erfarenhet av vissa LED spollampor är att dom inte riktigt får kontakt i sockeln. Kan du visabild på LED lampan?
  5. Olten

    Luftavfuktare

    Extremt nöjd med denna, MITSUBISHI ELECTRICMJ-E16VX Använder den i badrummet hemma när inte båten behöver den Finns b.l.a hos Proffsmagasinet
  6. Vi pratar väl om ett 270T drev här ?
  7. Varför ska vi fortsätta att hjälpa dig när du inte vill ta åt dig av tipsen utan vet bäst själv? Du borde löst problemet själv för länge sen med den inställningen.......
  8. Kolla då att navet ät lika lika långt och hamnar på samma plats som gamla propellern, att det knappast går att montera fel utesluter inte att det ändå blir fel, tror fortfarande på kaviterande propeller och inte att det är feo på själva propellern
  9. Kolla så propellern hamnar rätt och distansbrickor sitter på rätt ställen/saknas eller ev inte skall användas, låter som din propeller läcker avgaser och kaviterar
  10. Jag tycker det ser ut som en mätshunt !?!
  11. Nej den behöver inte luftas men den kanske suger luft och gör att det inte kommer in tillräckligt med bensin i förgasaren. Det är ett knepigt filter att få tätt med alla sina o-ringar som lätt hamnar lite på sned. Prova som du redsn fått tips om att köra bensin direkt utan filtret, går den då så vet du.
  12. När ska vi slippa detta eftersläp att Bayliner är skräp, det finns en mängd båtar varav många gjorda i kungariket Sverige som inte är något att skryta över. Börjar verkligen bli gammalt.... Varför inte svara konstruktivt och hjälpa trådstartaren och lämna onödiga kommentarer och nedbajsning av trådar i avsett forum. Inte alla har egna avdelningar för sånt men MG har ju det trots allt.....
  13. Nej det är verkligen inte givet, som skrivet ovanför så är det totala skicket och egna behov viktigast.
  14. Enklast är att lämna in den på service och reparation, ingen vits att gissa sig till vad som är fel. Man kan också köpa en manöverpanel som läser och raderar felkoder om du inte redan har en sån. Jag gjorde det sistnämda med min Eberspächer (inget "extra" r i namnet) men fick ändå lämna in den för rep. Service är aldrig fel oavsett.
  15. Olten

    AD41

    Om du inte gjort något sen du sista körde så låter det som bränsleproblem, kanske dieseldjur i tank/filter
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy