Jump to content
Monday 08 August 2022

Sandgrens

Medlemmar
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

8 Neutral

2 Followers

About Sandgrens

  • Rank
    Örlogskapten

Profile Information

  • Location
    Stockholm

Mina båtar

  • Båtens namn
    Yamarin 64 dc

Recent Profile Visitors

1,024 profile views
  1. Enligt manualen till laddaren så pumpar den inte inte in fullt när volten ligger lågt, som den gjorde med dryga 10V. Det kan absolut vara så att batterierna inte mår så bra som man tror trots att de är uppmätta. Jag tycker att de 2 batterierna kunna ta emot mer än 10A utan att koka. Men kanske som ni är inne på, så är de för slitna. Dock misstänker jag även laddaren, den är ju 10 år gammal som allt annat i båten (utom batterierna) då vid full laddning knappt kom över 14.0 V i laddspänning(enligt manual ska den vid 10 grader gå upp på 14,8V, vid 20 grader så 14,4V. Laddaren har 1 utgång, som regleras mellan start/förbr med ett mastervolt relä. Angående VVB, den är absolut separerad, men när jag stängde av den så gick det direkt in 4A mer i batterierna, därav nästa misstanke om dålig laddare eller andra dåliga komponenter i elsystemet. Till vintern så skall jag ändå uppgradera det mesta med batteribank, ny laddare med separata utgångar, möjligtvis en inverter men då även minst dubbla batteribanken.
  2. Tack för svaren igen, bra med mycket input, alltid lär man sig något nytt. jag ska försöka svara på de flesta frågor ni alla ställt inett inlägg. Kylskåpen (använder dock bara 1 av 2) är av nyare modell med snåla kompressorer. Batterierna fick en ny mätning efter de blivit uppladdade och batteritestaren visade fortfarande goda tesultat. Och ja det är en professionell testare som mäter under belastning. Shunten och Regulatorn är inte sammankopplade med VE Smart Networking, shunten är bara förberedd så det ligger redo. Kabeln kommer kopplas samman snart. Landströmsladdaren ökade succesivt antal Ampere, så tilslut laddade den mellan 10-13A. Fortfarande något lågt tycker jag, laddaren ska ge ut 30A men det ska fördelas på startbatteriet också samt VVB (men den var avstängd nu dock). Kanske batterierna som inte kan ta emot snabbare (?). Har googlat på inställning av Svanström (tail current) men inte riktigt blivit tillräckligt klok för att göra egna inställningar, får återkomma till det. Idag efter att landström legat på i över 15h, solpaneler under strålande sol samt en lång båttur så återställde jag SOC till 100% med en synkronisering. Får hoppas att shunten nu fått en bra referens och ska börja avläsa rätt värden samt att efter några laddcyklar göra det ännu bättre. skrik gärna till om ni fortfarande tror att jag kan ha klantat till något. Annars återkommer jag här om någon vecka när man börjar se resultat. TACK!
  3. Tack för era svar. Jag var kvar i båten några timmar igår och felsökte som en galning. 2 ggr gick jag igenom inkopplingen av smartshunten och det är korrekt installerat. Vad som inte gick ihop i huvudet är att när jag kommer till båten är den alltid på 100%, sen är jag i båten några timmar och drar igång högtalare, lampor, pumpar, spis, värmare mm. När jag då lämnar båten kanske den står på 85% så den läser av all förbrukning korrekt. Men när man är tillbaka dagen efter så är det alltid 100% men att volten är lägre än jag önskar (i början då mellan 12-12.5). Vad jag nu hittat efter man faktiskt läst manualen och mycket googlande så verkar det vara problem med en av inställningarna. Den heter ”battery starts synchronized” och den har vart aktiv. Nu har jag dock avaktiverat den. Om jag förstått rätt så förklarar victron det så att för att shunten ska läsa av korrekt så måste den synkroniseras ofta, och det kan den göra automatiskt om den uppfyller 3 parametrar. (Laddspänning över 13.2 mm…) Och denna verkar ha blivit lurad när jag har solceller som kan ge dessa 3 parametrar under dagarna när den laddar på 160W. Så då verkar den återställas till 100% då den tror att batteribanken är full. problemet enligt victron är då att batteriet aldrig har laddats fullt efter installationen (vilket kan stämma) samt att den vill ha några battericykler innan den börjar läsa korrekt. Så nu är den funktionen avaktiverad och batterierna laddas för fullt, jag får hoppas att batterierna klarade sig samt att det ska funka nu efter man laddat och förbrukat några gånger!
  4. Hej hej hallå, Har nyligen installerat både solceller (2x80W) victron mppt 75/15 samt victron smart shunt. förbrukningsbatterier på 280ah. Båda testade med batteriprovare och hade bra hälsa och låg inte resistans. Shunten är det enda som sitter mellan förbrukningssidans minusplint och batteriet, enligt manual. Shunten läser av korrekt, då jag testat stänga av förbrukare och på i båten medans jag övervakar i appen. Jag har däremot noterat att batteriet hållt ganska låga volt, samt lägre för varje dag jag besökt båten (än så långe inga resor, endast bryggseglat). Man kan ju se i appen vad senaste dagarna lägsta volt vart mm. Det började på runt 12.5, sen några dagar senare 12.2 sedan börjar vi komma under 12. Då blev jag nervös. Idag när jag kom till båten så hade lägsta volt vart under 10 samt de tyngre förbrukarna fungerade inte . Det konstiga är, victron övervakningen säger att jag har 100% batteri men vilande volt på 10.95…. jag kan även se att procenten sjunker när jag är i båten och använder den, men den är alltid 100% när jag kommer tillbaka nästa dag eller flera dagar efter. Jag antog att det var solcellerna som laddar upp, men något är fel. jag har kylskåp igång 24/7 i båten utan landström kan vara värt att tillägga. kan ni hjälpa mig med vad det kan vara? kan Victrons smartshunt bromsa laddningen av batteriet då den tror att den är på 100%? För när landström kopplas in så laddar den bara 2A, den ska ladda minst 15A vad jag sett förut. nedan bilder för er som vet om victron. ursäktar stavfel, skriver från mobilen.
  5. Den ska sitta i din automatchoke och fästas på chokespjället.
  6. Kan även vara en "neutral safety switch" som krånglar. Men tror Suzuki begränsar neutralvarv till 3000 eller 3500 varv.
  7. Kolla om Outboard Service har sånna på lager, de har mest till nyare motorer men värt en chansning. Annars kan ev. OlsenMarin renovera vhuset.
  8. Vad är det för kontakt på den? Har en som ligger på skrivbordet med artikelnummer 37721-99e12 om den kan passa.
  9. Halloj, 2 år senare är man tillbaka. Båten stod inplastad över ett år då som vanligt med alla projekt, så tappar man lite gnistan. Men jag kan glatt meddela att första provturen i sjön är avklarad. Lite strul med motorn men nu ska allt funka som det ska. Hela båten är lackerad (förutom golvet *host*), ny styrning, nya kablar och batteri, nytt mätarhus och en sjukt massa annat. Helt otroligt hur många timmars arbete man lagt på att slipa, slipa och slipa för att få en finish för lackeringen. Glatt överraskad var jag hur pass bra den gick i sjön. ca 200 kg last, full tank och utrustning så gick den upp i 33 knop med 65 hk från -93. Nu ska jag även sätta på stålproppen, så kanske får någon knop extra. Planade extremt snabbt och i låg hastighet. FRÅGA, vet någon vart jag får tag på ändbeslag till relingslisten? Bilder kommer!
  10. Jobbat på yamaha utombordare och servat många maskiner. För det första till er som spekulerar om en motor startas efter service är svaret självklart JA. Det finns servicescheman till varje motor som ska fyllas i och yamaha är mycket noga. Angående denna oljepåfyllningsfunktion kan jag bara instämma. Det är ett "slutet" system med slangar från ett fat med en elektronisk klocka du ställer digitalt in oljemängden, sedan ner med "metallböjen" i motorn tills det klickar i handtaget. När oljan börjar ta slut skummar det rejält, men när det skummar är det viktigt att kolla oljestickan då det kan bli fel mängd när luft pumpas. Jag tror att lösningen de föreslår kommer funka bra. jag själv skulle bytt oljan, kört 5 minuter, bytt igen kört 30 minuter, bytt igen och kört 2 h för att försäkra sig om att inget nytt vatten kommit in. Eftersom denna stora mängd vatten kommit in på de få minuter "vi" startar motorn så bör det isåfall synas efter 2 h. Att öppna ventilkåpa för att se efter korrosion är nog ingen dum ide heller. Jag går emot dig och tror på kontaminering i oljefatet...
  11. Ta av växelhuset och blås upp i kylröret med tryckluft. Se till att där du blåser in blir någorlunda tätt så att du får lite skjuts i det. Kolla kylkanalerna. Öppna upp bultarna som håller fast anoderna i kylkanalerna och ta ut anoderna, antagligen är de helt borta om det inte gjorts förut. Poängen med det är att du ser in i kylkanalen o ser hur mycket skit det finns. Dubbelkolla även så att termostaten öppnar när den ska. Börja med det här iallafall.
  12. Sandgrens

    När byta bälg?

    Bytte bälg på ett riktigt otäckt 120 s drev häromdagen. Bälgen var 8 år gammal och så superfin ut från motorrummet. Men, vid isärmontering av klämringen så såg man det som jag försöker förklara ibland. Det är inte bälgen som läcker utan anläggningsytan mot klämringen. Aluminiumet var helt korroderat som låg emot bälgen, det var så skrovligt så att det hade korroderat ca 2 mm i höjd. I sin följd så sipprar vatten in där det har blivit korrosion då bälgen inte längre kan hålla tätt. Den hade även en 5 cm lång spricka som var ca 3 mm djup. Dagen efter böt jag en 7 år gammal bälg på ett 130 drev, där såg det fint ut och endast lite ytkorrosion.
  13. Sandgrens

    När byta bälg?

    MD2040 möjligen 120 drev om jag minns rätt. Ägaren påstod att bälgen var bytt för ca 5 år sedan, men utan kvitto. Lappen ovan drevet satt kvar, misstänker dock att bälgen aldrig var bytt då gummilappen hade samma höjd som skrovet då den var övermålat så många ggr med bottenfärg.
  14. Sandgrens

    När byta bälg?

    Jag själv var med och tog upp en segelbåt från botten i hamnen 2019 på vårkanten. När vi sedan lyfte ur motorn för att den skulle bytas så noterade vi sprickor i bälgen (s-drev) om man drog lite i bälgen blev det till små hål. Vi bads däremot om att vara tysta över det så att det inte skulle komma upp i försäkringsärendet. Vet ej om bälgen var orsaken till att den sjönk, men stora misstankar gick dit.
  15. Sandgrens

    När byta bälg?

    Ni vet att vi skriver på en 4 år gammal tråd, men alltid kul att diskutera. Intressant att höra olika syn på bytesintervaller på bälgar, jag tillhör däremot den gruppen som gärna följer tillverkarens rekommendationer, om inte tillomed oftare. Självklart, ett s-drevs bälg utsätts inte för mycket slitage om man jämför med ett klassiskt vp 290 drev (intervall 3-4år), där drevets bälg utsätts för både snäckor samt att den rör sig varje gång man tiltar & svänger. Där är det även enkelt att byta bälgen när man ändå tar av drevet under vintern. Har man mercruiser drev är det dock lite krångligare då bälghuset ska bort. Att höra att vissa har kvar originalbälg från -80 tal ger mig mardrömmar. Även fast det är på ett s-drev så kan aldrig ett gummi som är 40 år gammalt täta lika bra som ett gummi som är nytt. Jag tror dock att många viker sig undan för att byta bälg på s-drev då det kan kosta mellan 10-15 tkr på verkstad, medans på ett vanligt drev betydligt lägre summor.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy