Jump to content
Monday 30 January 2023

Rinnan

Medlemmar
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Rinnan

  • Rank
    Fänrik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problemet löst. Min lokala båthandlare kopplade ur Defa startspärren. Den slöt inte kretsen mot bränslepumpen som jag befarade. Kostade 1500 och var enligt honom inte helt ovanligt på gamla startspärr system. Inte bara Defa.
  2. Hur yttrade sig dina problem? var motorn helt strömlös då och då eller tände den inte som det är för mej nu?
  3. Efter ytterligare felsökning så kan jag konstatera att bränslepumpen är helt tyst när jag slår på tändningen. stiften är torra och jag har gnista på alla stiften när jag provar starta. Kan det vara kretsen till bränslepumpen som via Defa som är boven:( Eller är det vanligt att bränslepumpen går sönder på dessa motorer?? eller är det nåt jag missar?
  4. Hej! Har en Mercury EFI 60 hk som från ena dagen till den andra slutat starta. Den drar igång cylindrarna men den tänder inte. Har pumpat fram soppa till filtret och ser att det finns bensin i koppen. Batteriet är fulladat. Alla säkringar ser hela ut. dödmansgreppet står på ”Run” Funderar om det kan vara Defa startspärren som börjat krångla. Men är osäker eftersom den då brukar vara helt död när man glömmer trycka på fjärren. Eller kan det vara så att den inte sluter kretsen mot bensinpumpen men att allt annat ger signal från Defa? Någon som har varit med om Defa gb201 problem där man får ström till motorn men saknar tändning? andra tips att kolla mottages gärna:)
  5. Felet visade sig vara tändspolen! Problemet löst:)
  6. Hej! är ute efter en ny tändkabel till min Mercury 60hk EFI -07. någon som vet vart man kan få tag på enbart en tändkabel.? Hittar bara butiker som säljer i ser om 4 st Kanske någon som köpt ett set och har 3 st över?!
  7. Det är en av distanserna noterad som nr 4 på sprängskissen som saknas. Ser inte att en av dom ska vara mer kopplad mot jord än någon annan. ?
  8. Har haft problem med min Mercury 60 hk EFI. har bara gått på 3 cylindrar. 3 cylindern gick inte. Bytte Alla fyra tändstift men fungerade fortfarande inte. Ingen gnista på cylinder 3. För att komma åt att byta stiften lossade jag på tändspolarna och tappade då en distans som sitter mellan tändspolen och plåten som dom är monterade på. Jag provade att låta tändspolen hänga löst Helt utan distanser och då tände stiftet!!! Måste man ha båda distanserna bakom spolen för att det ska jorda riktigt?? Ska försöka fiska upp den andra och återmontera för att se om den fortafarande tänder som den ska. någon som varit nedmontering detta??
  9. Då låter mitt Lawrence ligga kvar direkt på batteriet om det inte finns någon vits med att ha det på brytaren. Bör jag flytta motorn/ tilt funktionen till brytaren?
  10. Hej! Hur har ni kopplat pluskabel till ekolodet? Direkt på batteriet eller på huvudbrytaren? Finns risk för krypström om jag kopplar det direkt på pluspolen? Tänkte först koppla på plint under pulpetern men blev avrådd att göra det då signalen kunde störas?! Har även insett att när jag har huvudbrytaren från så kan jag fortfarande tilta motorn?!! Är det felkopplat? Ska inte huvudbrytaren bryta allt?
  11. Hej! Har köpt 7 delar Teaklaminat till vår Ryds 510 Gti. Någon som monterat teak laminat? Limma eller skruva? Eller både och? val av lim? antar att när man väl har limmat så får ser inte att ångra sig? Andra tips?!
  12. Håller med Georg! Bensinslangen från biltema som jag bytte var stenhård och enbart 4 år.
  13. Nu går motorn igen. vet inte vad felet var men jag gjorde ren filtret i tanken. (Såg inte skitigt ut) bytte bränslefiltret och tändstiften. jag tror bränslefiltret var igensatt. Inte bytt på 3 år.
  14. Ny slang, biltema, från tant till motor så att backventilen är dålig är nog uteslutet. Altså inga sprickor heller. om bränslefiltret är igensatt, hur beter sig motorn då? Om jag manuellt pumpar fram bensin och motorn går så vad betyder det i så fall?
  15. Har inte kollat filtret i tanken men ska göra det. Och ja, ventilen är öppen på tanklocket. har inte provat pumpa medans den går än. Däremot flödar bensin ur tankkontakten när jag pumpar. Alltså läcker ur kontakten. Kanske gör så när man pressar fram bränsle.
×
×
  • Create New...