Jump to content
Sunday 25 September 2022
Sign in to follow this  
MotorMannen

Wallas 1300 normal arbetsgång?

Recommended Posts

Posted (edited)

Jag har en Wallas som jag tycker verkar skum och nu undrar jag hur en 'normal' 1300 fungerar..

 

När jag slår på min händer följande:
- Fläkten startar på låg fart, alt någon mindre fläkt går

- Ett relä tickar högljutt 2 ggr i sekunden

- Glödspiralen får ström och det ryker lite grann (kan känna att det blir varmt vid värmeväxlaren också)

- Bränslepumpen får inga strömpulser och går inte

 

Efter ett tag händer följande (och denna fas pågår mer än 7-8 min):
- Reläet tystnar
- Fläkten startar på riktigt

- Bränslepumpen tickar och får en puls var tredje sekund
- Bränsle kommer ur returledningen

- Röken slocknar och värmeväxlaren blir kall

 

Lampan 'Heat' tänds aldrig

 

//Lasse

 

Edited by MotorMannen

Share this post


Link to post
Share on other sites
43 minuter sedan skrev MotorMannen:

Jag har en Wallas som jag tycker verkar skum och nu undrar jag hur en 'normal' 1300 fungerar..

 

När jag slår på min händer följande:
- Fläkten startar på låg fart, alt någon mindre fläkt går

- Ett relä tickar högljutt 2 ggr i sekunden

- Glödspiralen får ström och det ryker lite grann (kan känna att det blir varmt vid värmeväxlaren också)

- Bränslepumpen får inga strömpulser och går inte

 

Efter ett tag händer följande (och denna fas pågår mer än 7-8 min):
- Reläet tystnar
- Fläkten startar på riktigt

- Bränslepumpen tickar och får en puls var tredje sekund
- Bränsle kommer ur returledningen

- Röken slocknar och värmeväxlaren blir kall

 

Lampan 'Heat' tänds aldrig

 

//Lasse

Den verkar följa en normal startcykel.

Fläkten ska gå lite sakta inledningsvis för att inte kyla glödningen innan värmaren tänt. Det brukar vara problem att få igång pumpen (normalt första felsökningsåtgärd) men om det rinner ur returslangen så torde det inte vara problemet.

 

Det finns en överhettningsbrytare (tryckknapp under röd gummimembran) men om den utlöst så borde inte resten av startprocesserna gå igång, men det är ju enkelt att trycka till den för att vara förvissad om att den inte är utlöst.

 

Värmaren kan vara igensotad i värmeväxlaren. Då blir det dålig fjutt i brännaren. Dela värmaren och lyft ur värmeväxlaren. Det är rätt trångt mellan flänsarna så du behöver en tunn pinne för att komma åt att peta bort gammalt sot. Jag har använt cykeleker för det jobbet men det går bra med annan smal pinne.

 

Veken kan vara igenkoxad av sot mm så elden inte vill starta. Veksats finns i båttillbehörsbutikerna. Ibland är veken för hög så man får ta av lite på höjden (samma sats för olika modeller). Byt samtidigt glödspiralen. Vid montering ska spiralen lyftas ett par mm från veken. Kolla ordningen på alla mellanläggsbrickor vid demontering så du återmonterar i samma ordning (nya brickor ingår i servicesatsen).

  • Like 1

Share this post


Link to post
Share on other sites
11 timmar sedan skrev Lintott:

Den verkar följa en normal startcykel.

Fläkten ska gå lite sakta inledningsvis för att inte kyla glödningen innan värmaren tänt. Det brukar vara problem att få igång pumpen (normalt första felsökningsåtgärd) men om det rinner ur returslangen så torde det inte vara problemet.

 

Det finns en överhettningsbrytare (tryckknapp under röd gummimembran) men om den utlöst så borde inte resten av startprocesserna gå igång, men det är ju enkelt att trycka till den för att vara förvissad om att den inte är utlöst.

 

Värmaren kan vara igensotad i värmeväxlaren. Då blir det dålig fjutt i brännaren. Dela värmaren och lyft ur värmeväxlaren. Det är rätt trångt mellan flänsarna så du behöver en tunn pinne för att komma åt att peta bort gammalt sot. Jag har använt cykeleker för det jobbet men det går bra med annan smal pinne.

 

Veken kan vara igenkoxad av sot mm så elden inte vill starta. Veksats finns i båttillbehörsbutikerna. Ibland är veken för hög så man får ta av lite på höjden (samma sats för olika modeller). Byt samtidigt glödspiralen. Vid montering ska spiralen lyftas ett par mm från veken. Kolla ordningen på alla mellanläggsbrickor vid demontering så du återmonterar i samma ordning (nya brickor ingår i servicesatsen).

Låter bra ifall kortet är friskt men det är ett par delar jag inte förstår i beteendet.

 

- Varför klickar det mekaniska reläet på kortet i början för att därefter tystna? Vad styr den? Inte bränslepumpen verkar det som eftersom den går senare utan att reläet låter.

 

- Varför startar bränslepumpen först när värmaren gått in i andra fasen?

 

Service-satsen är inhandlad och monterad. Det var lite sotigt därinne såg jag men det kan bli en senare åtgärd.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...