Jump to content
Saturday 01 October 2022

Search the Community

Showing results for tags '90-tal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 3 results

  1. Hejsan! Har en gammal yamaha utomborde på 30 häst från någon gång 90-tal och den är en 2-takt 3 cylindrig. Är långt ifrån duktig på båtmotorer men jag kan räkna ut att motorn går värligt rikt för farten och stäckorna jag brukar åka. Funderat på om man behöver finslipa inställningarna hos förgasarna. Några tips på vad orsaken kan vara?
  2. Har en mercury optimax 90hk dfi 06. Går bra när jag kör den på låga varv men får upp check Engine och injector Failure efter cirka 5 minuter på gas pådrag går då in i fel läge. Någon som har något tips på vad detta kan bero på?
  3. Hej, har en Yamaha 20hk styrpulpet, snörstart, manuell choke, tidigt 90-tal. Sitter på en Buster Booster. Första året i min ägo. Har inte kört jättemycket med den än men upplever vissa problem. Har bytt tändstift och bränslefilter. Går mkt dåligt på låga varvtal och vill tjuvstanna om man låter den stå på tomgång. Är man snabb och varvar upp går den bra. Idag när jag kört med den ett tag så startade den på första draget men dog när jag började ge gas. Sen sjukt svårstartad. Lyfte av kåpan och fick till slut igång den men om jag inte gasade så dog den direkt. Efter massa nötande fick jag den att börja röra sig framåt, fick ge ca 50% gaspådrag för att den skulle börja gå bra. Körde då hem igen. På låg fart framåt rycker den och går ojämnt. Någon som kan hjälpa mig i rätt riktning här? Tack på förhand.
×
×
  • Create New...