Jump to content
Sunday 23 June 2024

magpet78

Medlemmar
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About magpet78

  • Rank
    Kadett
  1. Nej jag syftar på locket till värmeväxlaren där sjövattenfiltret sitter. Inte locket på expansionskärlet.
  2. Har beställt en ny vattenpump! Hittade ingen som säljer bara locket. Kan inte hitta någon annan förklaring till att den suger för dåligt. Har ju haft fundering på om det är trångt/trögt på "trycksidan. Med locket av på kylaren borde den ju pumpa lätt men den orkar knappt pumpa upp nåt vatten mer än just fylla kylaren så att det långsamt rinner över kanten. Det borde ju spruta ut med full fart utan lock.
  3. Nu har jag provat som du föreslår och med hink på badbryggan går det bra vid alla varvtal.Men om jag sänker ned hinken (medan den är igång och redan suger bra) i höjd med drevet börjar det komma luft i slangen. Det betyder alltså att pumpen suger luft någonstans. Jag har kollat så det är helt tätt fram till röret på pumpen och då återstår rörets anslutning till pumpen samt locket. Har kollat packningen mellan rör och pump som ser bra ut samt helt ny packning till locket. Så jag förstår inte var luften kommer ifrån? Locket är slitet på insidan mot impellern men med fullt pumphus borde det inte spela nån större roll. Visst kan det bli något sämre genomströmning då vattnet kan smita förbi impellerns vingar men det kan ju inte komma in luft pga det? Så här ser locket ut:
  4. Har bytt till en ny packning mellan pump och lock. Samt ny medbringare. Ville få så naturlig vattentillförsel som möjligt för att inte hjälpa pumpen. Kunde placera skottkärran under drevet och fylla med vatten som väl täcker vattenintaget på drevet så att pumpen får suga helt rätt väg. Dock blir vattenlinjen något lägre än med båten i sjön. Har också läst att om det är en sliten pump kan den behöva vattenfyllas "bakvägen" genom vattenfiltret. Befarar att locket är slitet så det inte är riktigt tätt mot impellern. Startade motorn. Fyllde vatten i filtret. Inget vatten kom med avgaserna. Varvade upp motorn ordentligt till 3000 rpm och strax kom det vatten och motorn kyldes ordentligt. Fick gå en stund för att försäkra mig om att allt fungerade. Släppte gasen till tomgång. Såg inte ut som det kom ordentligt med vatten med avgaserna. Efter en stund började motorn bli för varm igen. Varvade upp till 3000 rpm igen och tempen sjönk relativt omgående. Gjorde om proceduren med tomgång men motorn blir fort för varm. Efter en ny körning på 3000 rpm så att motorn fick lagom temp. provade jag att sänka till 2000 rpm istället för tomgång men tyvärr samma resultat. Motorn blir för varm. Slutsats: motorn måste varva minst 3000 rpm för att kylningen skall bli tillfredsställande. Funderar på om det är trångt på "trycksidan" (efter pumpen)…? Är det en rimlig orsak? Var skulle ett sådant problem mest troligt sitta, i vilken/vilka delar? Kan man på något enkelt sätt kontrollera detta?
  5. Motorn går varm då det inte kommer in sjövatten för kylning. Provade på land. Med spolmuff på drevet kom det inte fram vatten. Kopplade trädgårdsslangen direkt på slangen till sjövattenpumpen och den kyldes perfekt. Trodde att felet var spolmuffen som inte slöt tätt kring drevet. Provade i sjön. Inte en droppe kom ut med avgaserna och motorn för varm inom kort. Trodde att det var tätt i drevet. Spolade baklänges in i drevet genom slang mellan drev och sköld. Vattnet kom fint ur vattenintaget på drevet. Funderar på om det sugs luft någonstans. Impellern är fräsch. Packboxen på insida pump ser helt ok ut. Packning mellan lock och pump är gammal men verkar ändå täta bra. Korsstycke/medbringare innanför pumpen är dålig, trasigt/sprucket gummi och metallbiten är böjd. Beställt ny men den ska ju inte påverka så länge impellern snurrar ordentligt. Det fungerar alltså bra med ordentligt tryck in i systemet men inte om pumpen ska suga själv. Vad kan vara fel?
×
×
  • Create New...