Jump to content
Saturday 15 May 2021
Sign in to follow this  
jimmy-f

Mercury 60 87:A 3 sylindrig!

Recommended Posts

Har nu lite problen igen!

Motorn har slutat att ladda och jag kan fan i mig inte ens hitta generatorn!

Tror bara att kolen är slut så det känns löjligt att lämna den till en firma!
Del genirerar så pass mycket ström att den går utan batteri men inte tillräkligt för att ldda de!

Så om man gör mång små stopp blir det till att leta snöret!

Nån som vet??

Har skruvat mycket hoj och bil men väldigt lite båt!!

Share this post


Link to post
Share on other sites

Tack! Detta var till mycket hjälp!

Har dock konstaterat att det var slut på vatten i batteriet och att startmotorn kärvade!

Har nu skruvat bort startmotorn och plockat ner den i bitar.

Hittar kablar som var avnötta inuti den!

Nu kommer nästa fråga??

När jag nu köper ny startmotor skall jag byta SOLENOIDEN sammtidigt och är det 3 st sådanna eller bara en?

Ser så konstigt ut på motorn!!

Om ni tittart på bilden så är det 3 st likadana på motorn och Nr:1 är ansluten till startmotorn men vad gör då de andra 2?

post-10014756-1394236436,4078_thumb.jpg

Share this post


Link to post
Share on other sites

de andra solenoiderna är till trim o tilt en för upp o en för ner.

Share this post


Link to post
Share on other sites

Bra,tack!

Kan jag då byta plats på dessa för att se om den är trasig eller sliten, är de identiska innuti?

Vet inte hur detta funkar!!

Share this post


Link to post
Share on other sites

Bra, då skall jag testa de innan jag köper en ny!

Vet ni nått bra ställe i Stockholm att köpa en startmotor på!
Tänkte åka till Lidingö på Drev.se och köpa en i morgån om det innte finns billigare på nått annat ställe förstås!?!



Senast ändrad av jimmy-f | 18 juli 2010 | 18:49

Share this post


Link to post
Share on other sites

Har läst och kollat på lite nu!

Konstaterade att det var kortis i startmotorn vilket i sin tur skapade konstigheter!

Bytte startmotorn och nu går den som en klocka!

Den laddar dock dåligt och jag undrar nu om det kan vara likriktaren eller om det finns nått annat som brukar havirera??

Share this post


Link to post
Share on other sites

Har själv haft problem med min motor som inte laddar. Likriktaren som var paj. ny går på typ 4-500 så jag köpte en standard likriktare på 100V 25A på Kjell & Co för en tiondel. Nackdelen är att den ger för hög spänning och antagligen därför du har dåligt med vatten i batteriet. Själv har jag gett mig på jakt efter en laddningsregulator.

Generatorn på din motor är troligtvis en Alternator dvs ett gäng spolar under svänghjulet.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy