Jump to content
Wednesday 20 January 2021

Search the Community

Showing results for tags 'trigger'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • ElBåtsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag
    • Frågor
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 1 result

  1. Hej! Jag håller på felsöker på min Yamaha 50hk -90 2t och försöker komma på vad som kan vara galet. 1ans cylinder går inte, bra komp på alla cylindrar (se diagram) i ordningen 1,2,3,1,2,3 uppifrån. Bra gnista på alla stift, rengjort och tömt förgasarna, tankat ny soppa oljeblandad till 2%, skiftat plats på tändspolar och tändstift. känslan är att cylinder 1 inte tänder vid rätt tillfälle. Jag kopplade ur alla "triggers" på svänghjulet och ohmmätte dessa med samma resultat, kommer inte ihåg värdet med det diffade väl max 2ohm. (Vet inte om man är hjälpt av dessa värden dock) kan det vara cdi boxen som sagt upp sig eller en trigger som skickar signal till denna kanske? Går det att testa mäta upp cdi boxen på något vettigt vis eller skifta kanal (in och ut) på cdi boxen för att kolla om felet flyttar sig vidare till nästa cylinder? I vilken ände ska man börja byta delar? Cdi boxen är dyyyr så man köper ju gärna inte en cdi om det nu inte är denna det är fel på Bifogar bild på aktuell cdi Box och diagram på kompressionsprov. Hoppas någon har något bra tips att komma med, börjar bli tråkigt att ha båten stående i garaget Tack på förhand!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy