Jump to content
Wednesday 24 July 2024

Search the Community

Showing results for tags 'horizon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • EldriftsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 2 results

  1. Hej. Har problem med en av mina motorer. Mercruicer 350 mpi horizon. Började med att den gick ojämnt på låga varv, sen började den lägga av, och nu när jag väl får igång den så dör den så fort jag lägger i växeln. (Raka axlar,velvet drive). jag har bytt tändstift och soppa filter men ingen skillnad. är det någon som skulle kunna ha några idéer och komma med tips? I höstas före jag köpte båten så har en firma bytt fördelare, spjällhus, ecu och tändkablar som hade blivit stulna enligt förra ägaren. skulle somsagt vara jätte tacksam för tips då jag inte får någon hjälp av firman som bytt delarna..
  2. Har ett ankarspel monterat i fram på min nyinköpta båt. Aldrig haft ankarspel tidigare så jag såg fram emot att kunna ankra smidigare än tidigare. Men icke... frifallsfunktionen fungerar, men när jag tar hem ankarlinan så vill den inte mata ner linan i avsett hål utan linan korvar/trasslar sig. Har testat med treslagen lina (på bilden) samt blyad ankarlina. Den blyade fungerade bättre, men även den trasslar efter ett tag. Jag antar att det är lätt att åtgärda. Eller jag hoppas det. Några förslag?
×
×
  • Create New...