Jump to content
Sunday 21 July 2024

Search the Community

Showing results for tags '90hk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • EldriftsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 4 results

  1. Hej, behöver er hjälp med ett problem med min Yamaha 90 hk utombordare från -86. Efter vintern vill inte motorn tända. Ström går fram. Jag har rengjort kabelskor och kopplingar. Mätt spänningen över batteriet (12.7v). När jag vrider om tändningen låter det ett knackande/klickande ljud från tändspolen till tändstift 1. Se bild. Vad kan det vara för fel? Behöver tändspolen bytas? vid säsongsavslutningen fungerade motorn felfritt. Tacksam för tips på vad det kan vara.
  2. Hej, jag kan inte få igång motorn efter att den plötsligt slutat fungera på sjön. IMG_3221-sm.mp4 Hur det gick till: Startade motorn kall utan problem vid bryggan. Värmde upp motorn. Åkte ungefär 3 minuter från bryggan Tryckte på Powertilt-knappen när motorn plötsligt tvärdör. Försökte starta om men motorn kommer aldrig igång. Drog slutsatsen (kanske felaktigt) att batteriet var dåligt och att Powertilt måste ha påverkat. Paddlade tillbaka till bryggan. Vad jag har provat (inte nödvändigtvis i följande ordning): Köpt nytt batteri. Rensat och sprejat ärgade kontakter nära batteriet. Mätt spänning på batteriet (se bild). Mätt spänning på motorn (se bild, där jag följt kabeln från batteriet). Rensat tändstift (se bild). Kontrollerat bränsle (ung. halvtank). Kontrollerat olja (fullt). Kontrollerat synliga bränsleslangar att de inte är klämda. Pumpat bränsleblåsan så den blir hård. Bild. Mätning vid batteri. Bild. Mätning vid motor Bild. Tändstift ej rengjord (vänster), tändstift borstad (höger). Värt att veta: Misstänker att Powertilthändelsen kanske inte har något med problemet att göra utan att det bara var ett sammanträffande. Ser att startmotorn snurrar och kopplas på svänghjulet (se video). Båt: Yamarin 5220 Använde inte båten förra säsongen. Båten fungerade felfritt under två turer några dagar innan detta uppstod. Båten är fortfarande förtöjd - inte så lätt att komma åt alla vinklar på motorn och riskabelt att montera bort för mycket. Jag är verkligen amatör så har svårt att hänga med begreppen. Tacksam för all hjälp!
  3. Ulftoss

    Yamarin 5150

    Hej är det någon som har en yamarin 5150 med Yamaha 90hk, min är från 1999 och läste en artikel med test då den va ny. Minns bara att den skulle göra över 30knop. Min maxar 26 knop bara. Någon med erfarenhet? Uffe
  4. Hej ny här på forumet och nybliven båtägare ryds 550 HT med en johnson90 v4 bortplockad extern oljepump har lite bekymmer med motorn, den varvar ej fullt ut, har varit lite olika olika dagar men kommer upp i 25 knop på fullt ös, borde gå snabbare upp emot 30-35knop har jag förståt. har ni några ideer vad det kan va som ställer till de så är jag tacksam motorn drar också mycket mer än vad den ska tror jag, kör slut på 25 liter på 1h 30 min bräslesidan är genomgången ny extern tank (dyr sådan med slang blåsa i bra kvalite alla filter är bytta vro extern oljetank bortplockad och pluggad membran i vro pump kollad rengjorda förgasare och dom öppnar 90 grader på bägge på full gas propeller hel och snurrar lätt motorn svarar responsivt och båten har relativt bra aceleration på tomgång smårycker den lite
×
×
  • Create New...