Jump to content
Wednesday 24 July 2024

Search the Community

Showing results for tags '2-taktare'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Boats
    • Sailboats
    • Motorboats
    • Woodenboats
    • Long-distance
    • Ribboats
    • EldriftsSnack
  • Teknik
    • Mek & Teknik
    • Bygg & Renovera
    • ElSnack
    • Navigation
  • Fritid
    • FiskeSnack
    • MatSnack
    • MiljöSnack
  • Övrigt
    • ÖvrigtSnack
    • OffTopic
    • Krönikor
    • Sumpen
    • Frågor
  • Maringuiden Informerar
    • Driftsinformation
    • Nyheter & happenings
  • Om Nya BryggSnack
    • Nya bryggsnack
    • Om nya Köp & Sälj
    • Förslag Bryggsnack
    • Frågor BryggSnack
    • Buggar
  • Gamla BryggSnack
    • Maringuiden Informerar
    • Förslag
    • Buggar & Frågor
  • Båklubbar
  • Bella Falcon's Forum
  • Catalina klubben's Forum
  • Maximklubben's Forum Ämnen
  • Veteranbåtsklubben's Veteranbåtsnack
  • MV-Marin 6600 FC's Ämnen

Blogs

There are no results to display.

There are no results to display.

Product Groups

There are no results to display.

Categories

  • Motorbåtar
  • Segelbåtar
  • Båtar övriga
  • Övrigt
  • Bella Falcon's Annonser
  • Catalina klubben's Annonser
  • Maximklubben's Annonser
  • Veteranbåtsklubben's Annonser

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Location


Interests


Båtens namn


Information

Found 4 results

  1. Jag har en gammal Mercury 20hk 2-taktare som jag hade vissa problem att få igång efter vintern. Efter att ha rengjort bensinslangen gick det bättre. Men idag: när jag lade i "framåt" stannade motorn omedelbart. Att backa gick däremot bra. Jag provade flera gånger, men samma sak hände hela tiden. Det slutade med att jag fick backa hem... Vad kan detta bero på och hur kan jag åtgärda det?
  2. Hej! Hoppas på hjälp med felsökning av min Johnson 78 6 hk 2 cyl. Motorn servades av erfaren Johnson-fantast förra sommaren och gick fint hela säsongen. Vinterkonserverades utan bensin i förgasare och med konserveringsspray. När jag startade upp den i våras gick den i gång fint med lite extra rök. Åkte över till fastlandet, hämtade familjen och halvvägs tillbaka till ön hostade den som av soppatorsk och dog. Omöjlig att starta igen. Fick lämna den liggandes "på rygg" (tvärt emot läget då den är uppfälld på båten) och bytte motor. Skulle nu äntligen försöka få igång den igen. Startade inte ens med startgas genom luftintaget. Såg att det låg en cm vatten under bensinen i den gamla tanken så antar att den sög upp en slurp av det och dog i våras. Har bytt tändstift (de var fuktiga och det var lite brun sörja på dem och runt hålet. Det såg ut som att det hade runnit sörja från cylinderhålen men det kan ha varit gammalt fett.) Startar fortfarande inte. Skruvade ut dräneringsskruven ur flottörhuset och handpumpade bensin och det gick fint. Testade även tändstiften mot motorblocket och såg en tydlig gnista. Skruvade slutligen loss förgasaren och den ser helt oanvänd ut. Flottörmekanismen verkar funka vade jag kan se. Det enda jag inte testat är att spruta startgas direkt in i cylindrarna. Något annat jag borde göra innan jag skruvar ihop och tillbaka förgasaren? Och finns det fler vanliga fel, något mellan förgasaren och cylindrarna? Mycket tacksam för hjälp!
  3. Tjena alla båtmänniskor! Sjösatte båten häromdan, allt gick super tills jag skulle starta motorn i sjön.. Den startade aldrig.. Men den startade på land.. Därför undrar jag varför den inte startar i sjön? Finns gott om gnista, bensin är klockren, inte gammal eller nåt, bensin kommer till tändstiften men den tänder inte... Och när han väl startar (om man har jävla massa tur) så skenar han iväg på tomgången.. Har haft isrä förknasarna UTAN att ändra några inställningar, så dom är rena. Min tanke är att det är förknasarna! Är det någon här som vet nån grundinställning eller någon sorts standard? Motorn är ju en Suzuki dt50 typ sent 70 tal kanske tidigt 80, jag vet inte riktigt. Det är en 2-taktare! Kom gärna med andra idéer, men mycket har jag provat! Mvh Myran
  4. Hej Vänner! Jag köpte ett renoveringsobjekt till motor som sedan inte visade sig vara någon vidare renovering. Satte den på båten och gasade på hela förra sommaren. Dock är det några små dilemman med den jag skulle behöva lite råd om, om nu någon vet. När jag köpte motorn hade den stått still i säkert 8 år. Bytte impeller och tändstift sen gick den som en klocka. Dock är det totalt omöjligt att starta den utan startgas men har man väl fått igång den i någon sekund så går det att starta utan startgas. Om motorn hinner kylna av eller bara stå avstängd i mer än en halvtimme sedan behövs startgasen igen. Det andra problemet är att den kan blurra vid gaspådrag, händer inte alltid men har märkt att det blir mer påtagligt vid belastning så som vattenskidor t.ex. När man vrider på gasen så börjar den varva upp för att sedan gå ner i varv och ibland även dö. Har märkt om man "ruckar" upp eller pumpar upp varvtalet fram och tillbaka så går det lite bättre . Har någon här erfarenhet eller tips om vad det kan röra sig om? Inte sugen på att lämna in en sådan antik motor på någon verkstad direkt. Tacksam för alla som tar sig tid att kommentera! Med vänlig hälsning.
×
×
  • Create New...