Jump to content
Thursday 06 October 2022

Sudden

Medlemmar
  • Content Count

    86
  • Joined

  • Last visited

  • Days Won

    1

Sudden last won the day on September 6

Sudden had the most liked content!

Community Reputation

1 Neutral

About Sudden

  • Rank
    Kapten

Mina båtar

  • Båtens namn
    yorkshire belle
  1. Tog ett pass vid motorn och har hittat problemet men inte lösningen. Kollat både + och jord på motorn och de är ok. Trots att jorden till relät var ok när jag mätte så startar inte motorn med mer än att jag drar en sladd från neg på batteriet och klämmer fast den mot stiftet när jag sätter tillbaka relät. Om jag byglar till 87 utan relät på plats så går startmotorn men motorn startar inte. Tändningen på. Relät måste sitta på plats. Kan inte se det beroendet på kopplingsschemat Får bli vårens projekt nu när jag kan konservera motorn. Någon som sitter inne på ett riktigt kopplingsschema för 5.7GXI-FF? Tack för hjölpen Sudden
  2. Tack för svar Ska kolla både jord och plus. Sudden
  3. Tack för svar Lite meckigt att bygla dem eftersom relät sitter i en hållare. Provade att dra 12V direkt från batteri till 87. Tyst som i graven från motorn Har testat med två olika relä, ett helt nytt original. Ingen skillnad Japp, har mätt och får spänning Misstänker något skumt efter reläet men fattar inte varför relät inte reagerar oavsett. Det borde slå till oavsett vad solenoiden/startmotorn gör. Ska ladda batterierna, kolla polerna och om jag kommer åt kolla anslutningar på startmotorn Kan det vara så att det är dålig anslutning till motorn och att tändning med reläer och allt fungerar men att startmotorrelät inte orkar slå till?
  4. Sista resan för säsongen till trailern... Tändningen ok och batterier (dubbla) ok men startrelät är helt tyst när man vrider om nyckeln. Har bytt relät eftersom det krävde ett lätt slag för att fungera sista gången vi var ute med båten. Motorn startade helt normalt då. Nu händer absolut ingenting igen efter att tändningen har aktiverats, piper och låter lite om motorn sen tyst. Kollade switchen för växelreglaget sist. Går 12 volt till stift 86 på relät när man vrider om nyckeln Ström finns på stift 30 Jord på stift 85 Ingen ström alls på stift 87 oavsett vad jag gör Testar relät med kopplingsdosan bortkopplad - relät funkar hur bra som helst Har inte en komplet ritning på hela elsystemet men kan inte se att databoxen eller något annat ska hindra att relät aktiveras Har inte testat att koppla direkt till S på startmotorn. Hade jag haft mycket hår kvar hade jag slitit det nu. Någon käck idé som jag ska testa? Sudden
  5. Tala om ett rappt svar! Tack Bytt på varv 😱 av förra ägaren som blev tillsagd att byta plats på kablarna när han påtalade problemet.
  6. Får man kapa den tråden? Har VDO som visar i princip rätt men åt fel håll. Tom tank = fullt på mätaren och vice versa. Har skiftat kablar vid givaren men ingen skillnad Kan själva givaren vara monterad fel?
  7. Sudden

    Ny båttrailer

    Har kört med två olika Tiki innan jag köpte en Brenderup/Fogelsta. Vilken skillnad i kvalitet så är pengarna inget problem så skulle det vara solklart för mig. Brenderup/Fogelsta alla dagar i veckan alltså. Mvh Sudden
  8. Nej inte alls utan man berättar att man har minimerat det som ska göras och typ olja och tändstift plus rem då och då ska bytas. Andra motorer ska enligt Mercury ha massa saker gjorda som typ justering av ventilspel mm. Men det blir inte billigare för oss kunder trots det. Konstigt va? Med vänlig hälsning, Sudden
  9. Kollar på Youtube mm och man skryter med hur lite service som krävs. I princip oljebyten och tändstift för 100 timmar service Varför kostar det mellan 4000 - 5000 kr i service? Nån som vet eller är det bara så. Vad betalar ni? Med vänlig hälsning, Sudden
  10. Var fan är sladdarna till Pentrypumpen? Har kollat strömbrytarna vid förarplatsen och allt går in i kabelstammen som det ska MEN jag hittar inte var de går ut från kabelstammen. Känns som jag letat överallt... Någon som vet? En 2015 årsmodell Med vänlig hälsning, Sudden
  11. Sudden

    Power Trim-mätare

    Håller med föregående talare. Gången i vågor bestämmer när det är rätt. Vid smult vatten ser man det direkt på sidosprutet och var skrovet släpper från vattnet. På min båt hör man även när propellern börjar komma väl nära ytan då den börjar låta mer Har du även vajerstyrning känner du det i ratten Vid vattenskidor så hör du direkt om propellern börjar kavitera på motorvarvet Vad sen mätaren visar är egentligen ointressant. Min har aldrig fungerat och funderade på fixa det till jag insåg vad en ny givare kostade och om det egentligen spelade någon roll. Sudden
  12. Har du inget gummi kan du råka illa ut! Används som skydd i de flesta länder och det kan bli jobbigt utan. Tänk på vad som händer när propellern slår i botten och inte kan slira i hubben. Propeller och axel får ta smällen Sudden
  13. Tack Jocke-SeaRay och xcelro Det ÄR strömförsörjningen som spökar. Det är jordkabeln in i GPS'n som verkar har ett brott på sig. Pillar man på den så tvärstannar allt. Vicken sommar, ut på sjön igen! Sudden
  14. Hejsan Är nu inne på min andra Garmin GPS plotter då den första började stänga av sig när det blev skumpigt i båten. Allt oftare och vid mindre skump för att tillslut vägra starta. En 298 som jag bytte mot en 520. Nu händer precis samma sak med denna!. Den börjar stänga av sig och blir mer och mer känslig så att det måste vara spegelblankt på sjön för att den ska funka. Har kollat glapp i strömförsörjningen och fixat fästjärn för att minimera vibrationer. Någon som känner igen det? Känns konstigt att bara jag skulle ha samma problem på två olika enheter. Sudden
×
×
  • Create New...