Jump to content
Sunday 04 December 2022

ElmoTLK

Medlemmar
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ElmoTLK

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tack för tipsen, jag byter plats på tändstiften och ser om det gör skillnad och uppdaterar ikväll.
  2. Kontrollera kablarna med multimeter för att se om det finns problem med någon av dem
  3. Jag köpte en begagnad trasig Evinrude 9,9 1973 för billigt pris förra året och har äntligen fått den snurra. Nu vet jag inte om detta är ett problem, men motorn kan köras utan den övre tändstiftet anslutet, men inte utan den nedre. Kompressionen i båda cylindrarna är nära identiskt på 129 PSI. När jag ansluter det övre tändstiftet när motorn är igång blir den bara lite starkare, men tvärstopp om man skulle frånkoppla den nedre. Kan det vara så att det övre tändstiftet inte får tillräckligt med elektricitet och att det gör motorn svagare?
  4. Jag tog loss växelhuset och sprutade med vattenslangen i alla vattenvägar, inget var förtappat. Det måste nog varit impellern som inte snurrat. Tyvärr när jag tog loss impellern tappade jag den lilla kilen som fick den snurra med "växelhuspinnen". Jag har beställt en ny impeller-kil och uppdaterar mig när jag fått dit den. (kilen jag köpte: https://www.marineparts.se/reservdelar/utombordare/evinrude-johnson/vaxelhusdelar/produkter/kil-rec300611/)
  5. Ok, jag skickar resultaten när jag meckar med motorn igen om några dagar
  6. Då är det termostathålet, jag ska göra det om några dagar då jag meckar mer med motorn
  7. Tack för tipsen! Vilken temperatur ska termostaten öppna sig i?
  8. Är termostaten den silverfärgade "ringen" överst på motorn, hur vet jag om den öppnar sig? Var skulle jag skjuta in tryckluft ifrån?
  9. Hej! Jag köpte en Evinrude 9,9 1973 från Blocket några veckor sedan, ägaren sa att det var skit i förgasaren och jag fick den för ett billigt pris. Igår började jag mecka med den och fick den att starta, men motorn fick inget vatten. Jag kollade först i vattenblocket framför motorn och det var snustorrt, fastän jag använt spolmuff och hink när jag provkörde. Jag tog därefter av växelhuset då impellern verkade ny som säljarn sa att den va, och snurrade som den skulle. Några rekommendationer till vad jag ska göra härnäst?
  10. Hej! Jag har en mariner 3,5hk 2-takt från 1975 eller 1977. Jag har alltid använt 50:1 bränsleblandning men har börjat bli osäker eftersom vissa kommentarer på Youtube säger att den är identisk till yamaha 3,5hk varianten från samma åratal, som har 100:1 bränsleblandning. Jag har inte kvar manualen och kan inte hitta den på webben.
×
×
  • Create New...