Jump to content
Monday 02 August 2021

lasholm

Medlemmar
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

5 Neutral

About lasholm

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. lasholm

    Jeanneau 795

    Är på gång att ev köpa en Jeanneau 795 merry fisher cabin. Är det nån som har någon erfarenhet av dom?
  2. Kör du i "Running mode" visas bara farten upp till 10knop sn försvinner den. Du behöver köra i detaljerad inställning.
  3. lasholm

    Solcellsproblem

    13,8v med inkopplad och 13,6v utan. Har inte ändrat dragningen än.
  4. lasholm

    Solcellsproblem

    Kom ner till båten nu och nu verkar det lira! Vet inte om det var batteriet som var för dåligt laddat. Nu ser det ut så här på displayen!
  5. lasholm

    Solcellsproblem

    Jag mätte direkt på batteriet. Ja, jag tycker att det borde ha ökat lite i spänning.
  6. lasholm

    Solcellsproblem

    Spänningen ändrade sig varje gång jag kopplade in/ur panelen. Det sitter en säkring i andra änden av kabeln vid batteriet också. Jag kopplade in satte upp panelen igår kväll och ska kolla nu på em vad som har hänt. Tack för svar!
  7. lasholm

    Solcellsproblem

    Ja, gjorde det igår kväll. 11,84v utan och 11,85 med, men dåligt med ljus. Då gav solpanelen 14v displayen på regulatorn.
  8. lasholm

    Solcellsproblem

    Ja, börjar misstänka kortis i batteriet. 23mA drar regulatorn när den är igång iaf, ingen krypström annars...
  9. lasholm

    Solcellsproblem

    Mätte igår vid solsken och då låg spänningen på 19v på panelen och ca 13v på utgången. Tänkte att regulatorn var så smart att den helt enkelt kopplar ur solpanelen när den känner av att spänningen hamnar under batterispänningen. Ska dubbelkolla ev tjuvström ikväll.
  10. lasholm

    Solcellsproblem

    Den är såklart på och säkring sitter direkt efter regulatorn
  11. lasholm

    Solcellsproblem

    Har ingen bild på det men batteriet sitter i bak med två 6mm2 kablar + och - dragna via huvudströmbrytaren till en kopplingsplint bakom instrumenten. Där har jag kopplat + och - till regulatorn som sitter i ruffen. Panelen är inkopplad och inget är inkopplat på lastutgången. Batteriet är nytt för i år och var uppladdat innan inkoppling av solpanelen. Spänningen är uppmätt med multimeter. Batteriet drar inte ur när panelen är urkopplad och bara regulatorn är igång. Har provat med en annan panel men det blir likadant.
  12. lasholm

    Solcellsproblem

    Har för mig att jag har läst nån liknande tråd här men hittar inte den nu. Jag har en 50w panel med en Epever mppt-regulator som jag har inkopplad för underhållsladdning av mitt enda batteri. Problemet är att efter ett par dagar är batterispänningen nere på 10v och motorn går inte igång då såklart. Jag trodde att regulatorn var så smart att den slår ifrån när den känner att panelen inte ger nån ström längre. Har kollat men hittar ingen inställning för det, det enda som går att ställa in är för lastutgången. Nån som har några idéer eller är det så enkelt att man bara ska ha den inkopplad när det är sol ute?
  13. Provade i helgen men tyckte inte den var speciellt bra. Gick inte att välja hur man ville ha båten på sjökortet, stäv upp t.e.x. Ingen "skärm på" och dessutom väldigt odetaljerat sjökort.
  14. Jag kör med en Raymarine Element 7s, Navonics och mobilen med Eniro som backup. Funkar perfekt! Gjorde ett eget "snabbfäste", jag fällde in den i en skiva som i sin tur sitter med kardborre i vinkeljärn innanför.
  15. Vad tror ni om den här: https://sv.savvy-navvy.com/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy