Jump to content
Wednesday 22 January 2020

Ryds515gtx1999

Medlemmar
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Ryds515gtx1999

  • Rank
    Kadett
  1. Ännu senare svar! : ) Är tyvärr inte inne här så ofta. Nej, har inte gjort det hittills och jag vet faktiskt inte om det är nödvändigt. Litar på att insprutningen gör sitt jobb under tiden motorn går! Ha en härlig evinrude sommar! : )
  2. Jag har en likadan fast från 1999 och jag kör rent den med vatten, drar ut bensinslangen (kört i bensintillsats innan!) och låter den stanna av sig själv. Byter drevolja, trycker in fett i nipplarna, smörjer alla leder och sedan sprutar jag på 6-66 över motorn. Tar bort proppen, smörjer och sätter tillbaka den. I år blir det även byte av bränslefilter, andra år blir det kanske byte av tändstift, impeller mm. Kommer du på något mer så kanske jag gör det med! : )
  3. Tack åter igen för all info! Jag ska googla mer utifrån dina uppgifter, sedan är jag inte säker på att jag fixar detta själv men i eventuell kontakt med en båtverkstad, så är detta strålande. Tack! Jag återkommer om hur det går/gått!
  4. Tack guestsson för svaret! Hoppas dock du kan förklara mer vad du menar pga mina båtmotor kunskaper är ganska små. Var dock inne och googlade på ovanstående och det låter ju som neutral-switchen kan vara orsaken. Den går ju jättebra när jag bara varvar upp den! Motorn går ju annars kanon på alla varvtal men det är just vid start detta händer. Alltså från 0 till 2000-3000 varv och när jag drar pellen i botten! Smyger jag bara upp i varv så händer det inte och kör jag på exempelvis 4000 varv och drar på fullt så går den utmärkt upp till maxvarv. Hoppas på mer förklaring och var/hur man kan få tag på en sådan och om det är svårt att byta?
  5. Är jättenöjd med motorn som går rent och fint på alla varvtal men vid acceleration så ´hugger` den till en kort, kort sekund. När jag varvar upp den utan växel så går det väldigt fint och bra men med växel i, så blir det en liten, liten förskjutning i accelerationen. Någon som vet orsaken till det? Tack på förhand!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy