Jump to content
Tuesday 26 October 2021

hofrha

Medlemmar
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

3 Neutral

About hofrha

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Den kommer inte upp i rätt arbetstemp. Kommer gå med choke och därmed dra mycket soppa. Dessutom blir inte olja etc tillräckligt varm vilket över tid lär slita på ventiler och lager mm. Det är hur som ett enkelt byte. Ta bort svänghulskåpan, lossa termostathuset med två bult, skifta termostat och sätt tillbaka termostathus och kåpa. 10 minuters jobb….
  2. Hej! Här kommer återkoppling på hur jag kom fram till en lösning. Jag använde aldrig YDIS. Det visar sig att pulsen som blinkar i instrumentet faktiskt är koden. DVS 4 paus 9 blir -49. Efter konsultation av Yamahaservice fick jag veta att felkod -49 är tempfel. DVS att motorn går för kall. Jag bytte termostat och det löste problemet för mig. Termostatproblem är tydligen ett relativt vanligt problem på denna modell. Mitt angreppssätt i framtiden kommer vara att räkna pulser och översätta direkt enligt nedan reflista.
  3. Återkoppling: Förgasaren ultraljudstvättad. Nu går den som en klocka..... Skönt men irriterande att jag inte gjort det tidigare.
  4. Har nu kopplat trycktanken direkt till slangen som går från filter till bränslepump. Dvs förbi slangkoppling, bränslefilter etc. problemen kvarstår. Initialt var den svårstartad. Filmen är från när jag väl fått den att gå. motorn dör när jag försöker ge gas. Man kan också se att det filter jag ”skarvat” med är fyllt när motorn dör. Det är också efter detta svårt att starta den igen. nästa steg bränslepump eller förgasare? Är det ett ”normalt” fel att membran och oringar i pump och/eller förgasare ställer till det och behöver bytas eller lutar det år gas i förskitaren? IMG_3462.MOV
  5. Stort tack för svar craycote. Jag ska testa att gå på innan motorns bränslepump och se om det blir bättre. Sen kan jag ju jobba mig bakåt. Hoppas redan kunna utesluta tank och slang fram till motorns koppling men man kan aldrig veta. Får väl testa med två av varandra oberoende trycktank/slanguppsättningar också. Återkommer med mina rön.
  6. Plockar upp denna tråd igen då problemen fortsätter. Jag skulle behöva tips på nästa steg i felsökning. Det är bränsletillförselsproblem enligt min känsla. Har fräsch slang, trycktank och blåsa av bra kvalitet. På bifogad video hörs hur jag startar och motorn efter en stund stryper när jag gasar med frilägesgasen. Den blir sedan svårstartad och man får pumpa på blåsan för att få igång den. Jag har ju som framgår i denna tråd tidigare haft isär och gjort rent förgasare. Är stalltipset att det ändå är förgasaren eller kan det finnas andra källor mellan slangkopplingen på motorn och förgasaren. Slang till filter, filter, från filter till bränslepump och slang från bränslepump till förgasare. Ser inga läckage men får en känsla av att den tappar tryck i bränsledningen då blåsan mjuknar. Testade vid ett tillfälle att bypasa och koppla trycktanken dirkt till bränslefiltrets stos men svårt att få det tätt då slangens ytterdiameter är lite grov. vilka felsökningar kan/ska göras och i vilken ordning i så fall. är renoveringssats till förgasare och soppapump ett relevant altetnativ IMG_3380.MOV
  7. Stort tack för input!! Det måste jag kolla. Defekt fjäder verkar ju som en väldigt rimlig orsak. Återkommer.
  8. Hej! Har in en tidigare tråd i en bisats frågat om ett intermittent missljud som ökar med varvtalet på min Yamaha F(T)25. Har nu lyckats identifiera det. Det är kuggen på startmotorn som vandrar (passivt, startmotorn snurrar inte) upp på axeln och ligger och touchar svänghjulet. Jag har aldrig varit med om det tidigare. någon som vet varför detta uppstår och vad man ska göra för att lösa det?
  9. Sjösatte igår kväll och jag kan nu bektäfta att den verkar gå som en klocka. Min enda slutsats är att det drog tjuvluft ur trycktanken eller bränsleslangen som nu är bytt....🤷🏼‍♂️ (Skulle vilja starta en tråd kring kvalitet på dagens trycktankar, bränsleslangar och blåsor.....🙄). Bränslefiltret är också bytt. Dessutom har jag haft förgasaren borta 2 gånger och rensat tidigare. Troligtvis kanske alla dessa åtgärder Gaspådraget är jämnt hela vägen. Det enda smolket i bägaren är ett litet irriterande tickande/pysande/suckande ljud (ganska tyst) som kommer i det högre varvregisteret. Det är inte jämnt i takt men konsekvent. Man skulle kunna tro misständning men motorn verkar samtidigt gå jämnt och fint. Tack för hjälp och tips.
  10. Hej! har en skada i fören på en äldre Buster. Den går att komma åt från insidan. Frågan är bara hur man behandlar den. Träkloss och banka på eller behöver det värmas och tryckas ut? Är det ens möjligt att få till det? tips mottages tacksamt kring både metod och verktyg.
  11. Lite återkoppling. Jag har inte rivit förgasare en gång till. Gick igenom trycktank och bränsleledning och drog åt anslutningar och kopplingar. Helt plötsligt gick den bättre. Det är lite tidigt att dra slutsatser av detta ännu då den har haft ett nyckfullt beteende tidigare och detta var precis innan torrsättning av andra skäl. Pinsamt om det är så enkelt...... Kommer belastningstesta den igen senare i Augusti och då får vi se om det var så enkelt. En generell fråga är hur vanligt det är att "skit i förgasaren" försvinner av sig självt?
  12. Stort tack för bra tips. Jag ska göra det som föreslås. Återkommer med hur det går
  13. Ah, någon ide om hur man får bort pluggen?
  14. Jag har tänkt i dessa banor men hittar ingen blandningsskruv. Det enda jag sett är en skruv/munstycke som sitter i flottörkoppen. Den är ”plomberad” med en gummiplugg. En blandningsskruv borde man ju komma åt från ”utsidan”?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy