Jump to content
Wednesday 20 January 2021

Machrill

Medlemmar
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Machrill

  • Rank
    Kadett
  1. Löste sig problemet för dig? jag har liknande problem med min yamaha 50 hk 2 takt -88 Gnista på alla 3 med kall och varm motor. Rengjort hela bränslesytemet. Skiftat tändspolarna. fin kompression på alla 3. men drar jag ut tändhatten till cylinder 2 när den är igång hörs ingen skillnad!
  2. Tror jag har problem med tändspole/tändspolar på min yamaha 50 hk 2takt -88 har lossat alla 3 tändspolar och försöker mäta dom med ohm mätare! men fattar inte riktigt vilken värde man ska ha. Spole 1 och 3 visar lite olika meda spole 2 visar 00.0! frågan är om jag gör rätt när jag mäter? ska den stå på 2000k,200k,20k,2000,200 200m eller 2000m? Är noob när det gäller detta. Verkar bara ge utslag på 200m! mäter mellan tändhatt och jord! Och även mellan tändhatt och ”motagarkabeln”
  3. Ska plocka isär reglaget å prova spänna om vajrar mm se om det löser sig
  4. Bild 1: max gasreglage bild 2 : neutral friläge bild 3: max gasreglage bild 4: max öppet spjäll så man ser ju att den gummisatsen som trycker upp spjällen ska kunna gå betydligt högre upp
  5. Max gas på gasreglaget = ca 40-50% öppet spjäll! Har ingen varvtalmätare 😖
  6. Hej! Jag har nyligen köpt en styrpulpet med yamaha 50hk 2takt autolube -88. Problemet jag har är när jag drar ner gasreglaget i botten så går den bara på halvfart, man ser på förgasarn att den inte öppnas fullt! dessutom tycker jag att gasen börjar ta väldigt långt ner med typ ”klockan 10” om inte ännu mer! vajern är max spännd som jag kan se! Någon kunnig där ute som har tips/råd?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy