Jump to content
Wednesday 08 December 2021

30-06

Medlemmar
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 30-06

  • Rank
    Fänrik
  1. Hej, Jag har bytt både mina reglagekablar förra och förförra året på min båt med dubbelmontage 290 DP-A. Det var svårt att få i växel. Lossa bakom kåpa och prova och växle om det är någon skillnad. Kanske går det att lossa kabeln i reglaget också i så fall vet du var det kärvar. Mvh 30-06
  2. Väntar på leverans av en Sony Xperia Z4 som jag beställde i måndags. Har velat köpa den länge men inte riktigt kunnat. Läste tråden först idag så det är inte inlägget från Göran på Solteknik HB som gjorde att jag valde den. Jag återkommer när jag börjat använda den. Mvh Thomas
  3. 30-06

    Impellerpump

    Hej Får man fråga varför du skall ta bort den mekaniska pumpen? Den borde gå att renovera om den är trasig.
  4. Med en provisorisk slang till sjövattenpumpen så kokade inte motorn. Idag hade jag Bror med mej så han kunde blåsa i röret ner i drevet, jag såg då att det kom luftbubblor under hjälmen och inte från vattenintaget som sitter mycket längre ner. Så antagligen har någon av slangklämmorna släppt eller slangen spruckit. Försöka åtgärda i vatten, blir nog rätt kallt. Lyfta på marina eller dra upp den själv på trailer. Någon som har en trailer i Dalarö/Haninge?
  5. Hej, Har idag införskaffat en ny vattenpump på Mekonomen. Även plockat ihop lite rördelar och slang för att kunna bygga en temporär sugledning för att slippa suga genom drevet. Börjar med sugledningen om det inte fungerar blir det att montera den nya vattenpumpen. Blir lite kvälls/nattjobb......
  6. Hej, Har en AQ151B i vår Flipper 700. Den gick lite varm förra sommaren och kokade inför upptagningen. Bytte impellern som såg som ny ut och provade att byta ut 82graders termostaten till en 74graders, var lite osäker på om det skulle fungera eller inte då fullt öppen borde vara lika på båda. På premiärturen i fredags kokade motorn direkt när jag drog på för fullt. Kontrollerade att kilen verkligen var i sitt spår i impellern och plockade bort termostaten helt. Motorn kokade ändå så fort jag drog på. Har nu demonterat kyllimpan, konstaterat att den ser riktigt fin ut, inga igensättningar samt gjort en provtryckning av den, det läcker inte mellan kylvatten och avgaser. Även värmeväxlaren plockades isär och rengjordes, själva plattvärmeväxlaren var lite svår att rengöra inuti men jag har gjort mitt bästa. Blåser jag i röret mellan värmeväxlaren-oljekylaren-kyllimpan så känns det fritt. Blåser jag i röret från sjövattenpumpen i sugledningen till drevet Volvo Penta 290 så bubblar det luft igenom. Jag kan köra båten i 7 knop utan att motorn alls blir varm, visaren står i mitten på det gröna (med demonterad termostat). Så det blev övernattning i skärgården med familjen lördag till söndag :-) Skulle dock kännas bra att få ordning på motorn. Frågan är vad är näste steg: *Byta sötvattenpumpen, om den pumpar dåligt så kan det innebära att motorn kokar, har ny fläktrem som inte slirar. *Det skulle kunna vara att sjövattenpumpen inte får tillräckligt med vatten av någon anledning. Det borde gå bra att låta den suga från en dunk i båten istället för att kontrollera om motorn går varm då också för att utesluta igensättningar i rör och gummislang mot drevet. *Kan en skadad topplockspackning ge denna typ av fel, att avgaser trycks in i kylsystemet? Byta topplockspackning är görbart men det gäller att hålla tungan rätt i mun. Vad tror ni?
  7. Köpte en sådan maskin förra våren. Den är riktigt dålig.
  8. Hej, Nu har jag lite mer information. Åter i hemmahamn och med lånad utrustning har jag fortsatt felsökningen. *Läckage kontroll med en gasmätare indikerade inget läckage. *Kopplade en manometer till systemet som visade 2,1 bar vid 17,6 grader i kylen och en utetemperatur på 18,7 grader. Mättnadstrycket för R134a vid 18,3 grader är 4,45 bar så det råder brist på köldmedia. *Efter vakumdragning fyllde jag på med köldmedia. Trimmat in kylen enligt bifogad instruktion: http://www.great-water.com/pdf/Isotherm_Manuals/Chargingkitinstructions.pdf Redigering: 1 Psi = 0,068948 bar Trycket i förångaren är 0,5 bar och yttemperaturen på kylelemetet är -15 grader. Det verkar nu som om kylen fungerar som den skall. Återkommer när vi varit ute med båten nästa gång med hur det gått. Tack för all hjälp !! Med vänliga hälsningar 30-06 Senast ändrad av 30-06 | 02 juli 2012 | 11:46
  9. Tack för alla svar!! Vågade inte ha kylen på över natten för jag ville inte suga ur batterierna helt. Startade kylen efter frukost ca klockan 9. Vid klockan 14 var tempen 13,8 grader kylen har då gått hela tiden utan något stopp vad jag vet. För att inte köra sönder kompressorn och för att inte köra helt slut på batteriera är kylen nu avstängd. Det blir lite svårt nu att vara ute de nio dagar som vi tängt. Troligen går vi till hemmahamnen på torsdag. Åter i hamn kan jag låna utrustning så jag kan läcksöka systemet. Efter läcksökning blir det tömning och ett försök att väga hur mycket köldmedia jag har i systemet. Sedan blir det vakumdragning för att se att systemet är tätt innan återfyllning. Återkommer med vad jag kommer fram till. Som ni försår så tror jag det är brist på köldmedia/läckage som är problemet. Om DU inte tror att så är fallet skriv gärna ett inlägg. Med vänlig hälsning, 30-06
  10. Tack för alla svar, Det är inte frysgrader jag vill ha men jag tänkte att om termostaten var trasig och att det var därför kompressorn gick mycket borde det blivit kallare. I manualen som det länkades till så stod det att det kunde vara dåligt dragna kopplingar. Enligt solcellens regulatordisplay så får den sina 5 ampere vid drift. Sedan vi gick ut i torsdags har jag för brukat 295 Ah. Har gått 5h för motor med min Flipper 700 och har som jag tidigare nämnt solpanelerna också. I stort sett är det kylen som tagit all ström. Har varit mycket sparsam med användningen av andra förbrukare. Med vänlig hälsning, 30-06
  11. Tack för ditt svar Westfjord26, Jag tror att om det vore termostaten som var trasig så skulle temperaturen i skåpet vara flera minusgrader (jag mäter med en extern digital termometer). Enheten skall ha kapacitet att sänka tempen långt under nollan.
  12. Hej, Inför sommaren införskaffades en större batteribank, 2x50W solcell och ett begagnat kompressorskåp för att ha gott om ström i sommar. Det är ett äldre skåp på 62 liter från Isotherm med ASU. Troligen är skåpet från 96-98 och har inte Danfoss BD35 kompressor. Kompressorn går nästan hela tiden ändå blir det bara ca 5 grader i kylen. Vid drift drar kompressorn 5 ampere så nu har kylen dragit ur batteribanken. Jag tror felet är att det är för lite köldmedia (R134a) och därför kommer kylen inte ner tillräckligt i temperatur och kompressorn går hela tiden. Vad tror ni det är för fel? Vänliga hälsningar 30-06
  13. Hej, En sida med information om AQ motorer. http://personal.inet.fi/atk/fredrik.rantala/VP2.html
  14. Bäst är nog att du går in på Blocket själv och tittar istället för att jag gör det för att ge dig ett svar på din fråga.
  15. 30-06

    Montera solpanel

    Hej, En annan lösning vore att sätta panelen fram på pulpit. Som det verkar på bilden så skulle du kunna sätta en panel där men NOA fästen. Det blir lite kabeldragning till batteriet som jag antar sitter bak men skulle kunna vara okay ändå.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy