Jump to content
Friday 30 October 2020

Winnser

Medlemmar
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Winnser

  • Rank
    Fänrik

Profile Information

  • Location
    Sigtuna

Mina båtar

  • Båtens namn
    Calupa

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tack för all hjälp - igår öppnade jag toaletten och precis som förväntat så var det drivremmen som "slirar" när man kör motorn till avloppet. Jag har idag beställt en ny från Hjertmanns (470: -). Tror det kommer lösa problemet denna gång. Igen - stort tack för hjälpen!!
  2. Mycket bra - det förklarar en hel del! Stort tack.
  3. Hittar sprängskiss men inte en enda skruv visas på skissen. Lite svårt att veta hur man gör...
  4. Ja - planerade att göra det. Men kan inte hitta något ställe som visar i vilken ordning man skruvar i sär den?
  5. Nejdå, inget bak som dreven kan gå in i. Testar detta till helgen.
  6. Lysande - är från Norge så jag fattar! Tiltade du tills displayen visar 38 (och -5) och därefter kvitterar eller tiltar du till du är helt säker på att du har max utslag?
  7. Jag har en Jabsco Lite Flush elektrisk toa i min Bavaria 37 Sport. Vid spolning hade vi otur så det kom en bit plast i avloppet. Efter det slutade spolningsfunktionen att fungera. Något i kvarn- och/eller avloppssystemet har helt klart gått sönder. Jag har sugd upp allt vatten i toaletter med vattendammsugare. Hur löser man detta?
  8. Jag har samma problem. Hur gjorde du kalibreringen?
  9. Tack för svar. När motorn går är det omöjligt att höra om pumpen går när jag trimmer drevet. Jag har Powertrim assistant. Hur kopplar jag ur det för att se om problemet försvinner?
  10. Ja, har två drev. Nej, bara det ena funkar på det sättet. Det andra funkar som förväntat, går att tilta upp och ner även när motoren går.
  11. Tack för bra input. Jag har ikväll varit i båten för att gå igenom dina instruktioner. Och hittade felet. Toaletten tar vatten från havet och eftersom min båt ligger på land kommer det ju inget spolvatten in. Lite pinsamt förstås men bra att förstå att det inte går åt vatten från vattentanken när man är på toa. Tack för all hjälp!
  12. Har varit i båten ikväll för att se om hydraulik-problem för tilt och roder kan åtgärdas av mig själv. Jag tog ut alla säkringar i båten, samt sprejade lätt med 5-56 på relevanta ställen. Styrning funkar som den skall och det ser ut att det inte läcker från behållaren till hydraulik-olja för styrservo. Även styrbord drev kan nu tiltas upp och ner när motoren inte går (men tändningen är på). Men när motoren går kan drevet bara tiltas ner. Vad tror ni skälet till detta kan vara?
  13. Jag har ett liknande problem på mina VP DPS-A drev. När motorerna är av (tändning på) går det att tilta drevet upp och ner utan problem. När motorerna går kan man bara tilta ner, ej upp. Konstigt....
  14. En annan sak jag kom att tänka på - kan det vara att en/eller båda trimcylindrarna har "fastnat/rostat" efter vintern? Se bifogade sprängskisser. Hur åtgärdar jag ev det?
  15. Jag har en Jabsco Lite Flush elektrisk toa i min Bavaria 37 Sport. Efter vintern så kommer det inget vatten i toan när man trycker på fotknappen för spolning. Allt övrigt fungerar, spolning etc. Men det kommer inget påfyll av vatten. Någon som vet vad som kan vara fel?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy