Jump to content
Thursday 23 January 2020

Guran69

Medlemmar
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Guran69

  • Rank
    Fänrik
  1. Nu är mysteriet löst! Länkarmen till tändplattan hade släppt. När den återmonterats startade motorn, men gick fortfarande trögt. Det visade sig att den bara gick på en cylinder pga. att ena chokespjället hamnat ur läge så att den chokade hela tiden och kvävde den. Nu går den som en klocka
  2. Tack för tipset med svart-gula som jordar, det ska jag kolla! Det känns troligt att det är någonting i stil med att en stopknapp (som inte finns på den här) skulle vara intryckt. Känns ungefär som att försöka starta mc'n när nån vridit om stoppen. Ang. reglaget så har jag nog missförstått hur dödmansgreppet kopplas ur verkar det som, men det är hursomhelst fortfarande kopplat så som det var när motorn fungerade så det bör inte kunna vara reglagefel i alla fall. Jag återkommer när jag har testat att koppla bort den svart-gula från cdi-boxen! Tack så länge! / Göran
  3. Hej! Här kommer en fråga och samtidigt en utmaning till er som har erfarenhet av gamla utombordare. Vi har en Johnson 55 hk från 1988, tvåtakt tvåcylindrig med elstart. Den har gått hur fint som helst ända sen vi köpte den i början av förra sommaren. Sen helt plötsligt för en vecka sen så vägrade den att starta efter att den varit avslagen en stund och sen dess är den död, vägrar helt att tända. Vi har gjort följande: - Bytt bensin, gjort rent tanken, kollat soppaslang, blåsa, anslutningar samt soppafilter i motorn. Allt bra. - Kollat samt torkat och blåst rent stift, kollat så att de ger gnista, vilket de gör. Bytt ena tändspolen och tändkabeln då den var nästan av. - Kollat reglatet där (om jag förstått det rätt) ett gammalt dödmansgrepp är permanent urkopplat genom att ledningarna är ihopsatta. Det såg ut att vara kontakt. Efter att ha försökt igen med rena stift, ny bensin och startgas så gjorde vi: - skruvade av locket till luftburken och kollade så att chokespjäll och gasspjäll öppnade sig och stängde som de ska. Skruvade ur stift igen tog bort soppaslang och körde startmotorn för att vädra ur. I med rena stift och startförsök med stargas och ingenting. Inte ens ett litet host. Så summan är: Den verkar få bensin, för efter ett antal startförsök är stiften blöta och luktar bensin. Det är gnista i stiften (i alla fall när de är urskruvade). Jag läste någonstans på forumet om den gul-svarta kabeln (kortslutning av dödmansgrepp mots.?) Kan det vara det, helt enkelt att någonting är dåligt jordat. Någon nämnde Zolenoiden??? Dessutom hittade jag ett löst stag i metall, ca 5 cm långt, med ett vitt plastfäste på vardera änden (ett fast och ett som en kula). Oklart om det har lossnat eller om det är kvarglömt sen renovering av motorn innan vi köpte den.... För att ytterligare höja mystiken så lyckades jag den andra eftermiddagen få igång motorn helt plöstligt och sen körde jag den i ca en minut. När jag skulle sänka frigasen lite så dog den och sen dess är den totaldöd. Tacksam för alla tips och idéer då vi vill åka båt nu..!!!! Hälsningar Göran
  4. Problemet löst! Den lilla plast/gummibit som satt över friktionsbromsarmen var nött och vi gjorde en egen (med lite högre friktion) från en bit cykelinnerslang. Klistrade och säkrade upp med eltejp. Nu funkar det mycket, mycket bättre. Fortfarande lite, lite fjädring längs ut i ytterläget men det gör inget för vi ligger ju ändå inte på fullgas nån längre stund. Tack för hjälp!
  5. Har en likadan, fast från -88. På vår kommer det en skvallerstråle hela tiden och det ska det göra. Från man startar tills man stänger av. Annars är nåt galet och den riskerar att överhetta. MVH och lycka till.
  6. Tack för tips!! Vi ska ut med båten imorgon (om det slutat regna...) och ska då försöka meka med reglaget och se om vi kan lyckas få lite mer tryck i bromsen (måste gå att modifiera armen på något av ovan sätt tror jag). Jag återkommer när vi testat! Hälsningar
  7. Hej igen! Jo, precis så som du beskrev är det och reglaget är ett sådant som på sprängskissen. Bromsen trycker på den stora runda plastbiten. Nu har jag fått höra att en del gamla reglage av den typen har just det problemet att det vill fjädra tillbaka från maxläget, även fast bromsen dras åt. Jag tror att problemet blev tydligt just för att vi bytte till nya vajrar utan så mycket motstånd. Kanske funkar gamla reglage bäst med gamla vajrar... - Men jag undrar om du eller någon annan känner till om man kan modifiera bromsen till ett gammalt OMC reglage så att den tar bättre, kanske byta en del eller bocka till armen?? (Har ju redan dragit åt skruven så hårt det bara går.)
  8. Hej Bo och tack för snabbt svar! Vad gäller längden så är den kanon, inga tvära böjar och det stramar inte heller. Gasvajern skjuter på gasreglaget på motorn, alltså när man gasar så blir vajern längre om du förstår vad jag menar. Det konstiga var att när vi tog isär reglaget så gick det att skruva på friktionsskruven. Sen när vi satt ihop det igen satt den i stort sett fast. Då öppnade vi reglaget igen, kollade åt vilket håll det skulle skruvas och skruvade sedan så hårt det gick (max friktion) innan vi skruvade ihop reglaget. Tror faktiskt att det kändes trögare, men kanske inte tillräckligt? Tanken slog mig också att det kanske kan vara så att de gamla vajrarna hade mer motstånd i sig och att problemet därför uppdagades först när vi bytte till nya. Men vad tror du, är det otänkbart att problemet sitter i motorn till att börja med? Och kan det bli så att själva friktionsskruven i reglaget blir sliten/dålig och måste bytas och går det att hitta såna reservdelar på marinorna i såna fall?
  9. Har äntligen fått en fungerande snurra på vår båt (Johnson 55, -88 tvåtakt) och den går jättebra. Dock var reglagevajrarna alldeles för långa, så vi köpte nya och bytte till dessa. Motorn går kanon, växlarna går i fint osv. efter lite justerande. Dock så känns växellägena i reglaget inte lika distinkta som förut (vi har plockat isär och tittat, men det känns som att allt sitter så som det ska). Friläget känns stumt men fram och back är mindre distinkta. Det kan vi vänja oss vid och leva med, men det som vi inte får till är att reglaget inte stannar framåt vid gaspådrag. Släpper man det så fjädrar det tillbaka till mindre än halvgas. Vi har skruvat åt bromsen i reglaget (original OMC) så hårt det går, men det hjälper ändå inte. Kan tillägga att det fungerade bra för några dagar sedan med de gamla vajrarna. Vad kan det vara för fel? Är det helt säkert att felet sitter i reglaget eller kan det ha någonting med motorn att göra? Tänkte först att vi skulle skruva lite mer på gasvajern så den var mindre spänd, men då justeras ju tomgången ned och blir för låg... Äntligen fungerar ju båten så fint, men det är inte så kul att behöva köra med handen på reglaget hela tiden. Väldigt tacksam för alla råd och tips då det är i stort sett kört att få tid på någon marina denna tid på året...
  10. Har själv en original OMC tank utan synbar luftskruv. Den byggde upp tryck när det var varmt och läckte sen från anslutningens underkant. Visade sig bero på att tätningen satt en aning fel att den var torr. Fettade in och drog åt och sen funkade det. Har förstått det som att luftningsfunktionen sitter i anslutningen.........
  11. Ja, måste vara spärren som inte släpper, trots att jag fällt spaken så mycket det går... Kanske har rostat fast... Ska testa i helgen att hissa aktern och se om det går att se vad som strular. Återkommer om jag gjort några sensationella fynd.
  12. Har ungefär liknande problem med min båt. När jag gasar på tappar den greppet och varvar. Har en Johnson 40 hk. Har den på första hålet. Tyvärr är nog riggen för kort dessutom... Men passar på att fråga: Har inte lyckats fälla upp motorn. Trots att jag fäller reglaget så är det något som håller den fast. Idéer???
  13. Det var intressant! Så det kanske inte är kört ändå? Ska ner till båten på lördag och skulle då kunna hissa aktern för att kunna se och ta foto på precis hur det ser ut. Kanske ändå skulle prova att tilta upp motorn lite för att se om det gör någon skillnad..? Kompletterar med ett foto så fort jag lyckats ta ett. Tack för en gnutta hopp -
  14. Nu har jag varit nere vid båten och tittat och mätt. Vill till att börja med passa på och tacka för alla svar och kommentarer. Sen måste jag erkänna (tyvärr) att jag nog gjort en papphammar. Som några varit inne på är nog riggen för kort. Det som lurade mig var att gamla motorn nog hade extralång rigg, men jag tog för givet att det var vanlig långrigg. Dessutom hittade jag info från tillverkaren av båten att det ska vara short shaft. Klantigt att inte kontrollmäta ordentligt, men men... Mätte, men djäkligt slarvigt... Nu har jag en bra Johnson kortrigg som jag får sälja för att köpa en liknande långrigg istället.... och hoppas att inte den kommer för långt ner itstället. Ska mäta ordentligt denna gång.....
  15. Pluggade vro-n på min Johnson 40 hk -92 igår. Hur lätt som helst. Kapade oljeslangen strax efter anslutningen till motorn och pluggade med en bult och slangklämma. Kopplade ur sladdarna och tog bort dunken. Kör på 2-procentigt. Färre saker i båten och känns tryggare.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy