Jump to content
Tuesday 28 May 2024

Gurraaan

Medlemmar
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gurraaan

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej alla sjömän, var igår ute på sjön och fick plötsligt stopp. All ström till motorn försvann, efter någon timme hittade felet, den stora motorkontakten (stor rund gummikontakt, 10pin) som går mellan båt och motor. Se bifogad fil. Kontakten hade hoppat ur helt. Vi hade motorn ur för renovering i vintras och efter det förmodligen ej fått på kontakten riktigt. Nu till problemet! Hur mycket vi än trycker och rucklar så får vi ej kontakten i botten, den går i såpass att vi får kontakt, men den sitter väldigt dåligt och är långt ifrån i botten. Finns det någon här som sitter på några knep hur man på något vis kan få på den, jag vet inte om det är så att gummit på kontakten krympt eller dyl. alla tips mottages tackaamt! /Mvh, Gurraan
  2. Tack för tipsen! Vi har inte rört kolvar/kolvringar utan endast bytt packningar (toppackning) limpa, knä, remmar, termostat, impeller etc. Vi gör nog förhoppningsvis ett startförsök ikväll!
  3. Hej, Har under vintern renoverat motor, en Volvo Penta 3.0 GS. Vi åkte på ett kylproblem i slutet av förra säsongen vilket fick motorn att gå varm. Vi har bytt en hel del slitagdelar, packningar (inklusive topplockspackning) remmar etc. Men nu är vi äntligen klara och motorn är till stor del monterad. Nu till min fråga. Har ni några tips att tänka på innan första uppstart? Vi har fyllt upp den med ny olja men har inte fått ner allt i oljefiltret då inte motorn dragits runt (är det nödvändigt?) den visar för mycket på stickan efter 3,5 liter (instruktion säger 3,8 med filter) Gällande kylning, finns det något särskillt att tänka på där? Har läst om att fylla upp vattenpump med en kopp vatten för att förskona impellern innan vattnet hunnit sugits in. Alla tips mottages tacksamt! Med vänliga hälsningar /Kadett och bryggseglare Sundström
  4. Hej, Måste rådfråga för att veta var jag ska börja felsöka. Uppstod i helgen problem med båten, motorn är en Volvo Penta 3,0 GS (-95) Vi uppmärksammade vid körning att tempmätaren stod i höjden (250c) slog genast av motorn och kunde då se att hela botten var fylld med kylvätska. Burken för påfyllning av glykol var helt tom. Vi fyllde då upp tanken med färskvatten och körde den in till hamn utan problem, den verkar kyla utan problem. Vart börjar vi leta efter varifrån läckan kan ha kommit? Och varför dök inte problemet upp igen när vi körde? Finns det någon med tips vart man kan börja leta? Med vänliga hälsningar Gurran
  5. Hej allesammans! Nu är problemet löst och jag tänkte bara återrapportera om någon annan springer på samma bekymmer i framtiden. Det var precis som vi förutsett, bultarna till svänghjulet satt helt löst (6 av 6 bultar) Fanns inte ett spår av att locktite skulle ha används vid tidigare demontering av Pampas Marina och förmodligen är det ej momentdraget. Ett riktigt slarvjobb med andra ord, jag trodde dess verkstäder visste vad dom höll på med? Glöm det! Kändes även som att bultarna var ganska underdeminsionerade med väldigt lite gods, dessa är förmodligen original från VP men vi böt ut dessa till aningen större lockingmuttrar, locktite och drog med rätt moment enligt tabell. Såg även ut som att dom ställt ner motorn direkt på oljetråget då detta var buckligt, slipade ner detta samt målade om det, men hur tänker dom? Var ut och provkörde båten igår kväll och nu går den som en klocka igen. En oerhört skön känsla efter allt stök med båttrailers,verkstadsplatser och felsökning. Måste ändå säga att det gått över förväntan. Stort tack till alla som kommit med tips, nedan följer några bilder:
  6. Jag har dessvärre ingen X knapp på min plotter. Se bifogad fil hur det ser ut i dagsläget. Kan det vara så att den överhuvudtaget inte ens läst in sjökortet? Går jag in under kartval så är det nya kortet Navionics valt. Men hur ser det ut om man åker med ett kort som inte täcker ett område? Båthandlaren säger att detta skall vara rätt... Se bifogad fil. /Mvh, Gustaf
  7. Har haft mailkonversation med båtfirman vi köpte vid tillsammans med verkstaden. Dom verkade vara villiga att hjälpa till men hade dåligt med tid, plus att dom såklart behövde få ner båten för felsökning. Inte helt lätt när man saknar kärra och har 25 mil enkel resa till Stockholm. Lyckades hitta någon workshop manual över motortypen som beskrev demonteringsstegen någorlunda men då jag aldrig gjort detta själv tidigare tar jag gärna emot alla tips och råd jag kan få!
  8. Vi har tillgång till verkstad med lyftbalk och övrig utrustning, så den biten skall inte vara några problem. Däremot så funderar jag över demonteringsarbetet på motorn. Vad som behöver kopplas ur och vad man bör tänka på unnan det är dags att lyfta ur .
  9. Tack för alla tidigare svar. Nu till det praktiska. Båten skall upp så snart vi har en trailer tillgänglig. Har ni några generella tips gällande hur man lyfter ur en motor? Har sökt efter lite guider och dyl utan resultat. Alla tips mottages varmt!
  10. Precis jag håller med dig. Har sökt runt nu och hittat flertalet med samma bekymmer, det verkar låta liknande i samtliga fall. Tydligen skall det dock inte vara allt för svårt att åtgärda eller komma åt (?) Motorn lär väll dock lyftas ur och bara det är ju ett jobb i sig, hoppas verkligen felet sitter där nu bara...
  11. Verkar inte vara relaterat till drevet då det låter från start utan att man har en växel i. Jag har sökt runt på diverse Penta forum nu och hittat något som låter exakt som mitt missljud (Se film nedan och jämför) Han skriver som lösning på problemet " 5 av muttrarna och bultarna som håller kopplaren och svänghjulet till vevet hade backat ut. Lyckligtvis ingen trasig. jag plockade ur motorn, demonterad, rengjorde och installerade igen med loctite. Inga problem efter en säsong. " Har hittat flera som verkar haft exakt samma bekymmer. Värt att tillägga är att motorn plockades ur förra säsongen av Pampas Marina för renovering. Kanske var så att dom misssade locktite eller drog med fel moment? För visst låter ljuden väldigt lika?
  12. Hej Alla! Är i stort behov av all hjälp jag kan få efter att det uppstått problem med nya båten. Det är en Bella 650 med en 150hk's Volvo Penta 3.0 GS. Har kört båten dom två senaste veckorna utan problem men förra veckan började ett ganska högt slamrande missljud från motorn. Oljetrycket ser ut att ligga där det skall. Missljudet är konstant upp till ca 1400 varv, där blir det helt tyst och motorn går precis som vanligt, ökar man varvtalet därefter återkommer ljudet på samma sätt. Oerhört tacksam till alla hjälp och tips man kan få. Laddar upp en film så hör och ser ni själva. Må gott! Med vänliga hälsningar Gurran
  13. Hej alla! Gör ett försök att reda ut kartproblemen jag har med min Raymarine Dragonfly 6 plotter. Precis köpt båt där ovannämnd plotter ingick. Har nu köpt ett Navionics sjökort - Nav + small (5g48482s2) som tydligen skall täcka min insjö i Smedjebacken (Dalarna) Efter att jag matat in sjökortet och startat plottern så ser jag sjön som ett enda stort vattendrag, inga öar, sjömärken eller detaljer överhuvudtaget. Jag vet inte om jag gjort något fel men enligt manual så skall det stämma. Fick ett annat sjökort av återförsäljaren nu men åtkommer exakt samma bekymmer även med detta. Finns det någon vänlig själ här som har en idé? /Med vänliga hälsningar En vilsen navigatör på väg in i vassen
  14. Tack för alla tipsen! Jag har tyvärr ingen varvräknare så jag får helt enkelt testa mig fram lite. Ha en fortsatt trevlig midsommar! /mvh Gurran!
  15. Tjenare alla båtentusiaster! förra veckan böt jag ett växelhus på min 65hk's Mercury. Växelhuset jag böt till är från en 40hks mercury, allt passade och båten fungerar nu ganska bra. Det enda jag är lite fundersam över är att det känns som jag har förlorat lite effekt genom utväxlingen efter bytet. Förra sommaren var det ett betydligt bättre vrid i motorn och jag tycker även att den gick lite fortare. Är det så att det skiljer på utväxlingen på dreven mellan 40hks och 65hks växelhus? går detta isåfall att jämna till genom att byta propeller eller är det som det är? Om det nu skulle gå att få ur samma kräm ur motorn som jag fick förra året, hur vet jag då vilken propeller jag ska välja till mitt nya växelhus? Mvh Gurran!
×
×
  • Create New...