Jump to content
Wednesday 17 July 2024

janandersson

Medlemmar
  • Content Count

    238
  • Joined

  • Last visited

Community Reputation

0 Neutral

About janandersson

  • Rank
    Kommendörkapten
  1. Många bra och finurliga tips. Skall prova.
  2. Hittade reläERNA. Det är ju två, en för upp och en för ner. Mätte på utsidan på nerreläet och kunde inte notera någon spänning. Köpte ett nytt relä (363 kr) och monterade det. Funkar! Väldigt trångt var det dock. Varför montera så tajt när det finns massor av plats? Och en glassäkring var sönder, eller gick sönder när jag skulle kolla den. Säkringen ligger i en hållare, en delbar gummituta, direkt på sladden. Dessvärre blev en del kvar i ena halvan av hållaren. Den där lilla metallhylsan i änden av säkringen. Det är påtagligt liten diameter på hållaren. Någon tång lär väl inte få plats. Så hur får jag bort den? Så länge funkar det med metallhylsan kvar. Men den tar plats så det går inte att få ihop gummidelarna helt och hållet.
  3. Tack, tar med mig detta till båten senare i eftermiddag. Förhoppningsvis hittar jag reläet 😕
  4. Hallå - sjösatte båten men kunde inte få ner drevet. Det står nu maximalt uppe, i trailerläge. Jag har noterat en del gamla trådar här om problem med tilt/trim men ingen verkar riktigt stämma med mitt problem. Symptomen är att när jag trycker på ner-knappen på gashandtaget, klickar det tydligt från relät i trimpumpen. Men pumpmotorn går inte igång. Med lite eftertanke kan jag nog minnas att trimpumpen under de senaste åren ibland brukat "klicka" (alltså bara låta "klick" men inte starta). Då har jag tryckt flera gånger på trimknappen och på ett par tre tryck har pumpen kommit igång. Men inte nu längre. Det gick bra att hissa drevet för en vecka sedan när jag hämtade båten från förvaret. Och batteriet verkar piggt - åtminstone räckte det för att starta motorn. Några goda råd?
  5. Ja det är ju precis vad jag påstår. En 5,0 förgasare har 220 hästar, en 5.0 insprut har typ 260 hästar, en 5,7 förgasare har 270, en 5,7 insprutare har 330, en 7,4 förgasare har 330. Ungefär, vad jag har sett. Så: EN hästkraft är förvisso lika med EN hästkraft. Men 220 är inte lika med 260. Inte i ett euklidiskt system i alla fall. Och frågan var alltså om det passar bäst med 5,0 eller 5,7 l V8. Och jag menar att man inte enbart kan titta på volymen.
  6. ??? Om du inte hakat upp dig på att jag råkade skriva "drivet" istället för "vridet". Men det borde ju t.o.m. du ha fattat. Senast ändrad av janandersson | 09 september 2007 | 14:23
  7. Tänk även på förgasare kontra insprutning. En 5,0 insprutning har hk som en 5,7 förgasare, och en 5,7 insprutning har hk som en 7,4 förgasare. Typ. Men vad gäller för drivet? Vet ej.
  8. Jepp, checkade även den. Ser bra ut på stickan. Kanske även skulle lätta lite på bottenpluggen och se vad som kommer ut. Hinner göra det i morgon - hamnvakt hela natten. Urk.
  9. SEGER! Den startade på ett kick! Och gick nog faktiskt bättre än innan (fem år gamla tändstift...). Tack till alla som bidragit till den lyckliga upplösningen!
  10. Nä, jag tror inte att det är så allvarligt. Sömmen i aktre kapellfönstret har brustit, den sömmen ligger rakt över skarven på soldynan, som ligger rakt över insuget till förgasaren. Insugsljuddämparen på förgasaren har knappast fungerat som någonting annat än en tratt ner i den. Allt vatten som runnit ner för aktre delen av kapellet har runnit ner över motorn. Fråga nu inte varför jag inte gjort någonting åt detta tidigare. Det blir så dålig stämning då :-(
  11. Så, nu har jag fått ur tändstiften. Det tog ett par svängar till Mekonomen och Clas Ohlson för de var fastrostade och jag saknade (som vanligt) adekvata verktyg. Det var inte heller helt enkelt att komma åt dem heller, fick först lossa plattan där gasreglagen är fästade. Så då kunde jag prova att dra runt motorn med startmotorn: SPLASH - fontän! Effektivt svar på frågan om det var vatten i cylindrarna. Drog sedan runt med startmotorn i sammanlagt kanske en halvminut. Så vad gör jag nu? Hur ser jag till att inget vatten finns kvar? Sugrör? Jag har en våtdammsugare. Någonting annat som måste göras? Supertacksam för all hjälp, som sagt är jag ingen mek.
  12. OK, nytt batteri och om inte funkar så dra runt med stiften urtagna. Jag får återkomma senare. Läge att byta stiften på samma gång - pinsamt många år sedan. Grymt forum det här för övrigt - tack till alla som bidragit!
  13. Det finns ingen sådan skruv, och upphängningen av motorn är precis i vägen så det är svårt öht att få tag i hjulet. Men så mycket jag försökt har hjulet inte rubbats en millimeter. Jag har även försökt att vrida på propeller med växel i med samma dåliga resultat. Men det sistnämnda är väl inte så lätt i vilket fall som helst. Annars visar batterimätaren typ 10 V (mycket knepig skala). Motorn har varit mycket lättstartad även om den stått still ett par tre veckor.
  14. Hur drar man runt motorn för hand? Jag är analfabet på det här, som kanske märks. Det finns ett hjul på framsidan av motorn, ungefär där jag gissar att vevaxeln sitter, med en rem som går till ett annat hjul högre up och till generatorn (den känner jag till eftersom jag bränt upp den en gång).
  15. Men startmotorn drar inte runt motorn. Det verkar som att någon/några cylindrar sitter fast. Eller menar du att det skulle gå lättare att dra runt motorn om tändstiften inte sitter i?
×
×
  • Create New...