Jump to content
Thursday 13 August 2020

Stealthman

Medlemmar
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stealthman

  • Rank
    Löjtnant
  1. http://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=10080 Skulle den här prylen funka som volt/watt mätare i en båt? Senast ändrad av Stealthman | 06 maj 2011 | 21:28
  2. Kommer det nya kort över vänern? I vilket format?
  3. Jag har en ADEC 700S Jag tror att S står för att det är ett segelbåtsdrev Vp 110S. Det finns ju 700 model med akterruff och då är väl motorn placerad anorlunda med en rak axel ?
  4. Ok då är det fel termostat. Är det någon som har en länk till en 62°C termostat? Senast ändrad av Stealthman | 01 juli 2009 | 20:57
  5. Har haft problem med att min motor går varm sedan sjösättning. Tempmätaren har gått upp och ner ibland långt upp i det röda området och sedan ner till grönt. Plockade bort termostaten och då stod nålen på kallaste läget hela tiden. Köpte ny termostat idag och ny impeller och installerade. Nu går tempmätaren upp till mellan grönt och rött och stannar där inget svaj. Men stiger sedan sakta när man har jämn belastning på motorn ca 1500rpm i någon timme till det röda området och stannar där. Sänker man då varvtalet till tomgång så stiger den ytterligare lite i det röda för att sakta sjunka men inte mer än till mittimellan röda gröna. Varvar man upp den i friläge så sjunker tempen lite. Den nya termostaten är 75graders vet inte vad det var innan men är ganska säker på att den var likadan och det spolar jätte mycket vatten ur avgassystemet och inget läkage. Det är en VP md11c med sjövattensystem båten går i Vänern. Kan det vara så att termostaten är av fel typ 75graders och att det ska vara en med 60graders eller är det att något med cirkulationen i motorn som är på väg att ge upp? Är det bättre att plocka bort termostaten och låta den gå kall istället för lite varm eller kan man borra ett litet hål i termostaten för bättre flöde?
  6. Jag har inte hittat någon ny lampa med högre effekt till orginal VDO instrument. Min är på 2watt. Kan man sätt dit en fjädrande tryckströmbrytare som kortsluter(för det funkar) eller tar generatorn stryk av det i längden ? Sen verkar det som att när man startar nu så tar det ström ifrån förbrukarbanken också, för instumenteringen slocknar när startmotorn snurrar. Kan strömmen gå bakvägen genom dioden? (se bild ovan) Semester å vackert väder det är toppen
  7. Nytt laddvärde på förbrukarbanken
  8. Enklast kan vara att flytta kabeln på dioden som går till förbrukningsbatteriet från diodens utgång till GEMENSAM IN låter som ett jätte bra lösning Tack Tack Sen måste jag se över brytarna det verkar ju som sagt inte vara rätt kopplat,varför kunna bryta laddkretsen ??
  9. Har ingen sensor ut/ingång på generatorn. Är orolig för den låga spänningen på förbrukarbanken. kan jag helt hoppa över dioden och dra generator kabeln direkt till förbrukarbanken för att snabbt ladda upp dom,eller blir det rundgång i systemet ? Kopplat så som jag kan se: från generator till skiljedioden sedan vidare till varsin huvudbrytare och sen till batterierna.
  10. Har mätit upp vilospänning till 12.89v på startbatteri och 12.31v på förbrukarbanken. Kan man lura skiljedioden på något sätt,så att den laddar förbrukningsbatterierna först ?
  11. Kortslutit vid laddlampan och den slocknade direkt så nu ska jag försöka få tag i en annan lampa. Följdfrågor: Har nu bytt laddkablar till batterierna grova fina kablar. Köpt mig en multimeter och mätte idag (efter en timmes körning) på batteripolerna. ¤ Startbatteri Förbrukarbank 1500rpm 13.58v 13.51v 1000rpm 13.62v 13.55v Hur kan det ladda mer vid lägre rpm eller har jag missförstått ? Är det här ok laddning? jag har ju en skiljediod. Senast ändrad av Stealthman | 09 juni 2009 | 21:17 Senast ändrad av Stealthman | 09 juni 2009 | 21:18
  12. Kanske någon kan tyda texten på generatorn (vilket märke det är ) så kan jag söka fram lite information. Edit:Det är en Prestolite 66021151M 70amp Men min ser inte samma ut som den här beskrivningen http://www.prestolite.com/pgs_kbase/attachments/66021151M_wiring.pdf http://www.reservdelar.com/Archive/Bilder/Produkter/GRAPHIC0001173261.jpg Senast ändrad av Stealthman | 11 maj 2009 | 09:38 Senast ändrad av Stealthman | 11 maj 2009 | 09:51 Senast ändrad av Stealthman | 11 maj 2009 | 15:28
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy