Jump to content
Wednesday 12 August 2020

Nybyggarn

Medlemmar
  • Content Count

    620
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nybyggarn

  • Rank
    Flottiljamiral
  1. Nybyggarn

    fart? (klassiker)

    Tänk om man fick träffa Stevemedselcon bara en gång innan man trilla av pinnen...
  2. Jag fick nyss exakt samma meddelande igen. Avsändaren heter Baran 10 och har varit medlem sen igår. Användarnamn (alias): baran10 Län: Medlem sedan: 11-02-17 kl 16:23 Senast inloggad: 11-02-18 kl 13:11 Antal inloggingar: 11 Antal foruminlägg: 0 Medlem i klubbar: Inga klubbar Kan inte admin sätta stopp för det här skit?
  3. Jag fick det här idag till mitt Hotmail konto. Alltså genom Maringuidens meddelande system. Trodde in det var möjligt. Phil
  4. Jag köpte min 82MS år 2001 och är fortfarande helnöjd. Nya segel gjorde stor skillnad på seglingsegenskaper. Jag seglar ibland, kör med motor ibland, helt beroende på vädret och vem som är med ombord. Vissa gäster gillar inte att segla, det är bara att acceptera. Alla ska få njuta av resan! En mer Lagom båt får man letar efter. Phil
  5. Jag håller med ovanstående.
  6. Tack för svaret, Ingemar. Jag har köpt en mätare som visar grader. Har även kopplat gamla mätaren och givaren på prov. Den rör sig knappt upp i det gröna fältet. Om man känner med handen uppe på motorn efter en timmes körning känns det bara lite ljummet. Jag börjar undra om själva vattentrycket öppnar termostaten trots den starka fjädern i den. På nåt sätt kommer vattnet förbi den. Bypass slangen är inte blockerad. Termostaten jag köpt har artikelnr. 876080.
  7. Hej! Jag har en motorseglare med MD17C, sjövattenkyld. I början på säsongen gick den varm med tempmätaren över hundra grader. Ny impeller hjälpte inte. Termostaten var obefintlig, bara ett stort hål i mitten på den. Nya tempmätaren och tempgivaren bekräftade felet. Efter mycket funderande bestämde jag att felet måste vara igensatta kylkanaler. Jag kopplade en trädgårdsslang till kylvattenutsläpp vid termostathuset och släppte på fullt tryck. Baklänges alltså mot det vanliga flödet. Slangen från pumpen var bortkopplat. Det kom en hel del svarta partiklar ur motorn. Sen skruvades avtappningskranarna längst ner på cylindrarna bort . Fullt tryck igen, massor med skit kom ut. Pillade lite med olika trådbitar in i dessa hål och fick ut ännu mer skit. Satt tillbaka alla slanger, pumpade ut allt vatten från motorrummet och startade motorn. Den blev inte varm som förut. Stack ut och körde c:a 2nm med 1600/1700rpm. Motorn gick knappt upp till 40 grader. Hem igen, köpte en splitt ny äkta Volvo Penta termostat, monterade den och testade. Nu gick motorn upp till 50 grader. Är det nån som kan förklara detta för mig? Med en ny (testade i kastrull) termostat måste motorn kommer upp i minst 60-70 grader innan vattnet kan börja strömma igenom och kyla. Men motorn går endast upp till 50 grader. Tempmätare och givaren är också nya och testade. Finns det nån vettig förklaring? Phil
  8. Eftersom jag har en motorseglare är jag lite osäkert vem jag ska hatar. Därför vinkar jag åt alla. Jo, förresten, jag gillar inte dom där husvagnsdjävlar som blockerar vägen när jag har bråttom ner till båten. Phil
  9. För ett par tre år sen fanns en toatank i plast som var gjort för att motera runt själva skålen på toan. En ganska geniallt lösning för den mindre båten tyckte jag, men jag vet inte om den fortfarande finns att köpa. Annars kanske en flexibel tank under en koj? Lycka till!
  10. Ock så kan vi samtidigt förbjuda alla gamla 70hk utombordare som din, Fejan! En sån är 10 gånger mer miljöförstörande än lite naturlig avföring!
  11. http://www.acapela.tv/good-old-times-bc630d179b968.html
  12. Forgus, jag tror du har fel när du skriver: I en båt där man kopplar ihop batteribanken med startbatteriet med separeringsrelä kan det bli stora strömmar i det reläet när startbatteriet tappat stinget. Det mesta av energin kommer då från batteribanken och reläet behöver tåla flera hundra A istället för i normala fall det räcker med 50 A. Ska man separera batterier med relä så ta till så det räcker för startströmmen. Om man kopplar skiljereläet till D på generatorn (som man ska) slår det inte till förren motorn är igång. Strömmen till D4 kommer från batteri via startnyckel och laddningslampa, där c:a 10volt går åt. Dom kvarvarande 2 volt räcker för att magnetisera fältlindningar men inte för att reläet ska slår till. När motorn startar och generatorn snurrar alstrar den c:a 14volt och håller fältlindningen igång själv genom att mata 12 volt till D . Detta gör att laddningslampan slocknar. (12 volt på båda sidor) Och först då slår skiljereäet till och kopplar ihop startbatteri med förbrukningsbanken. Därför vill jag påsta att en 70 ampéres relä duger bra till en vanlig generator. Mvh, Phil
  13. Och jag som tänkt flytta min båt till din klubb... Polyuretan lim funkar bra på teak. Phil
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy