Jump to content
Saturday 25 May 2024

StefanSl

Medlemmar
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About StefanSl

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes, så det är därför pumpen inte skall sitta monterad på motorn när jag testar om den är tät tänkte jag. Men om den håller tätt med ett litet flöde och lågt tryck från trädgårdsslang så borde den helt klart vara tät när den suger sjövatten monterad på motorn. Förutsatt förstås att det inte är stopp i kanalerna efter pumpen för då stiger trycket i pumpen. Då konstaterar jag därmed att pumpen inte är orsaken till vatten i oljan. Kan ju vara kvar från tidigare misstag och händelser så ett nytt byte och nytt test får utvisa vad nästa steg i felsökningen blir.
  2. Ja, nu är det då bara lite vatten i oljan som behöver åtgärdas… 😅 Första stopp i felsökningen blir vattenpumpen. Ser fin ut. Tätningar fräscha men hur täta skall de vara? Om jag tagit ur den, gjort rent den, smort den med medföljande glycerin och därefter kopplar på lite vatten samtidigt som jag snurrar den så verkar den hålla tätt. Drar jag på lite mer ser jag en liten droppe som växer ut ur skvallerhålet och ännu en som tränger igenom tätningen. Men en trädgårdsslang har ju betydligt högre tryck även om flödet är lågt jämfört med när den är monterad på motorn. Så hur vet jag att tätningen duger?
  3. Troligtvis är felet lokaliserat till Dynastarten. En kombination av att kallstarten inte gick tillbaka gjorde att motorn rusade vid starten. Försökte få stopp på maskineriet men ett par tänder från den ena remmen (av två) hann lossna och flyga iväg. När motorn rusar i varv tack vare för fet blandning slår magneten till. När jag meckat i ordning vinterstartknappen och fick motorn att gå på tomgång då gick den problemfritt. Att remmen började ge med sig visar väl på att Dynastarten bromsade hårt under rusningen tänker jag. Renovera eller byta dynastart?
  4. Hej igen, äntligen vår och nya tag med motorn. Kan det vara så att min dynastart lastar ner motorn så mycket att den stannar? Hur kraftigt kan en felande dynastart bromsa en motor på tomgång? kan tyvärr inte koppla ur dynastarten och starta med vev eftersom motorn sitter så pass djupt ned i båten.
  5. Enig, tror inte heller (längre) att det är kolvarna som nyper. Det skulle ha synts något då tycker jag på kolvringar och i cylindern tycker jag. Har ju kört den ett flertal gånger i hopp om att felet rättat till sig självt. Men något lastar fortfarande ner motorn så pass mycket efter 45 sekunder att den dör.
  6. Kolvringarna löper fritt på båda kolvarna. De små tendenser till ränder som syns på kolv och i loppet känns inte med fingrarna. Verkar bara vara olja.
  7. Nej helt säker är jag förstås inte... Det sitter en Dynastart på motorn och den har jag provkört tidigare utan remmar. Den spinner som en katt. Ett dåligt lager där hade jag nog märkt av tänker jag. Borde gå trögt och skapa missljud då. Backslaget däremot skulle kanske kunna vara en källa till felet. Men finns det verkligen något i backslaget som kan bromsa så hårt att motorn dör? Propelleraxeln kan jag rotera med handkraft i friläget. Att dra runt svänghjulet utan att öppna dekompressionsarmarna går knappt. Dynastarten orkar ett halvt varv och för hand får man ta i ordentligt med båda händerna för att långsamt dra runt det.
  8. Jag tycker också att det är konstigt. Det hinner knappt bli varmt utanpå cylinderväggarna. Oljan är bytt flera gånger och det är inte längre några tecken på att nytt vatten kommer in i oljan. Men något är det som bromsar motorn så kraftigt att den inte går runt efter en kort tids körning. Propelleraxeln går helt fri och neutral/fram/back funkar.
  9. Tack för tipset! Motorn sitter djupt så luckorna går i och för sig att lossa men jag får inte någon bra vinkel in för att kunna jobba eller ens se in i motorn den vägen. Behöver lyfta ur motorn för detta arbete tror jag. Börjar också bli ruggigt och mörkt ute under presenningen. Börjar misströsta en aning och kanske ska jag försöka hitta en fungerande begagnad MD2B och byta istället.
  10. Tack @sanktanna för oljeröret! Nu är det brutna bytt mot ett helt. Har även monterat tillbaka de båda cylindrarna, topparna, avgaslimpa (dragit bultarna i rätt ordning etc). Motorn spinner i gång direkt och går i 45 sekunder innan den åter (precis som innan) stannar av att belastningen blir för hög. Det går därefter inte att rubba svänghjulet. Jag kan inte begripa vad som är felet! Båda kolvarna inkl kolvringar löper fint i loppen. Inga repor eller deformerade delar någonstans som jag kan se. Hur kan det på så kort körtid bli så varmt att motorn inte går att dra runt? Det märklige är ju att den startar lika lätt igen efter 30 sekunder för att återigen dö av belastningen. Fler tips från er lite mer erfarna på dessa motorer emottages tacksamt!
  11. Kolvringarna på båda kolvarna går lätt att rotera och verkar inte deformerade eller trasiga på något sätt. Nu behöver jag dock införskaffa ett nytt oljerör upp till ventilbryggan. Eftersom jag inte hittar något fel trots att jag i det närmaste plocket ner hela motorn så börjar jag återigen misstänka bränsletillförseln. Det kanske är för dåligt tryck och tillrinning. Kanske är det normalt att motorn är svår att dra runt precis efter att den stannat pga värmen? Det går ju trots allt bara några tiotals sekunder senare. Hmm...
  12. Har lyft av toppar och cylindrar idag och konstaterar att allt ser helt normalt ut. Kan inte höra något skrap eller gnissel nerifrån vevaxel eller annat heller. Spolade ur topparna och cylindrarnas kylvattenkanaler som också redan innan verkade ha fritt flöde. Riktigt märkligt att det inte är något uppenbart fel som jag upptäckt hittills. Har till råga på allt lyckats böja ett av oljerören till ventilkåpan en gång för mycket så ny gick det av. Var hittar jag ett sådant nytt eller begagnat? IMG_5112.HEIC IMG_5113.HEIC
  13. Har nu troligtvis lokaliserat att det är cylindern närmast backslaget som nyper. efter knappt 1 minuts körning stannar motorn och då är den ena cylindern lite lätt ljummen medans den andra är varm. Bifogat finns bild på den cylinder som blir varmast. Syns lite mönster i oljan men känns inte som några direkta repor eller ojämnheter tycker jag. Kan det vara så att kylningen inte är tillräcklig i den cylinder som nyper? Det har ju egentligen inte blivit någon riktig värme efter så kort tid tycker jag. Får plocka ner den igen och lyfta ur cylindern och kolla kolv och kolvringarna också denna gång. Lite trixigt att lyfta toppen när röret för smörjning av ventilvipporna behöver rätas ut och böjas varje gång.
  14. Det är baserat på att den startar hur fint som helst bara 20 sekunder senare (för att återigen stanna) och att startmotorn inte, direkt efter att den stannat, orkar dra runt motorn. Vet inte om den skulle bete sig lika om det var vatten som kom in i någon cylinder? Skulle den starta igen då för vattnet ligger väl i så fall kvar tänker jag? Märkligt fel är det i alla fall (tills man hittar anledningen och då är det väl som vanligt hur självklart som helst... 😆
  15. Har nu monterat en analog tryckmätare och inte ser det ut att vara för lågt oljetryck i alla fall. 3 bars tryck. Med nytt oljefilter steg trycket ytterligare, till 3,4 bar. Har ingen varvräknare men snabb tomgång skulle jag säga. Dock så varar inte lyckan så länge. Efter 45 sekunder stannar motorn. Det hörs att den kämpar på slutet och att motståndet ökar. Går inte att dra runt med startmotorn (även med dekompressionsanordningen öppen på båda cylindrarna). Efter 20 sekunder släpper motståndet och den går att starta igen men går då kortare innan den åter stannar. Tänker att det inte har med bränslet att göra utan att friktionen i cylindrarna ökar av någon anledning som jag inte förstår... ännu. Start_Penta_MD2B.MOV
×
×
  • Create New...