Jump to content
Saturday 28 January 2023

adrianle

Medlemmar
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adrianle

  • Rank
    Kadett
  1. Okej förstår. Ja det är lite trist när man inte kan köra i 8-10 knop och puttra. Börjar bli dags för att lämna in den snart. Tack
  2. Hej Bosse, Okej det låter ju likt min.. Vad gjorde du för att åtgärda det?
  3. Okej tack för svar, då får jag felsöka vidare. Nånting med tänd/soppa är det ju…
  4. Hej, nej sitter ny 4-bladig rostfri propp på. Absolut maxvarvet ska ligga på 5400 ungefär har jag läst. Men motorn går som en dröm i varv från 3000-5200
  5. Jag får börja med att tacka för insläpp. Det är såhär: Jag köpte en båt med en F115 från 2013 som jag har problem med. Startar lätt och har bra tomgång. Dock när man lägger i en växel så kan den dö (ibland) Vibrerar ganska mycket från 1000-2000 varv. Går ojämnt och allmänt dåligt. Över 2000 så går den perfekt, Maxvarv ligger på 5100-5200. Det som är gjort: - Nya packboxar i växelhus, impellerkit. - Tempgivare - Termostat - Tändstift - Rengöring av VST, filter (såg bra ut) - Förfilter ( i båten ) - Blåsa från scepter - Bränslefilter efter membran pumpen - Rengöring och byte filter spridare, flödestest och det såg bra ut. Har införskaffat ydis, visade felkod 28, Neutrallägeskontakt, vilket också är bytt. Jag kan ha gjort en tabbe när jag monterade ur vst tanken, för att komma åt den monterade jag bort spjällhuset. Vilket jag fick ställa in på nytt för att få rätt tomgång. Nu funkar det bra. Men kan felet som jag beskrev ovan ha med en fel instllning av spjällhuset?? Tacksam för svar, kan bifoga värderna från ydis om det underlättar. mvh Adrian
×
×
  • Create New...