Jump to content
Saturday 18 September 2021

KimR

Medlemmar
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Neutral

About KimR

  • Rank
    Kadett
  1. Tack jag ska prova detta! Dock verkar deras webshopp (drevdelar.se) vara stängd fram till 1 nov. Får bli ett vinterprojekt och se om det fungerar.
  2. Var ute igår en sväng och åkte, trimmet funkar nu att tilta bra. Men det är som så att drevet sjunker snabbt när man kör. Läste nån stans att det kan vara nån backventil i själva trimpumpen? Vad tror ni? Har nån bytt sånna packningar i pumpen?
  3. Tack det ska jag hålla koll på! Då är man lite förberedd på att man kanske ändå får byta pumpen längre fram!
  4. Hej Makro! stort tack för att du tog dig tid att svara på mitt inlägg! Som du skrev så testade jag säkringen, 55A och den visade sig vara trasig. Bytte den igår kväll och nu funkar trimmet som det ska. tack för hjälpen!
  5. Hej alla båtägare, Jag är ny båtägare och har en Flipper 640 Ht 1989, drev VP 290 och motor AQ151. Jag undrar om någon skulle kunna ge mig några tips på hur jag kan lösa tilten på drevet. Tilten fungerade ett tag för att sedan lägga av, nu klickar det endast i motorrummet, tror att klick-ljudet kommer intill tiltmotorn. Vad jag har förstått så är det gamla tiltmotorn som jag har, alltså den utan behållare under. Är det dags att byta motorn eller kan det vara nån säkring alternativ reläerna som är dåliga? Hur gör jag för att testa vad som är fel? Mvh Kim
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy