Jump to content
Saturday 19 June 2021

Bigfarmer12

Medlemmar
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Bigfarmer12

  • Rank
    Kadett
  1. Nej det har jag faktiskt inte, men eftersom den gick bra efter jag stängde av den och startade på nytt så känns det konstigt att det skulle vara det. Körde runt med full gas i kanske 15 minuter idag utan att tappa drivkraft.
  2. Lite svårt att se kanske men blir ju inte klok på motorn så försöker hitta alla möjliga anledningar
  3. Dum fråga kanske men kan mycket tång och sjögräs i vattnet påverka? Var väldigt mycket idag
  4. Har nu testat och det får bli motorn intiltad max. Omfördela vikten lite och den gick bra förutom att när vi körde ut så betedde den sig som innan (bifogar en video) men det hjälpte att stänga av den och starta den igen, sen gick den bra! Likadant på vägen hem efter ett besök på en ö. Några idéer vad det kan bero på? 20210617_191308_1.mp4
  5. Ska testa att köra med motorn vinklad som den var när vi köpte den (näst längst in) och omfördela vikten i båten lite. Återkommer med resultat
  6. Jag vet faktiskt inte, fenorna på sidan vid växelhuset strax under kölen. Båten är en crescent 405 från 80 talet
  7. Kom annat i mellan i onsdags men lyckades komma ut idag! Nu var jag helt själv i båten och då gick det som en klocka! Inga problem alls, märkte att den tappade lite i skarpa svänger men det är normalt har jag förstått. Kan mitt problem då ha varit viktfördelningen i båten? Vi brukar bara vara 2 stycken som åker. Jag där bak och en i mitten av båten.
  8. Har tiltat ner den till lägsta hålet. Innan satt det näst längst ner. Kan tillägga att när den börjar varva upp så räcker det med att släppa lite på gasen så den går ner till 5 knop och så går den kanon i 5 knop.
  9. Inte grundstött, 110% säker på det. Propellern är med vulkat nav ingen brytpinne. Köpte en ny propeller för att kolla om det var problemet då den gamla propellern såg sliten ut, men det hjälpte inte alls.
  10. Hej! Är ny på båtar och motorer över lag men har satt mig in i att ganska helhjärtat. Har en johnson 10 hästar gt från 1989. Problemet är nu att den startar och går kanonfint upp till 5 knop. När jag sen gasar så varvar den bara upp. Har bytt propeller till en splirrans ny men det hjälpte inte. För ca 1 månad sen gick den kanon även med full gas, problemet uppstod plötsligt och det första vi gjorde då var att byta propeller. Tacksam för tips!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy