Jump to content
Wednesday 16 October 2019

_Hoffa_

Medlemmar
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About _Hoffa_

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okey okey vet du om det finns något medel eller nått att köra igenom systemet så man kan försöka rensa ur om det finns nått som ska ur ? 😊
  2. Hej jag tror den gått i saltvatten i tidigare år men sedan kört i sötvatten bara. Jag har gjort ett impellerbyte nyss och drivaxeln till propellern tyder på att den varit i saltvatten förut. Men ursäkta mig om jag frågar varför det är dåligt om den gått i saltvatten ? För Jag trodde det var tvärtom att det är mindre viktigt i sötvatten och viktigare att ha i saltvatten. Med vänlig hälsning, Jimmy
  3. Hej jag har en Baylainer mercrusier 5.0 v8. Och jag tänkte fråga om nån vet nått om att konventera från sjövattenkyld till slutet kylsystem ? Vad kostar kylsystem kit? Kan man bygga själv ? Vart hittar man nytt eller begagnat system spelar ingen roll? Tacksam för hjälp och råd Mvh Jimmy
  4. Ja några öl blir det mekandet 😂👍🏻. Jag återkommer vid senare tillfälle tack så mycket för hjälpen Mike/allihopa 😊👍🏻
  5. Hej trycket som bilden visar är vid tomgångskörning. och jag tror den kom han komma upp till arbetstemp innan jag avbröt allt och är lite rädd för att det ska hända nått med motorn. RPM vet ej pga varvräknaren är död men motorn låter lugnt och bra på tomgång iallfall så det var inga högvarv där inte innan jag stängde av motorn. men så fort jag startar motorn så rusar oljemätaren upp direkt på mätaren Jag har inte hunnit gjort nått mera pga jobbat, ska börja ta ut mätaren mm kolla kablar sändare mm härnäst =).
  6. Hej! jag har nyss skaffat min första båt och skulle nu vilja fråga om mitt oljetryck är normalt framförallt vid kallstart ? ( se bild ). motorn är av en Mercrusier 5.0L sjövattenkyld. Även varvräknaren funkar inte heller nu helt död och drevet går inte att få upp om man inte använder sig utav Trailer knappen ? även Länspumpen är nu död blir matt...... om det är till nån hjälp men båten har stått på land nu i 4-5 veckor ca och varit i Mälarens vatten tidigare. Jag skulle varvköra båten pga oljabyte filter mm sen märker man allt det här det ena efter det andra. motorn verkar gå jämt och fint ändå. Skulle behöva massor av råd pga är inte så båtkunnig. Tacksam för svar.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy