Jump to content
Sunday 23 June 2024

CoronetPeter

Medlemmar
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CoronetPeter

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Har en säkring (3a) som löser ut så fort jag sätter kabeln med säkring på batteriets + pol. Tycker att jag dragit kablar enligt schema som bilden visar. Har använt 35mm batterikabel, ca 3,5 meter så den kan ju inte vara för tunn. En sak jag är lite osäker på är om jag kopplat rätt på spänningsströmbrytaren. På baksidan av spänningsströmbrytaren finns det två skruvar. På den ena står det AUX och på den andra BATTERI. Utgår ifrån att jag ska koppla + kabel från solenoid till AUX och vidare till batteri via BATTERI. Jag har väldigt begränsade kunskaper inom el, men tycker att det borde funka. Vad kan jag gjort fel?
  2. Nu är jag igång med att ta bort avgaskröken. Lossat på det som jag tror ska lossas på. Men kröken sitter stenhårt in mot turbon. Gör jag något fel?
  3. Ok, tack för svar. Har läst någonstans att man kan lufta turbon (tills det kommer glykol) för att få bort ev luftficka där. Några tankar om det? Och hur gör man i så fall?
  4. Några tips vid demontering av kröken? Har inte gjort detta tidigare.
  5. Tack, får nog se över avgaskröken. Jag har provat att köra med den andra motorns sjövattenpump. Samma resultat med överhettning. Har inte mätt flödet. Impeller är bytt, och termostater.
  6. Tack för svar. Nej, det har jag inte. Men blir nu lite fundersam. Tänkte nämligen att det blev överhettat (rör, oljekylare, slang och v-vx) innan avgaskröken. Men du tror att avgaskröken kan vara orsaken? Värt att nämna kanske, är att även turbon blir väldigt varm.
  7. Här kommer ett långt inlägg....hoppas ni orkar läsa och framförallt komma med tips. Ger upp snart. Funderar på om både oljekylaren och värmeväxlaren kan ha gett upp? Sista biten av röret från sjövattenpumpen in i oljekylaren är stekhett efter 15 min på tomgång. Första delen av röret från sjövattenpumpen till oljekylaren är kallt/ljummet. Locket på sjövattenpumpen är ljummet, dock varmare än den andra motorn i båten, men jag tycker att det är bra drag i pumpen. Det sväller över ordentligt om jag plockar av locket till sjövattenfiltret och startar motorn. Även slangen från oljekylaren till värmeväxlaren är stekhet. Så även röret från värmeväxlaren mot avgaskröken, stekhett. Jag har stängt av motorn när tempen passerat 90 grader. Till saken hör att jag plockat ut oljekylaren och rengjort, nya packningar. Så även med värmeväxlaren. Är det bara att köpa ny oljekylaren och värmeväxlare (svindyrt) och testa eller har ni andra tips? En annan sak. Hur varm ska en oljekylaren och värmeväxlare bli. Båda mina är stekheta efter 15 min på tomgång. Så även termostathuset. Oerhört tacksam för hjälp. Snart byter jag motorerna.
  8. Tack för svar! Har kollat (tror jag) alla kablar, men får kolla igen. Andra tankar?
  9. Glömde att skriva att jag jag dubbelmontage och den andra motorn som jag inte rört startar fint!!
  10. Har renoverat oljekylaren på min Aqd40 och ska nu starta upp motorn. Men det bara klickar när jag vrider på nyckeln. Tryckt in den "röda" knappen med det hjälpte inte. Motorn startade fint innan jag monterade av oljekylaren. Jag har även sprutat kontaktapray på alla el i båten, men det kan väl inte vara orsaken. Vad kan ha hänt? Tacksam för hjälp!
  11. Efter lite testande med sjövattenpump så dök fler funderingar upp. Jag testade att köra med slang från sjön direkt upp i pumpen. Sjövattenfiltret fylldes omgående, men sedan hände inte mycket, ca 1 litet i minuten. Jag provade då att lossa på locket till sjövattenfiltret och det började då att spruta vatten samt att suga ordentligt med vatten. Börjar misstänka att sjövattnet inte kan ta sig vidare till oljekylaren utan stannar i sjövattenfiltret. Vad tror ni, kan det vara så att oljekylaren (om den är igensatt) är orsaken. Tacksam för tankar och idéer.
  12. Tack för svaren. Uppskattas verkligen. Sjövattenfiltret är fint. Det har jag kollat. Dags att se över gamla slangar då. Ska även testa att hämta upp sjövatten direkt till sjövattenpumpen, kontrollera oljekylare/slangar. Bra tips med rör mellan vattenslangarna vid kylare. Intressant om expansionskärlet. Har läst om att bakspola motorn för att få ut gammalt skräp. Men, hur gör jag det på bästa/enklaste sätt? Om det ens behövs?
  13. Hej! Tack för svar. Jag kommer nog åt oljekylaren men det kommer att bli många svordomar :). Kan man montera bort den när båten ligger i vattnet? Men, jag hänger inte riktigt med här. Vad menar du med utåggående slang, till insug mot drev?
  14. Hej, har en överhettning på min penta aqd40, som jag inte förstår. Funderar över möjlig överhettning både på sjö- och färskvattenkylning. Saken är att det är riktigt varmt överallt (termostathus, värmeväxarhus, avgasröken). Även röret som leder upp till sjövattenpumpen är varmt. Impellerhuset (locket) är varmare än på den andra motorn (har dubbelmontage). På den andra motorn är det sjövattenvarmt/kallt. Har provat att byta plats på sjövattenpumparna men motorn överhettar fortfarande. Så pumpen borde inte vara felet. Har tömt färkvattensystemet och fyllt på med glykol/vatten 50/50. Fick fylla på mer glykol/vatten efter uppstart av motorn då nivån sjönk. Inte helt säker men tror att det är mer vatten än glykol nu. Känner ingen doft av avgaser i expansionskärlet. Inga luftbubblor heller. Funderar på att dra en slang från sjövattnet direkt till sjövattenpumpen för att se om det blir bättre. För att se om problemet ligger mellan insug i drev och pump. Men det sitter ju en oljekylare på vägen dit. Vad kan hända om sjövattnet inte får passera via oljekylaren. Jag har bytt till helt nya termostater. Alla tankar är välkomna, tack!
×
×
  • Create New...