Jump to content
Thursday 13 May 2021

Emilperolov

Medlemmar
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Emilperolov

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tyvärr ingen skillnad. Den lägger sig fortfarande på max så fort motorn går igång. Jag får fortsätta felsöka. Ska se om jag kan hitta någon annan varvräknare att testa med för att se om det är instrumentet som är paj eller något annat.
  2. Har försökt felsöka lite men är ingen fena på elektronik. Men jag prövade att ta bort jordkabeln från Oljetrycksmätaren och märkte då att den (precis som varvräknaren beter sig nu) lägger sig på max. En hypotes jag har är därför att det är saknad jord som gör att varvräknaren lägger sig på max när motorn startar. Jag testade därför att dra en ny jordkabel till varvräknaren men utan resultat. Jag tänker därför att felet bör ligga i själva instrumentet. Jag plockade idag isär mätaren och kikade lite. Kretskort och liknande är inte min starka sida men det jag kunde hitta va att på baksidan av vad du kanske menar är ”stegmotorn” fanns det en dålig lödning. Jag har nu testat att löda om den (bilden är efter lödningen). Ska testa att sätta tillbaka mätaren i båten och se om det hjälper.
  3. Ska kolla upp det. Har inte pillar under instrumenten så skulle inte tro att jag kommit åt den.
  4. Tack för snabbt svar! Har googlat lite och verkar som att min varvräknare får signal från generatorn precis som du säger. Vet dock att det sitter någon slags givare under motorn typ vid vevaxeln. Den är ansluten till varvräknaren på något sätt men vet inte om det är den som ger varvtalet. Ska kolla om jag har en sådan där box du pratar om.
  5. Hej. Som rubriken lyder har jag problem med varvmätaren på min båt. Har en marindiesel md-300 i. När jag slår på tändningen (första klicket i nycken) händer inget med varvmätaren, alltså precis som det ska. När jag sedan vrider om nyckeln och motorn går igång går visaren direkt upp på 5000 varv (Max på mätaren). några kloka gissningar? Kan det vara någon givare? Har inte riktigt koll på vart den sitter i så fall.
  6. Tack för svar, mycket värdefullt 🙏 nog ska jag inte sälja den! Har ändå inte tummen mitt i handen och är omgiven av kunniga mekaniker på en marina, känner även en som har intresse för gamla motorer så ska prata med honom! Men dessa forum är värdefull komplettering! Nu har fler delar börjat komma fram som tur är, precis som du säger fans en del ute i bodarna hos fiskegubben dock ingen magnet än så länge men tror jag har en på gång! De där babbitslagren du pratar om, Är det i cylindern dessa ska in? Kolven går fint upp och ner trots att den stått i åtskilda år! I båten motorn ska sitta i finns det ett rör ut för en axel att sitta i med fettsmorning.
  7. Hej, fått ärva min farfars grästorpsmotor gjord av bröderna Forsell. Kan inte mycket om gamla motorer så om någon är kunnig uppskattar jag lite kunskap! Har en eka jag tänkte sätta den i (om det går att få igång den). Som jag förstår det saknas det en magnet och ett avgassystem, är detta något man kan få tag på? Finns det andra delar än original som fungerar? Ser ni något mer som saknas? Behöver också få tag på en axel och propeller. Måste man ha någon slags växel också? Men första steget skulle vara att bara få igång den. Några tips? Uppskattar också info om motorn i helhet och historia om den mvh Emil
  8. Kopplas en kompressor bara in vid högre varvtal? Ursäkta den låga kunskapsnivån 😬
  9. Det är en motor som heter hammerhead MD 300, gjord av MarineDiesel. Tror det är en cheva-motor i grunder. Den har kompressor
  10. Tack! Första i inlägget för mig, kanon med tips! Börjar med att kolla bränslefilter 👍
  11. Hej. Sista dagen på förra säsongen uppstod ett problem på min marindiesel 300 hk v8. Gick bra att köra i ca 30 knop men när jag därifrån gasade på, hände inget, varvet stannade i princip, gick kanske till och med ner något och grå rök bildades, ljudet från motorn förändrades också till något dovare. Kunde sedan dra ner på gasen igen och båten gick som den skulle. Motorn svarar alltså inte på övre gaspådrag. Några tips på vart jag kan börja leta efter problem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy