Jump to content
Thursday 09 July 2020

Nimbus_Stefan

Medlemmar
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nimbus_Stefan

  • Rank
    Landkrabba

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jag har ett ankarspel av fabrikat Quick Balder 600 med blyad lina som krånglar. Säkringen löser ut så fort jag kör spelet. Det har varit strul sedan jag köpte båten och då var ankarspelet nytt. I perioder har det gått att köra spelet lite men för det mesta löser säkringen ut direkt. Jag har kontrollerat att det är rätt inkopplat och det ser schysst ut. Jag har bytt från bladsäkring till automatsäkring. Jag provade både 80A och 100A bladsäkring (ska vara 60A säkring enl. spec) men säkringen brinner av. Nu när jag provar några ggr så blir automatsäkringen helt varm. Känns som kortslutning någonstans. Eller? Kan det vara kortslutning i själva elmotorn eller kanske i solenoiden? Jag bara gissar, men någonting är det ju.. Finns det någon som kan ge tips på hur man felsöker ett ankarspel eller det kanske till och med finns någon där ute som haft liknande problem? Tacksam för er kunskap och hjälp. Tack! //S
  2. Hej! Jag har exakt samma problem. Köpte en nimbus 28 DC förra hösten med nytt Balder 600 ankarspel. Till en början gick spelet väldigt dåligt och säkringen gick hela tiden. Jag försökte och tyckte mig finna att kablarna som var anslutna mot själva elmotorn var felvända. Men säkringen går hela tiden ändå. Satte precis på en 80A automatsäkring och den går så fort jag kör spelet. Hur löste du ditt problem??
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy