Jump to content
Saturday 18 May 2024

gulablixten

Medlemmar
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gulablixten

  • Rank
    Kadett
  1. Har inte haft tid att testa och felsöka min motor under sommaren. Jag har tagit upp båten nu, så därför passade jag på nu på torra land att felsöka. Jag har kommit fram till att det inte är något fel på strömmatningen till startmotorn. Jag testade med att ansluta batteriet direkt till startsolenoiden och jordade i motorblocket. Detta test visade faktiskt ingen skillnad jmf med när samma batteri sitter anslutet på normalt sätt. Jag drar slutsatsen att jag snarare har problem med prime-funktionen. Ska testa lite mer med att få fetare bränsleblandning vid kallstart.
  2. apropå fetare blandning... Jag brukar alltid pumpa med blåsan på bränsleslangen innan startförsök samt använda primefunktionen (trycker in startnyckeln). Jag brukar "primea" tre fyra gånger totalt under startprocessen. Man hör ett klick varje gång. Vet ej om hur man kan kolla att det väl kommer fram nån bensin..... Hur som helst. Jag ska testa.... spraya bensin hålla för insug bromsa med bräda på lilla kugghjulet
  3. Hej. Jag har inte försökt att starta med snöre. Lukt kan jag inte heller känna. Som du konstaterade så startar alltid motorn förr eller senare. Jag kan hålla på upp till en 20-30 gånger i värsta fall (med hela båthamnen stirrande på oss ..... ). Däremot när väl motorn startar så går den alltid alldeles utmärkt. Att starta om motorn när den väl varit varm kräver alltid bara ett vrid på nyckeln så sparkar den igång fint som en katt. Jag håller med om idén att det kan ha med motorns egenskaper att göra. Jag får verkligen just som du skriver känslan av att svänghjulet liksom "slår" ner bendixdrevet när den svänghjulet accelererar upp. När man hör andra båtmotorer startas så hör man ett mer jämnt "malande" från startmotorn innan den går igång. När jag haft ett dåligt batteri inkopplat har jag upptäckt att effekten blir att drevet får snurra med fler varv än annars (lite mer av detta "malandet" ). Då ser man det att "slå-effekten" blir mindre. Sammanfattningsvis kan man säga att man får känslan av att min motor (2 cyl) har mer kompressionseffekt så att den inte snurrar runt så jämnt som andra båtmotorer. Sist men inte minst måste jag också lägga till att förra ägaren (2010 strax innan jag köpte den) hade bytt startmotor och batteri. Varför han gjort detta och vad för problem han hade tidigare kommer jag inte ihåg att han nämnde. Man misstänker kanske att han hade liknande problem ...
  4. Hej igen alla hjälpsamma... Jag har inte haft tid att fixa tidigare, men idag fick jag resultatet. Jag har bytt både startsolenoid och skaffat ett nytt batteri. Men tyvärr är problemet detsamma . Jag har tidigare försökt att smörja upp bendixdrevet (både med tunn olja och med tjockare fett) men inget av dessa två alternativ gjorde nån större effekt. Då jag torkade bort att fett och typ körde med 5-56, så nästan fastnade drevet längst upp vilket man ju inte heller vill.Har därför kört med motorolja på drevet efter detta test. Jag tänkte nu ta och byta alla tjocka kablarna från batteriet och till startmotorn och tillbaka. Kan detta vara en bra idé tro? Jag är ingen hejare på eltekniken, så jag har inte gjort några bra mätningar som jag kan felsöka med. Nån som har nåt annat tips på vägen?
  5. Bra tack df90 & MartinX. Ska kolla först med ett annat fräscht batteri....
  6. OK tack! Dum fråga kanske, men sitter denna intill startmotorn? Är startsolenoid detsamma som ett relä?
  7. Hej! Har läst ett antal trådar på forumet för att försöka få svar på vad som är fel på min 50 kh Evinrude (1984). Tyvärr blir jag inte riktigt klok ändå. Problemet är att startmotorn på helt rätt sätt drar upp bendixdrevet upp till svänghjulet, men sen bara hänger med kanske bara ett halvt varv, sen så studsar den ner igen ifrån svänghjulet. Detta innebär att det blir väldigt kort chans för motorn att starta. Oftast (då jag har tur), så räcker det med att göra kanske 2-5 startförsök för att igång motorn, men ibland kan man få hålla på kanske en 5 minuter och försöka. Rätt vad det är så startar den som den ska. Jag lägger upp en liten kort videosnutt på det hela. Är det någon som har ett bra förslag? Jag har prövat både med fulladdat och halvladdat batteri, men symptomet är det samma. Jag skulle vilja att drevet stannar kvar där uppe längre utmed svänghjulet! Startmotor och batteri är hyfsat nytt båda!startmotor_problem_2.mov
×
×
  • Create New...