Jump to content
Friday 14 June 2024

Chrillechrille

Medlemmar
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chrillechrille

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tackar som bara den för er hjälp🙌 Skall verkligen kolla allt igen men håller på att bli galen☺️
  2. Ja nu startar den och och går jättefint om jag kopplar bort spridarna vid start och klickar i dom när den startat, då går den hur fint som helst. Om jag sedan stänger av och startar igen så uppstår samma problem. Känns som den får för mycket bensin vid själva startögonblicket.
  3. Måste bara försöka förstå... Ecm, n skickar altså ut minus när spridarna skall injecera?
  4. Tusen tack sålänge... Så kul med människor som hjälper och är angaerade😀
  5. Ja det stämmer... Stift två (cylinder två) är det enda stiftet som ser okey ut, 1,3 och 4a näst intill droppar bensin.
  6. Känns som att du är inne på jordfel/kortslutning.. Kanske skall ta och riva bort elen ock gå igenom kabel härvan imorgon och se om jag hittar något.
  7. Så du tror felet bör ligga innan ecm, en?
  8. Stämmer... Såfort jag slår på tändningen har jag konstant 12 volt på stiften till spridarna (alla fyra) spelar ingen roll om jag kör startmotorn (samma resultat)
  9. Dock så försvinner felkoden med den andra ecm modulen.
  10. Kul med kunniga människor som hjälper till, tack. Jag har nu testat med lampa till plus och det händer inget, lampan är död på varje spridare, Ansluter jag däremot spänningsprovare direkt på dom två stiften som går till spridarna så är det konstant 12 volt (även när man kör startmotorn. Har även testat med en annan ecm modul från en 115 hk suzuki nu på morgonen och det är samma resultat.. Mängder av soppa väller ut i riggen och motorn överflödas.
  11. Japp, kablarna är både summerade och ecu,n skickar ut 12 volt till varje spridare när tändningen är på, varje spridare är uppmätt till 14 ohm, det skall sägas att jag jobbar med styr och regler så jag vet hur man mäter... 😂
  12. Dom är testade lösa/urkopplade med tryck på och injector cleaner och anslutna till pulserande 12v matning och alla 4 spridare (sprutar fint) men tre av stiften är väldigt sotiga och blöta, känns som den får väldigt mycket bransle.
×
×
  • Create New...