Jump to content
Saturday 03 December 2022

NickWest

Medlemmar
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NickWest

  • Rank
    Kadett
  1. Färgen är väl mest för min egen skull då kanske? Roligare att titta på?
  2. Ja du , jag mattade ner allt ovan vattenlinjen och all gammal färg under(vattenlinjen) är borta, förstod det som att man var tvungen att ha epoxy primer så inte plasten skulle suga åt sig vatten. Men men, det som är gjort är gjort. Lätt att vara efterklok.
  3. Det är Biltemas epoxy primer som ligger på , två tjocka lager (5L totalt. Kanske inte världens bästa , men förstod mig på att det inte var lönt att lägga ett annat dyrare märke till mina behov ). Renslipa var kanske fel ordval , finslipa kanske ? Mest ta bort eventuella ojämnheter som uppstått under målningen och sedan lägga på ett tunnare lager epoxy , avsluta med bottenfärg. Jag har slipat hela båten , samt strukit epoxy på hela båten . Tanken är att måla hela båten, om jag nu behöver två olika färger (en ovan och en under vattenlinjen gör mig inget ) Denna epoxyn Denna guiden har jag gått efter Finns ju snäckor och sniglar även på land 🤔😉
  4. Tack! Inte kört någon grundfärg. Endast lagt på epoxy primer . Sen var väl tanken att måla med bottenfärg VC17m från international efter renslipnimg på epoxyn. Båten kommer aldrig ligga i hamn eller brygga, utan kommer bo på min trailer när jag inte använder den. Bilden är från innan jag slipade och epoxyn åkte på.
  5. Liten update : gick ut nu och skrapade på Primern . Bara Primern kom av och inget utav den gamla färgen.
  6. Halloj ! Läst rundor på sidan mycket nu på sistone ,men bestämde mig nu för att ställa en fråga . Båten i frågan är en äldre plastfiber Crescent från Gud vet när , aldrig blivit målad förr (av att döma från färg, lager lack etc ) så antar att original färgen sitter på . Håller på att renovera min Crescent båt , gjorde ett test på den gamle färgen , tog t-röd och gnugga , ingen effekt. Tog ren aceton och gnugga , ingen effekt . Antog då att det är en två komponent färg som satt på . Efter mina reparationer och slipande rullade jag på 'Epoxi Primer ' ikväll . Slipade allt grovt så det skulle hugga , och tvättade med ren aceton . När jag rullade med Epoxi Primer , märkte jag att den gamla färgen löste upp sig lite , och blandade sig med Primern . Löste inte upp sig super mycket , men märkte en färg skillnad på Primern .försökte skrubba på den gamle färgen efter jag primat . Men den satt som berget . Har jag tabbat mig ordentligt och lagt på ett nytt lager som jag behöver slipa av nu ? Eller kan det vara dam som gömt sig någonstans ....jag vet inte . Ber om ursäkt för super långt första inlägg . Mvh Niclas
×
×
  • Create New...