Jump to content
Tuesday 09 March 2021

SilverHawk520

Medlemmar
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About SilverHawk520

  • Rank
    Kadett

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sådärja, nu var motorn igång. Det var mycket riktigt vattnet i bensinen som var grundproblemet, men det krävdes nog en öppning och rengöring inifrån för att få ut allt vatten som dragits in. Testade ju ganska tidigt med att bara tömma förgasarna och använda ny soppa, men det räckte inte. Svårt att säga vad som gjorde susen, men när jag rengjort förgasarna, bränslepumpen, drivit ut fukten ur vevhuset etc så hoppade den igång till slut (efter ohemula mängder startgas). Tacka alla som bistått med tips!
  2. Yes har delat på dem och det enda lilla fel jag ser på packningen är det ni ser kring bulthålet nere till höger i bild. Det är alltså den mittersta bulten längst ner, mellan yttre och inte plåten. Den andra bilden visar samma bulthål fast på avgassidan och där är det inga spår. Har haft lös förgasarna och rengjort dem hyfsat, men de var hur fina som helst innan. Tappade ur tanken. På 25L soppa var det ca 2 liter vatten. Har gått ett varv till och tömt ur soppa från alla ställen jag kan hitta. Så startar den inte nu så kanske det blir till att kolla noggrannare på det där med nedre vevaxeltätningen...
  3. Hmm, förstår nog inte exakt hur du menar. Infogar en översiktsbild samt länk till sprängskissen: https://www.perfprotech.com/mercury-marine-parts-catalog/model/01/6170/90 (3 CYL.)/0g760300-thru-0t979999
  4. Nu blev jag förbannad och tog lös avgasplåten (eller vad den nu heter) för att ta reda på om vattnet kommer in därigenom. Hittade dock inget tecken alls på att vare sig packningen eller plåten är skadade. Så det måste åka in nån annanstans. Däremot fick jag en god inblick i cylindrarna. Väggarna och kolvarna är superfina, men det är en fet, brun oljehinna överallt plus en hel del vattendroppar. Se bilder.
  5. Startspray fixade igång den, men sen dör den direkt. Jag sprayar in en skvätt gas genom förgasaren så att den cylindern går och slutar sen dra på starten så fort den dör. Fastän det precis brunnit i sen cylindern så är stiftet blött av vatten. Så nu lutar det väl åt att kylmanteln/avgaskåpan har hål. Eller dess packning. Eller vad säger ni? Och kan man utesluta reedventilerna?
  6. Mmm. den får nog åka in på en serviceomgång till vintern. Lite svårt att se hur det verkligen ser ut i cylindern. Har haft lös bränslepumpen och membranet mot vevhuset verkar ok. Det konstiga är dock att pumpen sitter monterat upp-och-ner jämfört med sprängskissen (trycksidan uppåt) men den har ju funkat ändå. Så nu återstår något fel kopplat till trycket i vevhuset / reedventilerna eller kanske den där avgasplåten. Nästa steg är åka in i land och fixa startgas, får se om den hoppar igång då nu när jag tömt ur soppan etc. Om ingen annan har nån fler bra idé?
  7. Hmm, det där med soppamembranet kan vara värt att kolla upp. Går ut och gör det direkt. Stiften är nog sotiga och skitiga också, vilket lutar åt fel bränsleblandning. Tyckte också den gick lite dåligt och krävde mycket choke för att starta, vilket också borde peka ditåt om jag förstått rätt (?). Kolvtoppen är ojämn och sotig. Ser ut som små droppar/porer på ytan. En helt annan grej: Om en reedventil skulle vara trasig så faller väl trycket i vevhuset och ingen soppa skulle dras in alls i någon cylinder va? Eller blir det bara den specifika cylindern som inte får soppa? Men är den trasig så borde man väl nästan se det genom att glutta igenom förgasaren med spjället öppet..? Får gå ut och kika.
  8. Hej, Denna skiljeplåt som du nämner Gelis, är det vanligt att denna rostar? Låter inte så sannolikt då motorn "bara" är 17 år och har vinterkonserverats med sötvattensköljning varje vinter. Fick just höra av den som körde båten när den stannade att de precis innan hade fyllt på med en 5-litersdunk eftersom tanken var i stort sett tom. Detta får mig att misstänka att felet snarare är på bränslesidan, då det kan ha legat vatten i botten på tanken och det har kommit in i systemet. Jag har aldrig tömt förgasarna på våren, vilket jag har förstått att man borde göra. Kan det ha legat en "vattenficka" i botten på tanken som dragits in när bränslenivån varit låg? Jag har nu tömt ur förgasarna genom bottenskruven och testat dra igång den igen (efter att ha fyllt i ytterligare 10 liter färsk soppa) men den hostar bara igång en kort sekund och dör sen. Har bytt bränslefiltret som sitter efter bränslepumpen och vet att den pumpar soppa, men jag får fortsätta felsökande... Tips i övrigt?
  9. Hej, Jag blir inte klok på vad felet kan vara, så innan jag river topplocket av nyfikenhet så lägger jag fram det till er så kanske nån klok kan komma med förslag? Mercury 90 hp 2003 2-takt Stannade mitt under färd. Inga tecken på ojämn gång eller överhettning. Bara dog och kunde inte startas om. När jag tar ut stiften så är de blöta med en vitaktig vätska som inte bara är bensin, troligen vatten också (?). Det är även en del småskit där i, typ lossnade avlagringar. Samma i alla tre cylindrarna. När jag tittar ner i cylindern med ficklampa så ser det ganska sotigt ut och skrovlig/ojämn yta på kolven. Första steget var att kolla bränslefiltret på motorn. Efter lite våldsam blåsning så flödar det nu fritt igenom det. Kan ha suttit fast något, vet inte riktigt. Men problemet kvarstår ändå så borde inte haft med detta att göra. Jag luftade ur cylindrarna genom att dra runt på startmotorn utan stiften i och med motorn uppfälld. När jag sen sätter i stiften så startar den när jag har den i uppfällt läge, men så fort jag sänker ner motorn så kylvattnet kommer in så stannar den. Så på något sätt kommer det in vatten i cylindrarna. Misstänkte såklart topplockspackningen, men känns inte helt rätt eftersom det är samma blöta stift i alla cylindrarna. Känns orimligt att den skulle skära helt tvärt och dessutom över alla tre cylindrar. Så därför gjorde jag ett kompressionstest, som gav 120-120-115 psi, vilket verkar vara bra. Om det spelar någon roll så tycker jag att den gått lite ojämnare (inget alarmerande) och varit aningen svårstartad denna sommar. Jag måste alltid choka, även om motorn är varm. Nån gång har den dött när man lagt ur växeln för att gå på tomgång, men jag trodde att det skulle räcka med lite justering av tomgången. Kollade aldrig närmare på detta, men det kan ju ha varit ett tecken på att något var på g...? Så mina funderingar nu: Utesluter den goda kompressionen att det bara är topplockspackningen som gått? Kan det vara nån form av "brott" på kylkanalerna som gör att vatten kommer in via ventilerna? Har jag förbisett något på bränslesidan som kan orsaka detta? Eller något helt annat ni kommer på?! Mvh John
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy