Jump to content
Tuesday 29 November 2022

hampusM

Medlemmar
  • Content Count

    36
  • Joined

  • Last visited

  • Days Won

    1

hampusM last won the day on June 3 2020

hampusM had the most liked content!

Community Reputation

10 Trovärdig

About hampusM

  • Rank
    Fänrik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tack alla för er hjälp! Jag har nu fått igång motorn. Jag kan inte svära på vad som vad felet. Men jag började med att lufta (igen) fast nu även på de ställen som ni hänvisat till. Märkte efter en stund att det inte kom upp bränsle till spridarna. Jag kollade sen matarpumpens filter, och det såg fint ut. Efter detta läste jag i tråden som excel319 länkade. Där stod det om att reglerarstången kunde fastna. Så jag kände på den, men tyckte inte den kändes så trög. Smorde upp den för säkerhetskull och fick den att gå smidigare. Till sist luftade jag även på insprutningspumpen (hade jag inte gjort innan). Där kom det rejält med luft! Öppnade luftskruvarna vid spridarna igen, och nu kom det bränsle! Gav ett startförsök men jag fick trycka på länge innan något hände! Men SEN! Då hosta hon igång, och gick sedan fint på alla möjliga varvtal. Stoppade och provstartade igen, och då gick det igång direkt. Så nu blir det att åka och köpa nya packningar för dem som gått fördärvade när jag skruvat! Men detta gör jag med glädje! Tack alla ni för er hjälp! Maringuiden är guld för mig som ännu inte är så novis på detta. mvh Hampus
  2. Okej, jag ska åka ut i helgen och ta lite nya bilder och se ifall jag kan lufta på det sättet som Hydro och excel319 beskriver det. Jag hoppas ju innerligt att detta är problemet! Det skulle rädda många timmar huvudkliande!
  3. Hm, det får jag kanske göra då! Men visst är det nummer 8 i bifogad bild jag ska lossa på?
  4. Okej, detta ska jag definitivt testa! Återkommer med resultat!
  5. Jo, men eftersom jag inte får igång motorn till tomgång kan jag ju inte lufta på det viset. Jag pumpar fram bränslet manuellt från pumpen och öppnar varje luftskruv från pumpen och framåt i den ordningen.
  6. Hm, okej! Jag får dubbelkolla igen då. Men vad jag kan se finns det inget annat ställe jag kan lufta på..
  7. Okej, då får jag prova att montera ner pumpen och ta en kik där! Tack!
  8. Jag har luftat hela vägen upp till där jag markerat på den här bilden. Längre än så kommer jag väl inte? Tanken är toppad, så jag vet att det finns tillräckligt i tanken.
  9. Hej alla kunniga! Jag var ute i söndags med min MD2B och allt var frid och fröjd tills motorn långsamt började dö. Jag hade startat upp i hamn och låtit motorn gå en stund som jag alltid gör, inga konstigheter då. Jag lämnade hamn och körde i cirka 15 minuter och allt lät och såg bra ut. Från ingenstans börjar den sakta att tappa allt, precis som vid soppatorsk. Efter bogsering in till kaj kollade jag tanken och luftade överallt. Fortfarande inget. Idag har jag varit ute och kollat filter och tagit en titt i tanken, och kunde inte direkt se nån skit (mer än väldigt små partiklar som alltid brukar synas). När jag försöker starta så låter det som enligt videon bifogat. Jag gissar att hon inte får diesel. Men var ska jag börja felsöka?? När jag pumpar fram bränsle kommer det till sista luftskruven vad jag kan se. Jag har även kollat att stoppen inte är intryckt Tack på förhand från en rätt så okunnig båtägare! IMG_8390.MOV
  10. Okej, tack! Då ska jag ut och leta!
  11. Hmm, jag undrar ju om jag ens har en sån! Men ska absolut undersöka saken!
  12. Hej! Tack för svar! får väl försöka ge mig på detta då....
  13. Har ingen sådan knapp så vitt jag vet?
  14. Nej som du säger kan det säkerligen vara bränsle som är orsaken. Men eftersom motorn gått bra hela sommaren, och senast för tre veckor sedan startade motorn och gick stabilt. Sen dess har båten bara legat, och förstår inte hur bränsletillförseln kan ha blivit så påverkad.... jag är inte något vidare kunnig med motorer. Men hur är det lättaste sätten att nu felsöka felet?
  15. Hej alla! Jag var idag ute och skulle ta en sista tur med båten för att sedan kunna byta olja osv. Men den vill inte starta. Båten har alltid varit lite trög i starten, framförallt när motorn är lite kall. Men nu tuggar och tuggar den. Den kommer även ibland igång och går i 30 sekunder. Men sedan dör den sakta av igen... var ska man börja? IMG_5123.MP4
×
×
  • Create New...