Jump to content
Friday 04 December 2020
50sman

Gasproblem/varvar inte - Mercury 90 hk - 1978

Recommended Posts

Gäss dessa är OK och också de du visade först. Slangen vet jag inte, men 2takt har inte vevhusvent. Ev. återföringssytemet för 2takts olja.

Share this post


Link to post
Share on other sites

Update. 

Parafraserar Wolf if Wall Street - "Thats a rookie number" fast jag kanske gjorde ett rookie misstag? 

Membran och stiften kom idag så jag bytte det hela. 

Tömde förgasarna och tog ur lågfartsnålarna. De såg bra ut. 

Bytte alla slangar och putsade till jord punkter. 

Drog lågfartsmunstycke till 0 och sedan 1 1/2 varv ut. 

Startade upp och allt hoppade igång fin fint. 

Satte handgas på ett visst läge och skruvade på munstyckena tills den började gå orent och sedan öka tills den gick rent och fint. 

Bort med handgas och lät den få gå en stund. Den började då gå orent och när jag drog handgas full ville motorn inte varva upp. 

Hmm! Rockie mistake 1 - öppna luftskruv på tanken :)

Började om, nu med öppen skruv och moment of thruth närmade sig. I med växel och sedan fick jag stänga av då allt vatten i tunnan flög ut och att tunnan gick sönder 

IMG_20200804_180853.thumb.jpg.4ee104c0e54ac4cb22c7c06eb5687a21.jpg

Kanske man skall stå i vattnet (vilket klockan ringde om efter att ha lagt in hårddisken med Gelis DIY om lågfartsnålar). 

Rockie mistake 2. Man bör vara i vatten vid bryggan när man skall ställa in målarna :)

Nåväl. Motorn betedde sig helt annorlunda efter bytet. Nu dog den inte tvärt så fort växel lades i (bara tunnan :)) utan jag kunde känna att hade den flytit på vattnet hade den åkt iväg utan att dö. 

Luktar dock lite bensin bland avgaserna så det blir till att ta ned förgasarna till hösten (om den nu skulle funka hjälpligt) 

Skall i med den i mörrn och provköra och ev tuna lite mer om det behövs. 

/T

Share this post


Link to post
Share on other sites

Motorn bör sitta på båten vilken då ska vara säkert förtöjd., ska man köra i tunna så ska man ha en speciell testpropeller som ger rätt motstånd i vattnet. Annars så blir det fel när man håller på med förgasarinställningen.

Share this post


Link to post
Share on other sites
20 minuter sedan skrev Gelis:

Motorn bör sitta på båten vilken då ska vara säkert förtöjd., ska man köra i tunna så ska man ha en speciell testpropeller som ger rätt motstånd i vattnet. Annars så blir det fel när man håller på med förgasarinställningen.

:) Jo tack! Jag fick en learning by doing idag.

Är dock lite gladare och mer hopfull idag än igår då motorn kändes och betedde sig som en 2 taktare idag ( efter bytet). 

Har nog lite justering kvar att göra men men. 

Jag har lärt mig en del om motorn så om det inte funkar nu så vet jag hur jag skall gå vidare. 

 

//T

Share this post


Link to post
Share on other sites

Update. 

I vatten och testkörning. 

Började dåligt. Startade motorn och den hoppade igång utan problem. 

Lät den gå på tomgång och handgas ett tag så den blev varm. 

Moment of thruth - i med växel och båten rörde sig framåt om än hjälpligt och nära att dö men den fortsatte. 

Gick på tomgångsvarv ut ur hamnen och sedan började jag dra ned reglaget för mer fart och då började motorn att dö - bummer och besvikelse. 

Lade mig i circlar på tomgångsvarv och samtidigt försökte öka gasen men den höll på dö. Men helt plötsligt så vaknade djävulen och jag kunde dra motorn till 40 knop. 

Sedan höll jag på i 20 min med full gas, halv gas, stopp och ur med växeln, osv osv. 

Motorn snurrade på, dock inte "lent", och till slut kände jag mig nöjd och åkte till bryggan. 

Jag kunde reglera gasen ända ned till att motorn dog om jag inte lade i neutral. 

Så all in all verkar det som att jag har tagit ett steg framåt. Innan dog den och nu vill den om än skakigt men jag tror det är en tuningfråga. Jag kommer att dra 1/4 åå lågfartsnålatna tils jag känner mig nöjd. 

Det känns som om att den behöver nog en förgasar rengöring även om den nu varvar villigt eller så är det en "feature" jag får leva med då motorn är från 1978.

Jag är dock lite "bekymrad" över hur den betedde sig efter 1a start. Kanske det berodde på att det var första riktiga körningen efter mina "reparationer" och att jag behövde gasa ur den. Den kändes "pigg" och jag kunde gasa fullt utan att jag upplevde den som "trög" utan den lade sig på full gas och kändes inte tveksam. Hade nu förgasarna varit för "skitiga" tror jag inte att det hade gått. 

En sak dock. När jag pumpade på blåsan tog "den" in luft vid bensinfiltret så blåsan blev aldrig rock hard. Bensinledningen  är  8mm slang och filtret är för 6 mm. 

Kan det påverka? 

Oavsett så känns det bättre men det känns som om jag har lite tuning kvar på lågfart.

Jag skall köra i morgon igen och om den fungerar så här då igen nöjer jag mig med det för stunden de 2 1/2 vecka jag har kvar på sem.

Efter sem kommer jag att att ta loss förgasarna och ultraljudstvätta dem och efter det köra en förgasar synkning (för det blir det en ny tråd).

 

/T

 

Share this post


Link to post
Share on other sites

Du har ju kommit en bra bit på vägen 👍

 

Bränsle ledningen måste vara absolut tät, annars så suger den luft med konstiga fenomen som följd.

 

Blåsan ska kunna bli hård annars så är det galet.

Share this post


Link to post
Share on other sites

Slå i en skvätt bensinstabilisator i bensinen och låt stå och gå en stund, har gjort underverk i förgasarna på mina maskiner åkgräsklippare, snöslunga, röjsåg båtmotor Yamaha 30 HP 2T. Har inte hunnit eller orkat p.g.a sjukdom sparka igång mitt nya projekt Mercury Sport 90hp 2T men blir garanterat en skvätt stabilisator i soppan vid uppstart på den med, sedan har jag alltid en mindre skvätt i soppan alltid.

Share this post


Link to post
Share on other sites
9 timmar sedan skrev Elegancej:

Slå i en skvätt bensinstabilisator i bensinen och låt stå och gå en stund, har gjort underverk i förgasarna på mina maskiner åkgräsklippare, snöslunga, röjsåg båtmotor Yamaha 30 HP 2T. Har inte hunnit eller orkat p.g.a sjukdom sparka igång mitt nya projekt Mercury Sport 90hp 2T men blir garanterat en skvätt stabilisator i soppan vid uppstart på den med, sedan har jag alltid en mindre skvätt i soppan alltid.

Jag har alltid varit tudelad till en massa med additiv i bensinen (även fast tillverkarna har i det :)) men just stabiliteten på modern soppa är ju annorlunda än när motorn designades 197X i USA med den dåtida inställning och kvalitet på bensin eller snarare hur bensinen var då. Den kan mycket väl ha varit "bättre". Liknande resonemang med motorolja från biltema - i mina bilar kör jag med den då klassningen är 2 steg högre än när bilarna byggdes, dock så får sportbilen den olja som rekommenderas då motorn är utvecklad med just den tillverkaren (eller snarare blandaren - Castrol).

Alla andra "dundermedel" som fuelcleaner och dyl tror jag inte alls på - är nog bara lite fotogen med etanol but different names och hög prislapp.

Ligger en flaska stabilisator i båten, som följde med. Sedan ligger det en fuelcleaner flaska också vilket indikerar att förra ägaren har haft problem och trott på en enkel lösning - den åker i tunnan.

 

Skall till båten nu och rycka bensinfiltret (får köpa ett annat senare som passar bättre) och med en helt ny tank med helt ny soppa (det var ca 5-8 L bensin i nuvarande tanken,som följde med som jag spädde ut med 25 L - kan vara ett rookie misstag att låta den gamla vara kvar :)) så vi får se.

 

/T

Share this post


Link to post
Share on other sites
10 timmar sedan skrev Gelis:

Du har ju kommit en bra bit på vägen 👍

 

Bränsle ledningen måste vara absolut tät, annars så suger den luft med konstiga fenomen som följd.

 

Blåsan ska kunna bli hård annars så är det galet.

Tack för tummen.

 

Filtret åker väck :)

 

/T

Share this post


Link to post
Share on other sites

Jag stänger tråden nu och startar en ny då trådens problem är löst. Nu kan jag lägga i växel och köra men nu har det hänt nya saker som jag startar en ny tråd för.

Tack alla för input - det har varit till mycket hjälp.

 

Vi syns i den andra tråden :)

 

/T 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy