Jump to content
Tuesday 09 March 2021
SilverHawk520

Vatten i cylindrarna, men bra komp?!

Recommended Posts

Hej,

 

Jag blir inte klok på vad felet kan vara, så innan jag river topplocket av nyfikenhet så lägger jag fram det till er så kanske nån klok kan komma med förslag?

 

Mercury 90 hp 2003 2-takt

Stannade mitt under färd. Inga tecken på ojämn gång eller överhettning. Bara dog och kunde inte startas om. 

När jag tar ut stiften så är de blöta med en vitaktig vätska som inte bara är bensin, troligen vatten också (?). Det är även en del småskit där i, typ lossnade avlagringar. Samma i alla tre cylindrarna. När jag tittar ner i cylindern med ficklampa så ser det ganska sotigt ut och skrovlig/ojämn yta på kolven.  

 

Första steget var att kolla bränslefiltret på motorn. Efter lite våldsam blåsning så flödar det nu fritt igenom det. Kan ha suttit fast något, vet inte riktigt. Men problemet kvarstår ändå så borde inte haft med detta att göra. 

 

Jag luftade ur cylindrarna genom att dra runt på startmotorn utan stiften i och med motorn uppfälld. När jag sen sätter i stiften så startar den när jag har den i uppfällt läge, men så fort jag sänker ner motorn så kylvattnet kommer in så stannar den. Så på något sätt kommer det in vatten i cylindrarna.

 

Misstänkte såklart topplockspackningen, men känns inte helt rätt eftersom det är samma blöta stift i alla cylindrarna. Känns orimligt att den skulle skära helt tvärt och dessutom över alla tre cylindrar. Så därför gjorde jag ett kompressionstest, som gav 120-120-115 psi, vilket verkar vara bra. 

 

Om det spelar någon roll så tycker jag att den gått lite ojämnare (inget alarmerande) och varit aningen svårstartad denna sommar. Jag måste alltid choka, även om motorn är varm. Nån gång har den dött när man lagt ur växeln för att gå på tomgång, men jag trodde att det skulle räcka med lite justering av tomgången. Kollade aldrig närmare på detta, men det kan ju ha varit ett tecken på att något var på g...? 

 

Så mina funderingar nu:

 

Utesluter den goda kompressionen att det bara är topplockspackningen som gått? 

Kan det vara nån form av "brott" på kylkanalerna som gör att vatten kommer in via ventilerna? 

Har jag förbisett något på bränslesidan som kan orsaka detta? 

 

Eller något helt annat ni kommer på?! 

 

Mvh John

 

Share this post


Link to post
Share on other sites

Sotiga stift tyder sällan på vatten i cylindrarna, dom blir rena om det går vatten.. Testa ta ur stiften och köra startmotorn så kan du se om det spottar ut vatten ur nån cylinder. Annars är ett leakdown test ett bra sätt för att se om det läcker nånstans. Många gånger betalar verktyget sig självt istället för att börja byta delar som det inte är något fel på egentligen

Share this post


Link to post
Share on other sites

Nu är jag inte 100:a säker på motorer från 2000 och upp, men kan nog vara så att det inte finns någon löst topplock och då inte heller någon topplockspackning, så är det på lite äldre Mercury.

Motorblocket är helgjutet med cylindertoppen. Det du ser är en mantelkåpa för kylvattnet och har ingen förbindelse med cylindrarna.

 

På en 2-takt finns inga ventiler i ordets rätta betydelse, finns reedblock men dessa har inget med ev vattenproblem att göra.

Dock sitter det en skiljeplåt på avgassidan som skiljer avgaser från kylvatten, rostar den sönder så kommer det in vatten i cylindrarna.

Share this post


Link to post
Share on other sites

Hej, 

 

Denna skiljeplåt som du nämner Gelis, är det vanligt att denna rostar? Låter inte så sannolikt då motorn "bara" är 17 år och har vinterkonserverats med sötvattensköljning varje vinter. 

 

Fick just höra av den som körde båten när den stannade att de precis innan hade fyllt på med en 5-litersdunk eftersom tanken var i stort sett tom. Detta får mig att misstänka att felet snarare är på bränslesidan, då det kan ha legat vatten i botten på tanken och det har kommit in i systemet. Jag har aldrig tömt förgasarna på våren, vilket jag har förstått att man borde göra. Kan det ha legat en "vattenficka" i botten på tanken som dragits in när bränslenivån varit låg? 

 

Jag har nu tömt ur förgasarna genom bottenskruven och testat dra igång den igen (efter att ha fyllt i ytterligare 10 liter färsk soppa) men den hostar bara igång en kort sekund och dör sen. Har bytt bränslefiltret som sitter efter bränslepumpen och vet att den pumpar soppa, men jag får fortsätta felsökande... 

 

Tips i övrigt?

Share this post


Link to post
Share on other sites

Näe inte speciellt vanligt med avgasplåten men det händer, spelar ingen roll med sötvatten sköljning varje höst. Det är saltvattnet på ena sidan och avgasernas värme och dessa aggressiva ämnen på andra sidan som gör att plåten kan ge sig.

 

Hur mår membranet i soppapumpen, om det är en lite spricka/hål där så kommer soppa rakt in i vevhuset vilket gör att motorn surar ner sig och stannar. Blir som att köra på choke fast gånger10.

Den kan pumpa bränsle även med skadat membran.

 

Sotiga och skitiga stift kan tyda på för mycket soppa.

 

Det blir sotigt och lite ojämn yta på kolvtoppen dock så får det inte vara porigt och material på stiften, då är det galet med tändning kontra bränsleblandning vilket då orsakar spikningar. Detta kan haverera motorn.

Share this post


Link to post
Share on other sites

Hmm, det där med soppamembranet kan vara värt att kolla upp. Går ut och gör det direkt. 

 

Stiften är nog sotiga och skitiga också, vilket lutar åt fel bränsleblandning. Tyckte också den gick lite dåligt och krävde mycket choke för att starta, vilket också borde peka ditåt om jag förstått rätt (?). 

 

Kolvtoppen är ojämn och sotig. Ser ut som små droppar/porer på ytan.  

 

En helt annan grej: Om en reedventil skulle vara trasig så faller väl trycket i vevhuset och ingen soppa skulle dras in alls i någon cylinder va? Eller blir det bara den specifika cylindern som inte får soppa?  Men är den trasig så borde man väl nästan se det genom att glutta igenom förgasaren med spjället öppet..? Får gå ut och kika. 

 

Share this post


Link to post
Share on other sites
15 minuter sedan skrev SilverHawk520:

Kolvtoppen är ojämn och sotig. Ser ut som små droppar/porer på ytan.  

 

Så ska det inte vara, kan vara tecken på allvarligare problem.

Share this post


Link to post
Share on other sites
1 timme sedan skrev Gelis:

 

Så ska det inte vara, kan vara tecken på allvarligare problem.

Mmm. den får nog åka in på en serviceomgång till vintern. Lite svårt att se hur det verkligen ser ut i cylindern. 

 

Har haft lös bränslepumpen och membranet mot vevhuset verkar ok. Det konstiga är dock att pumpen sitter monterat upp-och-ner jämfört med sprängskissen (trycksidan uppåt) men den har ju funkat ändå. 

 

Så nu återstår något fel kopplat till trycket i vevhuset / reedventilerna eller kanske den där avgasplåten. 

 

Nästa steg är åka in i land och fixa startgas, får se om den hoppar igång då nu när jag tömt ur soppan etc. 

 

Om ingen annan har nån fler bra idé? 

 

Share this post


Link to post
Share on other sites

Startspray fixade igång den, men sen dör den direkt. Jag sprayar in en skvätt gas genom förgasaren så att den cylindern går och slutar sen dra på starten så fort den dör. Fastän det precis brunnit i sen cylindern så är stiftet blött av vatten. Så nu lutar det väl åt att kylmanteln/avgaskåpan har hål. Eller dess packning. Eller vad säger ni?

 

Och kan man utesluta reedventilerna? 

Share this post


Link to post
Share on other sites

Under avgasplåten sitter på de äldre en "mantelkåpa" den kan vara sönderfrätt trots att plåten ser fin ut, hänt mig vid köp av en felfri motor från en blocket seriös båtägare.  Mantelkåpan går dock tiga eller ev zinklöda.

Edited by Eile
  • Like 1

Share this post


Link to post
Share on other sites

Nu blev jag förbannad och tog lös avgasplåten (eller vad den nu heter) för att ta reda på om vattnet kommer in därigenom. Hittade dock inget tecken alls på att vare sig packningen eller plåten är skadade. Så det måste åka in nån annanstans. 

 

Däremot fick jag en god inblick i cylindrarna. Väggarna och kolvarna är superfina, men det är en fet, brun oljehinna överallt plus en hel del vattendroppar. Se bilder. 

 

 

 

 

IMG_20200705_215453.jpg

IMG_20200705_215140.jpg

Share this post


Link to post
Share on other sites

Ligger det inte dubbelt ytterligare en mantel under din avgasplåt mot cylindrarna se bilden på den jag lappat ihop. 

Kan du inte ta en bättre bild så man ser mer hur konstruktionen är gjord, jag tycker mig se en skarv på din bild där det är tydligt mjölkigt. 

 

P7062054.thumb.JPG.1b551cb880edddc36d8bc8d4ae95cc6c.JPGP7062056.thumb.JPG.7bdcbfc785031e49bd7cdc1c99ba2ee1.JPG

Edited by Eile

Share this post


Link to post
Share on other sites

Men har du delat på plåten och mantelkåpan (täckkåpan)  du kan inte ta en bild hur dessa delar ser ut.

 

Om packningar och plåt är felfria så kan jag bara se ett ställe till som det kan komma in vatten och det är nedre vevaxeltätningen.

 

Om nu inte blocket har en spricka, dvs totalhaveri.

Share this post


Link to post
Share on other sites

Yes har delat på dem och det enda lilla fel jag ser på packningen är det ni ser kring bulthålet nere till höger i bild. Det är alltså den mittersta bulten längst ner, mellan yttre och inte plåten. Den andra bilden visar samma bulthål fast på avgassidan och där är det inga spår. 

 

Har haft lös förgasarna och rengjort dem hyfsat, men de var hur fina som helst innan. 

 

Tappade ur tanken. På 25L soppa var det ca 2 liter vatten. Har gått ett varv till och tömt ur soppa från alla ställen jag kan hitta.

 

Så startar den inte nu så kanske det blir till att kolla noggrannare på det där med nedre vevaxeltätningen...

 

 

 

IMG_20200707_222533.jpg

IMG_20200707_223541.jpg

Share this post


Link to post
Share on other sites

2 liter vatten på 25 liter soppa är jävl... mycket, 8% vatten, det går den knappast på.

Har du provat med lös tank med färsk soppa?

  • Like 1

Share this post


Link to post
Share on other sites

Sådärja, nu var motorn igång. Det var mycket riktigt vattnet i bensinen som var grundproblemet, men det krävdes nog en öppning och rengöring inifrån för att få ut allt vatten som dragits in. Testade ju ganska tidigt med att bara tömma förgasarna och använda ny soppa, men det räckte inte. Svårt att säga vad som gjorde susen, men när jag rengjort förgasarna, bränslepumpen, drivit ut fukten ur vevhuset etc så hoppade den igång till slut (efter ohemula mängder startgas). 

 

Tacka alla som bistått med tips!

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy