Jump to content
Saturday 08 August 2020
Sign in to follow this  
ChristerN

Ny version?

Recommended Posts

Idag har jag ett litet annat beteende på MG. 
Tidigare har jag behövt klicka två gånger på en tråd för att öppna den och när jag senare klickar på Bakåt så känner forumet igen att jag besökt den tråden och den är inte längre fetmarkerad. 
Idag så räcker det att klicka en gång men när jag går tillbaka är tråden fortfarande fet tills jag uppdaterar sidan. 
Erfarenheterna är från min padda (iOS). 

Share this post


Link to post
Share on other sites

Har inte det beteendet med PC/Chrome eller Androidpadda.

Share this post


Link to post
Share on other sites
1 timme sedan skrev Kane:

Har inte det beteendet med PC/Chrome eller Androidpadda.

Nej, inte jag heller men poängen är att det förändrades över en natt. Kan iofs vara iOS-uppgradering men fenomenet uppträder inte på andra sidor/forum.

Share this post


Link to post
Share on other sites

Har inte det med telefonen, som jobbar iOS. Kan försöka kolla med paddan ikväll. 

  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Peter_K:

Har inte det med telefonen, som jobbar iOS. Kan försöka kolla med paddan ikväll. 

Samma på telefon (iOS 13.4.1) och padda (iOS 13.4.1).

Share this post


Link to post
Share on other sites
3 minuter sedan skrev ChristerN:

Samma på telefon (iOS 13.4.1) och padda (iOS 13.4.1).

Ser att jag kör 13.3.1 på telefonen, trots auto-uppdateringar...

Share this post


Link to post
Share on other sites
16 timmar sedan skrev ChristerN:

Idag har jag ett litet annat beteende på MG. 
Tidigare har jag behövt klicka två gånger på en tråd för att öppna den och när jag senare klickar på Bakåt så känner forumet igen att jag besökt den tråden och den är inte längre fetmarkerad. 
Idag så räcker det att klicka en gång men när jag går tillbaka är tråden fortfarande fet tills jag uppdaterar sidan. 
Erfarenheterna är från min padda (iOS). 

Hej

 

Det beror på enheten och eller webbläsaren som används. Det är ingenting som ändrats från vår sida. Så har inget bra svar på det. Men gissar på att det som händer är att sidan laddas om eller att webbläsaren använder click som utlöser en liknande händelse (laddar om data/sida).


Det sker inte på mina Android enheter eller på laptops. Men det ser ut som att iOS enheterna uppträder på det sättet. Men inte MackBook Air.

 

Så det är nog som några gissar relaterat till en uppdatering i iOS och då även renderaren av webbdata.

 

//stavhammar

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  








×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy