Jump to content
Thursday 09 April 2020
Georg_Ohm

Varför går min kompressor sönder på samma sätt hela tiden?

Recommended Posts

3 timmar sedan skrev Georg_Ohm:

Tja jag bifogade ingen smily.

Vet inte hur det är, kan inte lista ut det.

Läs vem jag citerade.....

Det var inte du kan vara en liten ledtråd i alla fall.

Share this post


Link to post
Share on other sites
2020-03-26 vid 17:38 skrev Georg_Ohm:

Ja jag misstänkte det.

Nya kompressorn har två utgångar, tror inte det är några backventiler annat än ventilen i snabbkopplingen, så kan skulle kunna sätta en hane i gamla tanken och en slang från det ena uttaget i nya tanken. 
 

Precis som du funderar att göra har jag gjort. Jag är nöjd med resultatet.

 

Återigen, det är blocket som bestämmer hur mycket luft och vilket tryck man får men man kan, till viss del, kompensera ett "litet" block med större tank.

 

Med din lösning får du större tank vid stationär användning men när du behöver flytta kompressorn kopplar du snabb bort extratanken.

Du kan även fylla extratanken och bära iväg den om du bara behöver lite luft, ex pumpa några däck.

Då behöver du inte bära med dig blocket.

 

Vid exempelvis arbete med spikpistol på ställning eller tak kan man till viss del kompensera för tryckfall i slangen.

Grov slang mellan kompressor och extratank och sedan en kort tunn flexibel slang till pistolen. Då får man rätt tryck till pistolen.

 

Vid arbete som kortvarigt kräver mycket luft (renblåsning) så är det bra med stor tank.

 

Bäst är naturligtvis stort block men det för ju med sig nackdelar.

Dyrare block, större motor som kräver större säkringar och kanske dyrare abonnemang.

 

Som vanligt så blir det kompromisser om inte kassakistan är gigantisk 🙂

 

Koppla på och testa dig fram.

 

Din tank som inte har tanktömning i botten har troligtvis ett dykrör kopplat till tömningsventilen. Ett rör som går ner i botten på tanken, i tanken, kopplat till ventilen. Den tar troligtvis luften från botten av tanken och om det finns vatten där så åker det ut först.

 

/Mathias

  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Strosselhuset:

Precis som du funderar att göra har jag gjort. Jag är nöjd med resultatet.

 

Återigen, det är blocket som bestämmer hur mycket luft och vilket tryck man får men man kan, till viss del, kompensera ett "litet" block med större tank.

 

Med din lösning får du större tank vid stationär användning men när du behöver flytta kompressorn kopplar du snabb bort extratanken.

Du kan även fylla extratanken och bära iväg den om du bara behöver lite luft, ex pumpa några däck.

Då behöver du inte bära med dig blocket.

 

Vid exempelvis arbete med spikpistol på ställning eller tak kan man till viss del kompensera för tryckfall i slangen.

Grov slang mellan kompressor och extratank och sedan en kort tunn flexibel slang till pistolen. Då får man rätt tryck till pistolen.

 

Vid arbete som kortvarigt kräver mycket luft (renblåsning) så är det bra med stor tank.

 

Bäst är naturligtvis stort block men det för ju med sig nackdelar.

Dyrare block, större motor som kräver större säkringar och kanske dyrare abonnemang.

 

Som vanligt så blir det kompromisser om inte kassakistan är gigantisk 🙂

 

Koppla på och testa dig fram.

 

Din tank som inte har tanktömning i botten har troligtvis ett dykrör kopplat till tömningsventilen. Ett rör som går ner i botten på tanken, i tanken, kopplat till ventilen. Den tar troligtvis luften från botten av tanken och om det finns vatten där så åker det ut först.

 

/Mathias

Tack, då fick jag mina funderingar bekräftade.

Båda kompressorerna är tvåcylindriga, omkring 350l/m med tankar på 50 liter.

Om jag hinner i helgen skall jag demontera den gamla från tanken.

 

Share this post


Link to post
Share on other sites
Posted (edited)
2020-03-18 vid 16:49 skrev Georg_Ohm:

Min Herkules tvåcylindriga verkstadskompressor har nu lagt av två gånger, samma fel.

Motorn är väl egentligen någon slags två- eller trefasmotor med en kondensator kopplad mellan faserna, den kodningen går sönder, senast idag lade den av.

Då låter kompressorn som det var ett lagernas eller att kolvringarna låg lösa i cylindrarna...

Någon som känner igen det felet?

Mja, känner igen och känner igen. Nä, men faskompenserande motorkondensatorer (capacitors)  för nog ett eländigt liv eftersom det ofta tycks leda till förtida död, för att dramatisera ämnet litet!?
    Som elektrokunniga (som TS själv) nog vet så är själva starten av en AC-elmotor* extra problematisk eftersom motorn matas av nätets pulser på 50 Hz. Elmotorers elektromagneter består av lindade kopparspolar som i sin tur matas via släpkontakter/kol. I varje ögonblick skall alltså idealt exakt rätt elektromagnetspole i armaturen matas med ström för att öka rotationens hastighet. I verkligheten däremot kan det var litet `si å så´ med den tajmingen, särskilt vid start då motorrotationen per definition ju är noll. Fiffiga s.k. `faskompenserande kondensatorer´ infördes därför för att s.a.s. fuska igång elmotorer, kan funka om inte rotationsmotståndet råkar vara för högt. Äh, blev långt men lästvång råder ju inte.

Blev förvånad över att motorkondingar tycks kunna smälta. Alltså överhetta sig själva bortsett omgivningstempen. Detta eftersom ingen elektrisk ström någonsin kan flyta genom en frisk kondensator, dess existensberättigande som elektrisk komponent förbjuder detta!
     Fast, med tillräckligt många blixtnedslag genom den avsiktligt tunna papp-isolatorn (se bilden nedan) så skapas kanske tillräckligt många förkolnade och elektriskt ledande kanaler så att komponenten till slut överhettas och smälter?
 

Annekdot: I min tvättstuga har jag två torktumlare som är beroende av fritt utblås av den heta torkluften. Dessa förnämliga torktumlare har sensorer som rätt ofta indikerar "E15 no vakuum" vilket torde bero på att deras luftutsug är beroende av att en äldre större utsugsfläkt också måste starta och hjälpa till. Kan höra äldre fläktens tröga start och bara hoppas att den varvar upp snabbt nog innan sensorerna ger E15. Vid mina tre felanmälningar genom åren har f.ö. fastighetsskötaren alltid löst problemet genom "bytt konding" (hos den äldre större fläkten antar jag alltså här). Ingen hos fastighetsskötarens anställda tycks ha funderat på hur en sådant återkommande fel kan lösas permanent?


Googlade f.ö. fabrikatet "Herkules" för att eventuellt hitta nåt kopplingsschema eller annat matnyttigt. Verkar som att den kinesiska firman "WU XI" har köpt upp?

Kan jag fundera.  
 

*fotnot: Startproblem, alltså egentligen inte bara vid AC=växelström utan även vid DC=likström. Kärnan i problemet är nog att elmotorers lindade elektromagneter uppför sig precis som de induktorer de är.
[Motsatsen till induktorer är kondensatorer, de kan alltså - i vissa AC-kopplingar -kompensera varann, detta då så att idealet uppnås. Idealet i dessa sammanhang är liksom alltid att själva elnätet `skall tro/känna av´ att inga s.k. reaktanser finns. Utan möta rent resistiv last. Meningen med kondensatorer i elmotor-kopplingar är kort sagt fejka ren resistiv last, detta för att minska effektförluster genom att minska s.k. ambulerande strömmar i kablarna.] 
Bildkälla: Wikipedia commons

 

pappkonding.png

Edited by Thomas-1
  • Like 1

Share this post


Link to post
Share on other sites
1 timme sedan skrev Thomas-1:

Mja, känner igen och känner igen. Nä, men faskompenserande motorkondensatorer (capacitors)  för nog ett eländigt liv eftersom det ofta tycks leda till förtida död, för att dramatisera ämnet litet!?
    Som elektrokunniga (som TS själv) nog vet så är själva starten av en AC-elmotor* extra problematisk eftersom motorn matas av nätets pulser på 50 Hz. Elmotorers elektromagneter består av lindade kopparspolar som i sin tur matas via släpkontakter/kol. I varje ögonblick skall alltså idealt exakt rätt elektromagnetspole i armaturen matas med ström för att öka rotationens hastighet. I verkligheten däremot kan det var litet `si å så´ med den tajmingen, särskilt vid start då motorrotationen per definition ju är noll. Fiffiga s.k. `faskompenserande kondensatorer´ infördes därför för att s.a.s. fuska igång elmotorer, kan funka om inte rotationsmotståndet råkar vara för högt. Äh, blev långt men lästvång råder ju inte.

Blev förvånad över att motorkondingar tycks kunna smälta. Alltså överhetta sig själva bortsett omgivningstempen. Detta eftersom ingen elektrisk ström någonsin kan flyta genom en frisk kondensator, dess existensberättigande som elektrisk komponent förbjuder detta!
     Fast, med tillräckligt många blixtnedslag genom den avsiktligt tunna papp-isolatorn (se bilden nedan) så skapas kanske tillräckligt många förkolnade och elektriskt ledande kanaler så att komponenten till slut överhettas och smälter?
 

Annekdot: I min tvättstuga har jag två torktumlare som är beroende av fritt utblås av den heta torkluften. Dessa förnämliga torktumlare har sensorer som rätt ofta indikerar "E15 no vakuum" vilket torde bero på att deras luftutsug är beroende av att en äldre större utsugsfläkt också måste starta och hjälpa till. Kan höra äldre fläktens tröga start och bara hoppas att den varvar upp snabbt nog innan sensorerna ger E15. Vid mina tre felanmälningar genom åren har f.ö. fastighetsskötaren alltid löst problemet genom "bytt konding" (hos den äldre större fläkten antar jag alltså här). Ingen hos fastighetsskötarens anställda tycks ha funderat på hur en sådant återkommande fel kan lösas permanent?


Googlade f.ö. fabrikatet "Herkules" för att eventuellt hitta nåt kopplingsschema eller annat matnyttigt. Verkar som att den kinesiska firman "WU XI" har köpt upp?

Kan jag fundera.  
 

*fotnot: Startproblem, alltså egentligen inte bara vid AC=växelström utan även vid DC=likström. Kärnan i problemet är nog att elmotorers lindade elektromagneter uppför sig precis som de induktorer de är.
[Motsatsen till induktorer är kondensatorer, de kan alltså - i vissa AC-kopplingar -kompensera varann, detta då så att idealet uppnås. Idealet i dessa sammanhang är liksom alltid att själva elnätet `skall tro/känna av´ att inga s.k. reaktanser finns. Utan möta rent resistiv last. Meningen med kondensatorer i elmotor-kopplingar är kort sagt fejka ren resistiv last, detta för att minska effektförluster genom att minska s.k. ambulerande strömmar i kablarna.] 
Bildkälla: Wikipedia commons

 

pappkonding.png

Tack för utläggningen.

Jag skrotade den kompressor; i går.

Ser att den faskompenserande kondensator har förlorat en anslutning, det är en fastlödd flatstiftshane som lossnat. Sedan har kylfläkten av plast lossnat från motoraxeln. Fläktens centrum är säkert minst Ø 5mm större än axeln. Motor och kompressor går runt utan motstånd.

Jag ha4 trefas indraget i min verkstad, möjligen kunde jag köra den gamla kompressorn på två av dessa faser, men nu köpte jag en ny, istället för att leta efter reservdelar.... 

Trycktanken hade en del vattenblandad olja, och det finns en dränering som inte funkade så bra, troligtvis skall det vara tryck i tanken för att den skall kunna dräneras.

 

Nu undrar jag vad det kan vara för rörgänga på anslutningarna så att jag kan trycksvärta den med standard tryckluftskoppling?

Share this post


Link to post
Share on other sites
2 timmar sedan skrev Thomas-1:

 

Annekdot: I min tvättstuga har jag två torktumlare som är beroende av fritt utblås av den heta torkluften. Dessa förnämliga torktumlare har sensorer som rätt ofta indikerar "E15 no vakuum" vilket torde bero på att deras luftutsug är beroende av att en äldre större utsugsfläkt också måste starta och hjälpa till. Kan höra äldre fläktens tröga start och bara hoppas att den varvar upp snabbt nog innan sensorerna ger E15. Vid mina tre felanmälningar genom åren har f.ö. fastighetsskötaren alltid löst problemet genom "bytt konding" (hos den äldre större fläkten antar jag alltså här). Ingen hos fastighetsskötarens anställda tycks ha funderat på hur en sådant återkommande fel kan lösas permanent?

Torktumlarna är av fabrikat Wascator eller Electrolux Professional som de numera kallar sig.

Den felbeskrivning du ger är vanliga på dessa konstruktioner.

En fläkt i tumlaren, vars uppgift är att blåsa luft genom kläderna, skall även skapa ett undertryck som en undertrycksbrytare skall detektera.

Uppstår inte detta undertryck tillräckligt snabbt löser E15 ut och tumlaren stannar.

Vanligast felorsak är att fläktmotorn inte startar tillräckligt snabbt pga defekt kondensator. Kapacitansen ändrar sig och minskar.

Näst vanligast är att evakueringskanalen från tumlaren är täppt och då uppstår ett mottryck som motverkar undertrycket. 

 

När E15 larmar nästa gång, gör en ögonblicklig återstart. Gör om proceduren några gånger så får man oftast igång tumlaren om felet beror på defekt kodning.

 

Vid defekt kodning startar fläkten för långsamt. När fläktmotorn går med full hastighet funkar det och vid varje startförsök så ökar hastigheten lite. Gör man omstart direkt så får man med sig lite av hastigheten från föregående start.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
35 minuter sedan skrev Georg_Ohm:

Tack för utläggningen.

Jag skrotade den kompressor; i går.

Ser att den faskompenserande kondensator har förlorat en anslutning, det är en fastlödd flatstiftshane som lossnat. Sedan har kylfläkten av plast lossnat från motoraxeln. Fläktens centrum är säkert minst Ø 5mm större än axeln. Motor och kompressor går runt utan motstånd.

Jag ha4 trefas indraget i min verkstad, möjligen kunde jag köra den gamla kompressorn på två av dessa faser, men nu köpte jag en ny, istället för att leta efter reservdelar.... 

Trycktanken hade en del vattenblandad olja, och det finns en dränering som inte funkade så bra, troligtvis skall det vara tryck i tanken för att den skall kunna dräneras.

 

Nu undrar jag vad det kan vara för rörgänga på anslutningarna så att jag kan trycksvärta den med standard tryckluftskoppling?

Ja det måste vara övertryck i tanken för att evakueringen skall fungera.

 

På www.rinkabyror.se finns en tabell med ytter och innerdiameter för rörgängor så du kan översätta dessa till R-mått. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy