Jump to content
Sunday 28 November 2021
Sjobygg

Kylningsfel utombordare

Recommended Posts

Har ett märkligt fel på min suzuki utomborare 200hk från 2012.

När man ökar varvtal med växel i till ca 1600 och över så tjuter summern och temp symbol tänds. 

Stänger man av motorn då och startar igen försvinner varningen och återkommer igen när man ökar belastningen. Motorn kan gå på tomgång en hel arbetsdag utan problem.

Kylvattnet kommer fint i strålen hela tiden. Termostaterna är bytta och impellern också men felet kvarstår.

Nån som har en ide?

 

Share this post


Link to post
Share on other sites

Ta av växelhuset och blås upp i kylröret med tryckluft. Se till att där du blåser in blir någorlunda tätt så att du får lite skjuts i det. Kolla kylkanalerna. Öppna upp bultarna som håller fast anoderna i kylkanalerna och ta ut anoderna, antagligen är de helt borta om det inte gjorts förut. Poängen med det är att du ser in i kylkanalen o ser hur mycket skit det finns. Dubbelkolla även så att termostaten öppnar när den ska. Börja med det här iallafall. 

Share this post


Link to post
Share on other sites

Absolut fortsätter imorgon och kollar vidare. Anoderna är ok och de såg bra ut det man såg. Och kylning får den ju så enligt strålen.

Det konstiga när vi kopplade upp oss idag på dator när vi körde var att . Ena gången visade styrbordsidan hög temp och babordsidan var ok. Nästa sväng var det tvärtom. De skiftar temp på babor och styrbord.

Share this post


Link to post
Share on other sites

En molusk, snäckskal eller annat som flyttar sig i kykanalen, där den delar sig efter vattenpumpen? 

 

 

Share this post


Link to post
Share on other sites

På låga varv och/eller låg belasting är kylningen temperaturreglerad via vattenflödet genom termostaterna. När motorn belastas och varvet ökas räcker flödet genom termostaterna inte till för att kyla motorn. Motorn har därför en tryckreglerad bypass-ventil (googla "outboard poppet valve" för mer info). Poppet-ventilen sätts igen med tiden och bör därför servas regelbundet.

 

Poppeten på din motor utgörs av 7 och 8 i denna sprängskiss:

https://www.boats.net/catalog/suzuki/outboard-by-year/2012/df-200tl-beginning-vin-20002f-210001/thermostat

 

Mindre utombordare saknar oftast poppet, flödet genom termostaten räcker. På vissa t.ex. OMC är poppeten ihopbyggd med termostatern så att termostaten funkar som fjäderbelastad ventilkägla som rör sig när trycket stiger.

 

Kylsystemet är konstruerat så att termosterna behövs för att få ett korrekt flöde. Att köra utan termostat/er är därför inte att rekommendera.

 

Att blåsa med tryckluft skulle jag bara göra som  en sista åtgärd och då skulle jag nog i första hand blåsa mot flödesriktningen och försöka att ta reda på mer så att det inte trycks in vatten i cylindrar eller andra ställen där det inte skall vara. 

 

Framgår inte vilken Suzuki detta är men sannolikt liknade din: https://www.youtube.com/watch?v=ilivU7_A0TM

 

Edited by guestsson
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Tack för tips! Mycket riktigt så var ventilen dålig och väntar nu på leverans av den och hoppas problemet löser sig. Håller tummarna nu är det löser sig!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy