Jump to content
Tuesday 26 May 2020
Martenst

Yanmar 1GM som inte vill starta, kanske något elektriskt(?)

Recommended Posts

Hej!

 

Jag har en Yanmar 1GM från första halvan av 80-talet i min Albin Cumulus. Under senaste seglingen lyckades vi dränera batterierna under några dagar i naturhamn varpå jag inte kunde starta motorn när det var dags att vända hemåt. Jag har nu testat att starta motorn med fräscha batterier varpå ingenting alls händer, ett litet ljud från startmotorn men den "drar inte runt". Motorn "hostar" inte igång som den brukar. 

 

Jag är relativt ny och har väldigt begränsade kunskaper inom både motorer och mek. Jag upptäckte dock att fläktremmen var slapp och den är nu spänd. Detta tänker jag kan förklara varför jag lyckades dränera batterierna (dålig laddning från generatorn). Det har tidigare inte varit några problem med motorn under de tre år den har varit i min ägo.

 

I hemmahamnen finns det möjlighet till professionell hjälp, dock skulle både jag och min studentbudget vara oerhört glada om problemet går att åtgärda utan att anlita mekaniker.

 

Är det någon som har något stalltips på åtgärd av mitt problem? Eller någon ingång till felsökning osv vore jag oerhört tacksam. 

 

Allt gott, Mårten

Share this post


Link to post
Share on other sites

Om startmotorn inte drar runt motorn ordentligt så har du troligen spänningsfall på vägen mellan motorn och batteriet.

 

Se vad du har för spänning framme vid motorn och vad du har på batteriet skiljer det mycket? 

 

Dom nya batterierna är dom laddade?

 

Share this post


Link to post
Share on other sites
Just nu skrev LuminaL:

Om startmotorn inte drar runt motorn ordentligt så har du troligen spänningsfall på vägen mellan motorn och batteriet.

 

Se vad du har för spänning framme vid motorn och vad du har på batteriet skiljer det mycket? 

 

Dom nya batterierna är dom laddade?

 

Aha! Då ska jag undersöka spänningen.

 

Jag testade att starta motorn med ett batteri som inte var sprillans nytt men ändå fulladdat. Resultatet var ljud från startmotorn, utan att den drog runt. Jag har upptäckt att ett av mina två batterier tappar spänningen oerhört fort trots laddning med batteriladdare. Det bör alltså vara läge att byta ut åtminstone det batteriet...

Share this post


Link to post
Share on other sites

Att det är fullladdat betyder inte att ett gammalt batteri kan ge den strömstyrka (Ampere, A) som startmotorn behöver för att jobba ordentligt.

 

Om du har bra spänning fram till motorn men startmotorn inte drar runt så kan det vara så att batteriet inte orkar. Kan också vara dålig anslutning som ger spänningsfall. 

 

 

Share this post


Link to post
Share on other sites
1 minut sedan skrev LuminaL:

Att det är fullladdat betyder inte att ett gammalt batteri kan ge den strömstyrka (Ampere, A) som startmotorn behöver för att jobba ordentligt.

 

Om du har bra spänning fram till motorn men startmotorn inte drar runt så kan det vara så att batteriet inte orkar. Kan också vara dålig anslutning som ger spänningsfall. 

 

 

Okej, jag förstår!

Jag ska undersöka detta i dagarna och se om det här kan åtgärda mitt bekymmer. Tusen tack för snabbt och bra svar!

Share this post


Link to post
Share on other sites

Kolla alla kopplingar. Lossa, rengör och sätt tillbaka. Dålig kontakt brukar vara en vanlig orsak till att motorn inte startar.

--

Den motorn kan du väl enkelt veva igång? Om du inte har så skaffa en vev!

Share this post


Link to post
Share on other sites
2 minuter sedan skrev bhemac:

Kolla alla kopplingar. Lossa, rengör och sätt tillbaka. Dålig kontakt brukar vara en vanlig orsak till att motorn inte startar.

--

Den motorn kan du väl enkelt veva igång? Om du inte har så skaffa en vev!

Fina tips, tackar och bockar! Intressant med vev, det ska jag undersöka omgående.

Share this post


Link to post
Share on other sites

När batteriet var sorgset i förra båten så lyfte jag på dekompressionsspakarna (Yanmar 2GM 20) o lät startmotorn dra upp varvet på motorn, släppte spakarna (med startknappen fortfarande intryckt) o då small motorn igång.

 

(Vet inte om det finns dekompressionsspak på 1GM men grunden är ju samma motor med en cylinder.)

Share this post


Link to post
Share on other sites
30 minuter sedan skrev Lintott:

När batteriet var sorgset i förra båten så lyfte jag på dekompressionsspakarna

Samma teknik när man ska veva igång. Min YSM12 var otorligt enkel att veva igång, det kändes alltid tryggt, spelade ingen roll om batteriet var dåligt, det gick att stara ändå.

Share this post


Link to post
Share on other sites
9 timmar sedan skrev bhemac:

Samma teknik när man ska veva igång. Min YSM12 var otorligt enkel att veva igång, det kändes alltid tryggt, spelade ingen roll om batteriet var dåligt, det gick att stara ändå.

Hej igen!

 

Har under helgen varit vid båten och grejat, med motorn bl.a. Mätte strömmen på batteriet och framme vid startmotorn, i princip inget spänningsfall och motorn hoppade igång som vanligt. Fick förklarat för mig att mina startproblem kunde ha att göra med dålig jordning?

 

Angående vev så har jag nu införskaffat en sådan. Dekompressionsspaken som ska lyftas när man vevar igång motorn, visst sitter den snudd på högst upp på motorn? Är det bara att veva på tills den startar och sedan släppa spaken?

Share this post


Link to post
Share on other sites

Om du lyfter dekompressionsspaken så går det att veva runt ganska lätt, det känner du. Sen vevar du kanske 4-5 varv tills du fått upp farten och släpper spaken så ska den hoppa igång.

En god vana är att ha tummen på samma sida som fingrarna om veven skulle slå tillbaka. Det ska den inte kunna men det är kul att garanterat ha kvar tummen...

Share this post


Link to post
Share on other sites
1 minut sedan skrev bhemac:

Om du lyfter dekompressionsspaken så går det att veva runt ganska lätt, det känner du. Sen vevar du kanske 4-5 varv tills du fått upp farten och släpper spaken så ska den hoppa igång.

En god vana är att ha tummen på samma sida som fingrarna om veven skulle slå tillbaka. Det ska den inte kunna men det är kul att garanterat ha kvar tummen...

Jag förstår! Känns rimligt att försäkra sig om att fortsättningsvis ha tumme på vevhanden också. Tack för bra och snabba svar!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy