Jump to content
Friday 23 October 2020
Prestige34Kad300

Volvo Penta KAD 300 går något varm

Recommended Posts

10 minuter sedan skrev Kad3000:

Har samma bekymmer med min kad300 som ovanstående. Köpte båten förra våren och Fungerade perfekt till vinterkonservering men vid vinterkonserveringen så sög den dåligt i sig kylarvätskan från spoladaptern vid drevet så fick konservera genom att fylla sjövattenfiltret 10-15ggr. Nu på våren bytte jag impeller mm utöver normal service och provade spoladapter med gardenaslang och tryck och då kom det kylvatten ur drevet vid provkörning, men vid sjösättning så börjar den gå varmt vid planingsfart runt 95grader-100grader så släpper av till 1000varv och då återgår den till ca 90grader, har därefter kollar laddluftkylare som var nästintill helt ren, bytt impeller och packning igen, och efter att jag bytt kylarvätskan som var brunaktig så upplever jag att den går ned lättare i temp vid tomgång men fortfarande går den upp till 95-100grader i planingsfart och då släpper jag av då jag inte vill riskera haveri. Närmsta VP verkstad har inte tid denna vecka, så finns det mer grejor/knep att göra när båten ligger i vattnet, har ni någon bild på flödesmätare hur ni byggt ihop denna? Eller får man bryggköra till verkstaden har tid? Första gången man är ägare till inombordare så har mindre erfarenhet av dessa men hyggligt bra motorkunskap i övrigt, så har ni tips mottages de gärna😎

Avvakta med Pentaverkstaden och följ Kossor+s råd ovan. Jag körde oxalsyrabehandling i mina maskiner och fick ned tempen 6-10 grader! Övertgad om att intercooler etrc var rejält igensatt och mina sitter så illa till att jag inte kan få ur kasetterna utan att lyfta ur motorerna. En avservärd skillnad!

Share this post


Link to post
Share on other sites

Brunaktig kylarvätska ?

Har olika glykolsorter blandats (t ex röd G12/G30 och blå/grön "standard") någon gång ?  Det brukar ge en brunaktig gegga som kan sätta igen värmeväxlare och trånga ställen.

Share this post


Link to post
Share on other sites

Kan vara så, förra ägaren sa att han när tempen gått upp Under sin ägarperiod(sen båten vart ny) bytt kylarvätska vid något tillfälle och då skulle det fungerat bra, och han skulle fyllt någon form av etylenglyol i iaf, när jag tittar på burken. Men nu tömde jag hela systemet när båten är i sjön och det kan säkert vara någon mindre mängd kvar men hällde några skvättar vatten i till dess att vätskan som rann ut var klar i färgen sen körde jag i den nya longlife glykolen från OKQ8. Svårt att säga men tyckte nog att tempen gick lättare ner när man gick på tomgång jämfört med innan kylvattenbytet men fortfarande stiger tempen efter någon minut med planingsfart. Provade att lufta kylvätskan vid turbon och innan ca 80grader så inget och vid ca 80grader så vart det tryck och det gick bra att lufta systemet, så termostaten borde fungera som den ska. Tycker ni som har mer erfarenhet att man ska köra sådana rengöringsmedel både på sjösidan och på sötvattensidan eller är det bara plocka isär och rengöra som fungerar? Har ni någon idé hur man kan klämma och känna på slangar mm för att avgöra trycket eller behöver man sätta in flödesmätare? Sätter man i den på olika delar på sjösidan för att mäta flödet? Eller hur brukar ni gå tillväga?

Share this post


Link to post
Share on other sites

Innan du plockar isär - kör oxalsyrablandning i 20-30 minuter, sedan bikarbonatblandning för att neutralisera, sedan rent vatten, sedan i med 50/50 glykolvattenblandning. Det är ju en servicedetalj som VP själva rekommenderar och jag med flera har fått ned tempen rejält genom denna åtgärd.

 

OM problemet skulle sitta på sjövattensidan är det ju en annan sak där hjälper sannolikt inga medel som ju bara skjutsas igenom och ut genom drevet.

Share this post


Link to post
Share on other sites

Ok ska köpa grejorna så får vi se hur det går, när ni mäter flödet på maskinerna på sjösidan, hur avgör ni vad som är normalt? 

Share this post


Link to post
Share on other sites

Tack jo den instruktionsboken är bra. Men det hade vart bra om man fick veta hur flödet l/min eller motsv ska vara för att allt ska fungera, eller skillnaden i temperatur innan/efter värmeväxlaren, innan/efter laddluftkylaren eller så då hade man snabbt kunnat mäta sig fram. Nu får man prova och gissa😎

Share this post


Link to post
Share on other sites
9 timmar sedan skrev Fredric_sthlm:

OM problemet skulle sitta på sjövattensidan är det ju en annan sak där hjälper sannolikt inga medel som ju bara skjutsas igenom och ut genom drevet.

Inte helt sant. Kolla hur en rengöring av sjövattensidan kan fixas:

 

  • Like 1

Share this post


Link to post
Share on other sites
2020-06-29 vid 15:07 skrev Kad3000:

Ok ska köpa grejorna så får vi se hur det går, när ni mäter flödet på maskinerna på sjösidan, hur avgör ni vad som är normalt? 

Är lite nyfiken på hur det gick för dig? Har du kört Oxalsyrablandningen?

Share this post


Link to post
Share on other sites

Hej! Blir en lång förklaring/novell😎 Först gick det i rätt riktning och nu har det gått tillbaka☹️. Lämnade in den på varvet, men de var aningen stressade och verkade felsöka genom att byta grejor såsom impellerpumphus, termostater mm utan resultat men efter lite tjat så gjorde de en syratvättprocedur av sötvattenssystemet. När jag hämtade båten så hade de inte testat ordentligt och motorn var inte luftad ordentligt så efter luftning mm på hemvägen så fick jag den att gå i 94-97grader vid ca 2900varv, så aningen bättre alltså.  Därefter gjorde jag själv en ny syratvätt av både sjövattensidan och genom sötvattensidan men varje gång jag byter kylvätska mot ny glykolvätska eller mot rent vatten så blir temperaturen högre och jag får försöka lufta genom blocket och vid turbon och efter flera provturer så gick temperaturen ned till 91-94grader vid flera provturer. Då bytte jag därefter ändå Båda termostaterna och även tempgivaren och tömde återigen kylsystemet och kör nu på destillerat vatten, men  återigen som tidigare när jag tömt och fyllt på kylvattensystemet börjar tempen gå 94-97grader vid ca 2800-3000varv. På varvet trodde de på någon form av blockning i sötvattenssystemet då de själva inte kunde fylla mer än 7 liter i expansionskärlet innan de fick fylla resten i blocket via termostathuset. Jag däremot hade vid mina efterföljande syratvätt och påfyllningar inga problem att fylla iaf 16-18liter i expansionskärlet och resten efter lite körning. Undrar själv hur man gör för att spola sötvattenssystemet istället? Alltså utan att köra med motorn, Vilken slang blir tur/retur Om man ska ansluta en behållare och 12v pump? På sjövattensidan var det bara att lossa två slangar så kunde jag cirkulera en blandning via en hink men tycker det är svårt att avgöra hur sötvattensidan cirkulerar i praktiken eftersom den inte går att mäta lika lätt som sjövattensidan via avgaskröken. Eller går det att fylla upp sötvattenssystemet via tryck dvs att med slang spola in vattnet så det inte blir någon luftficka?

Share this post


Link to post
Share on other sites
Posted (edited)

Men är flödet uppmätt än, se mitt inlägg från 2019-09-09 ?

Man kan också komplettera flödesgivaren med en manometer på slang (t.o.m. för lufttryck) och då också se mottrycket. I synnerhet om man har två motorer så går det ju jämföra. Allt tvättande, bytande och famlande i mörkret har ju kostat mångdubbelt redan, eller hur ?

 

Har värmeväxlarna demonterats och kikats i, som tipsats om ?  Ev. med rektoskopkamera/USB ?  Jag har som sagt råkat ut för att små impellerbitar och annat satt sig inne i rören, och mot det hjälper ingen spolning eller syratvätt. Det är mekaniskt avlägsnande som gäller.

 

- Genom att mäta mottrycket efter impellerpumpen och jämföra ser man om det verkar vara "trögt" längre fram. Dvs i så fall igensatt någonstans.

- Genom att mäta flödet kan man se samma sak, men om både flödet och trycket är lågt är det snarare ett pumpproblem

- Genom att mäta med IR-termometer ser du direkt skillnaden på var vattnet blir mycket varmare, dvs efter vilken växlare.

- Att även utvattnet har högre temp tyder på flödesproblem på sjövattensidan. Om det var på glykolsidan skulle snarast utvattnet vara svalare på den överhettade motorn.

 

Ovanstående kräver lite meck med T-rör och annat, men hur mycket tid har inte "mecket" hittills tagit ?  Köp en flödesgivare och sätt på nippel till rätt slangdimension, operera in en manometer på den och koppla till ett 9V-batteri och en multimeter med frekvensmätning. Det jag tänker på är en sensor typ sådan här: https://www.ebay.co.uk/itm/G1-1-4-1-25-Water-Flow-Hall-Sensor-Switch-Meter-Flowmeter-Counter-1-120L-min/274102136142?hash=item3fd1c2ad4e:g:5I0AAOSw4PBd0osn

 

Sedan är det ledsamt att kompetensen på varv och verkstäder är så låg som den är. Gäller även bilverkstäder. Vart har det logiska tänkandet och analyserfarenheten tagit vägen ?  Säger inte datorn vad det är så byter man hej vilt, på kundens bekostnad. Och även om datorn skulle peka ut den mest orimliga sak så byter man den utan att tänka, även om det var uppenbart en följdindikation och inte felet i sig. "Jo, datorn sade....".

Edited by IngemarE

Share this post


Link to post
Share on other sites

Tack för svar Ingemar👍 Jo håller helt med dig, frågade varvet om de inte kunde mäta flödena i sjövatten/sötvattenkretsen men det kunde de inte göra utan de började byta saker istället, men återmonterade när de inte fungerade så belastar mig mer med arbete än materialkostnad. Ska beställa en sådan flödesmätare som ni har länkat till men är inte 100% med hur man får manometer och multimeter att lira med den? Har ni någon bild på hur ni monterade ihop allting så vore det toppen👍

 

Har inte rivit bort värmeväxlaren men lutar åt att jag får göra det. Har hyggligt med plats i motorutrymmet men varvet påstod att man behöver riva bort kompressorn först innan man kan ta bort värmeväxlaren, vet ni om det stämmer på kad300?

 

ska köpa en Ir-termometer också men det konstiga jag noterat är att termostathuset är ordentligt varm efter 20-30min körning men expansionskärlet är bara ljummen, dock är det tryck i systemet för öppnar jag expansionskärlet då väller det över efter motsvarande körning,  och turbo och block är luftade.

 

när jag körde rens 2ggr med oxalsyra i sjövattenkretsen så flödade det fint och visst blev det lite blurrigt vatten första rensen men kopplade ihop allting med cykelslangar från slangen till avgaskröken och utlopp från slangen bredvid impellerhuset och använde en pump 63l/min och cykelslangen blev spänd men inte så att det blev en balong, utan tyckte det flödade fint som sagt och impellerhusplattan är kall vid körning så känns inte som problem med sjövattenkretsen utan verkar vara något med sötvattenkretsen då de gångerna jag fått ned temperaturen så har jag varit på blocknippeln och luftat och då inte direkt fått det att pysa men i vart fall tydligt fått temperaturen att gå ned trots att jag bara släppt ut droppar vatten därifrån. Har på samma gång svårt att få temperaturen att gå ned snabbt utan den står på 90grader i flera minuter på tomgång med växel i och först efter 5-10min på tomgång så går den ned till 80grader, vid kallstart så går motorn aldrig upp särskilt i temperatur i tomgång utan behöver lägga upp den i iaf semiplaning 2000varv för att tempen ska stiga och väl uppe i 90-95grader så tar det tid att sjunka i temp 


 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Nu är problemet löst och skriver vad som var fel och förhoppningsvis hjälper det någon annan med för varm kad300 eller förmodligen alla Kad motorer med liknande termostatuppsättning.

 

efter att jag provkörde utan termostater och då gick den aldrig över 75-80grader så funderade jag över en kommentar jag fått tidigare att borra hål i ringen runt termostaterna. Bytte ut de helt nya termostaterna som jag fått från Volvo pentaverkstaden som var av samma sort båda termostaterna. Tog de gamla termostaterna och borrade hål med 6mm borr två hål i varje termostat. Provkörde och fick efter 5-7distans på både full gas och marchfart mellan 90-92grader. Fick också den tidigare helt iskalla värmeväxlaren att bli varm på ändan/locket med utgångar och kallare på värmeväxlarendelen närmast kompressorn. Allt jäkla jobb i onödan kan man säga😅 så ni som har Kad motorer med samma sorts termostathus vänligen lita inte på pentaverkstäder som säger att det ska vara två likadana termostater. Det ska vara en som luftar och en vanlig termostat annars får man en luftficka i kylvattenröret från termostathuset och denna slang blir väldigt varm av kylvattengaser och värmeväxlaren blir lika kall som sjövattnet eftersom inget varmt glykolvatten kommer in i den. 

  • Like 2

Share this post


Link to post
Share on other sites

Hej igen!
 

Efter lite om och men så ringde jag ut en Penta mekaniker ang. temperaturproblemen på min ena KAD300 och han har nu ringat in flödet på saltvattensidan som problemet hos mig, vilket jag själv också har trott hela tiden. Temperaturen går långsamt upp till 95 grader vid marschfart och ökar när jag belastar den hårt, samtidigt går temperaturen ner relativt fort (ser mätaren sjunka) när jag drar av på gasen). Dock har jag inte hittat felet ännu. Jag har fått instruktion om att kolla i övergången i drevet då det finns en packning som kan "kalva", alternativt är slangen från drev genom sköld sprucken, är det inget av det så skall jag byta sjövattenpumpen, då den såg sliten ut. Dock har jag skiftat sjövattenpump mellan SB och BB motor utan någon förändring på temperatur. Jag tog idag ur laddluftkylaren då jag tänkte att det kan vara väl värt att rengöra den med citronsyra (ser inga synliga igensättningar i tuberna), dock så fanns det på ena sidan av luftsidan en kletig oljehinna, bifogar bild. Hur vanligt är detta? Vad är den mest troliga orsaken? 

Laddluftkylare.jpg

Share this post


Link to post
Share on other sites

Att det är lite olja i kylaren är normalt, du har däremot även vatten vilket det inte ska vara (det är vattnet som gör att oljan blir sådär äckligt gråkletig). 

 

Under laddluftkylaren finns ett skvallerhål där vatten ska rinna ut om kylaren springer läck, har du sett något vatten där? Hur ser det ut i botten av huset?

 

Sedan tror jag inte att lite vatten gör att motorn går varm. Om något borde det ha en kylande effekt eftersom det går åt mycket värme för att förånga vatten (jämför med vatten- och /eller metanolinsprutning i insuget). Däremot vet jag att en igensatt laddluftkylare gör att motorerna går varma. Hade just en KAD300 där vi hittade en plastpåse(!) i aftercoolern och den gick liksom din varm.

 

Mycket av luften i en diesel går bara rätt igenom, den är inte beroende av optimal bränsle/luftblandning likt en bensinare. Om vi bortser från laddtryck från en turbo pumpar motorn, för ett givet varvtal, lika mycket luft oavsett belastning och den luft som inte deltar i förbränningen är en del av motorns kylning då mycket värme leds ut via avgasröret som varmluft.

 

Med andra ord är det alltså möjligt att ha en luftstrypning som tillåter tillräcklig med luft (syre) för en bra förbränning alltså inte svartrök men som inte ger det kylande luftöverskott som motorn behöver.

 

Jag skulle börja med en rengöring av insatsen och sedan provkörning för att se om det lirar. Därefter skulle jag undersöka om det finns något läckage av sjövatten in i aftercoolern – eftersom det sannolikt är ett litet läckage, om ens något, behöver du nog inte oroa dig alltför mycket i det korta perspektivet.

Share this post


Link to post
Share on other sites

Det är ju åtminstone teoretiskt möjligt att hög luftfuktighet i kombination med kallt vatten kan ge kondens i laddluftkylaren vilket över tid skulle kunna bilda det klet vi ser på din bild. Särskilt om din motorn trycker ur sig lite mer olja i insuget än normalt.

Share this post


Link to post
Share on other sites

Tack för svar! Nej, det finns inget vatten vid skvallerhålet, bara någon droppe olja. Laddluftkylaren nu rengjord, skulle dock inte tro att det är problemet då den såg ren ut på sjövattensidan. Provkörning så fort vädret tillåter. Nästa steg blir & ta upp båten och felsöka från drev fram till sjövattenpump.

Share this post


Link to post
Share on other sites

Plastpåsen jag nämde satt på luftsidan och en så kletig i sats som din kommer att strypa luftflödet.

Share this post


Link to post
Share on other sites
11 timmar sedan skrev firefish:

Plastpåsen jag nämde satt på luftsidan och en så kletig i sats som din kommer att strypa luftflödet.

Jag funderar på hur turbon mår?

Share this post


Link to post
Share on other sites

Tack för förtydligande kring plastpåsen, då kanske det inte är så långsökt i alla fall att laddluftkylaren är boven...... Jag kollade turbon i vintras, den rullade lätt och fint, bifogar en bild. Återkommer när jag har testkört.

turbo.jpg

Share this post


Link to post
Share on other sites

Hej allihop!
 

Vill bara tacka samtliga för era goda råd! Felet är nu funnet! Precis som några av er har rekommenderat så körde jag nu oxalsyralösning på färskvattensidan och då sjönk temperaturen till 87 grader, även vid max belastning! Mekaniker besökte mig i förra veckan och konstaterade att jag hade fel på kylvattenflödet på havsvattensidan och nästa steg skulle bli & byta sjövattenpump! Som tur var så testade jag oxalsyran..... Tack än en gång!

  • Like 2

Share this post


Link to post
Share on other sites
1 timme sedan skrev Prestige34Kad300:

Hej allihop!
 

Vill bara tacka samtliga för era goda råd! Felet är nu funnet! Precis som några av er har rekommenderat så körde jag nu oxalsyralösning på färskvattensidan och då sjönk temperaturen till 87 grader, även vid max belastning! Mekaniker besökte mig i förra veckan och konstaterade att jag hade fel på kylvattenflödet på havsvattensidan och nästa steg skulle bli & byta sjövattenpump! Som tur var så testade jag oxalsyran..... Tack än en gång!

Grattis måste kännas skönt efter allt funderande. 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy