Jump to content
Tuesday 18 February 2020
Pear4Life

WAECO CR-50 Problem

Recommended Posts

Hej på er alla båtkunniga människor.

 

Ligger just nu i Hamburgsund och kliar mig i håret... det e nåt knasigt fel på min kyl. 

Kompressorn bara går och går... va tvungen å åka in å ladda batterierna nu.

Läser i manualen då skåpet ibland indikerar fel med 3 blinkningar: "Motorn startar inte" - "Rotorn har fastnat. För högt differenstryck i kylsystemet" 

Vad är det för rotor?

 

Vidare läser jag Störning: "Kompressorn är i gång för länge/oavbrutet" - 

- Omgivningstemperaturen är för hög

- Otillräcklig luftning/ventilation

- Kondensorn nedsmutsad

- Fläkt defekt

... Idag är det INTE så varmt ute.. så det känns ju inte som det kan påverka.

Kylskåpet har alltid stått där det står och har alltid funkat innan.

Vad är det på Kondensorn som kan va nedsmutsad? Som det skulle kunna vara? 

Fläkten fungerar.

Kylskåpet blir kallt... Hur kallt kan jag inte svara på, har ingen termometer i det. Men det står oftast på mellan 3 och 4.

I natt ställde jag det på 2an... då slog det av sig (termostaten klicka till) och starta inte igen förrän jag drog upp det till 4an... laxen i frysboxen va tinad...

 

Så... någon som e duktig på kylskåp?

 

 

Share this post


Link to post
Share on other sites

Tills någon expert svarar hade jag börjat med att

  • rensa kondensorn från damm mellan flänsarna, pensel eller tryckluft på burk hade jag använt för att inte skada värmeflänsarna
  • Torkat bort damm och skit på kompressorns utsida skadar inte att göra

 Jag har gjort ovanstående för att minska på kompressorns körtid, även satt upp dörren till det utrymmet.

 

Du skulle kunna söka på nätet för det är säkert andra som angett dina symptom, kompressormodell och fixat problemet. 

 

Vilken spänning är det vid kompressorn när du får felmeddelandet?

 

En del säger att kompressorer sällan krånglar utan att det är styrelektroniken/termostaten som går sönder.

 

Med kunskap om kompressormodell och elektronikmodul kan du finna kopplingsschema för att felsöka tex termostaten.

Kanske du har den här kompressorn

http://files.danfoss.com/TechnicalInfo/Dila/06/bd_compressors_04-2007_pk100c802.pdf

 

Felsökningstips

http://www.penguinfrigo.co.uk/assets/assets/BD35 BD50 Fault Diagnosis.pdf

Edited by skippeer

Share this post


Link to post
Share on other sites

20190730_211953-1280x720.jpg.838eab87e848a7201e0d9bf589024563.jpgHej och tack för svar!

 

Jag har typ varvat nätet de senaste timmarna utan resultat :(

 

Jag är inte helt 100 på vad du menar med värmeflänsarna? Det är typ helt rent på kompressorn (Den svarta burken)... 

 

Ska se om jag kan ta ett kort... nytt inlägg kommer :) 

Edited by Pear4Life

Share this post


Link to post
Share on other sites

Fann en engelsk tråd med samma symptom

http://www.cruisersforum.com/forums/f115/3-flashes-on-danfoss-control-184322.html

 

Först byttes kontrollen, hjälpte inte, några var inne på elkabelproblem.

Har inte läst hela tråden som verkar matcha ditt problem.

 

Richard Kollman som skrivit inlägg i tråden är en kylexpert.

Edited by skippeer

Share this post


Link to post
Share on other sites

Din kompressor ser ut att vara ny, inget damm där.

Lite skillnad jämfört med min 17 år gamla kompressor med kondensor med en massa tunna alu värmeflänsar.

 

Du får lusläsa tråden men min tolkning är att grundorsaken var relaterad till strömförsörjningen vilket är ett snällt fel, i värsta fall dra temporära avsäkrade elkablar från batteriet till kompressorn för att rädda maten.

Edited by skippeer

Share this post


Link to post
Share on other sites

Hej igen.

 

Jag lusläste tråden och där finns ju en del steg man kan göra... har dock inte den möjligheten just nu (ute på havet)... men jag började fundera lite... precis som du skrev så hade ju dom hängt upp sig på strömmen. Jag fastna framför allt för det partiet att kompressorn "läser av strömmen" precis i startögonblicket.

 

Hmm... kan det ha blivit något knas när jag satte på huvudbrytaren? (Har testat att slå på och av själva kylen ett par gånger).. Skadar ju inte att testa... HAHA! Nu funkar kylen som den ska igen.

 

Troligtvis är det ju kanske nåt fel ändå... men nu rör jag INGET tills jag e hemma igen... så tar vi tag i det då :)

Share this post


Link to post
Share on other sites

Tack för att du berättar hur du felsökt, andra kan ha glädje av det i framtiden.

Alltid gott när det går att lösa temporärt under semestern.

 

Har för mig att rekommendation i andra trådar har varit att satsa på kvalitetshuvudbrytare för att undvika glapp / spänningsfall.

Själv unnar jag båten gastäta huvudbrytare, inbillar mig att fukt då har mycket svårare att nå kontaktytorna på brytaren.

 

 

Share this post


Link to post
Share on other sites

Läste en tråd om kylskåp och där fick jag tips om youtube film om elfel som skall vara generell oavsett fabrikat

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy