Jump to content
Thursday 09 December 2021
hofrha

Yamaha F115 2004 -Felkod 29

Recommended Posts

Hej! Har en Yamaha F115 från 2004 med ca190h gångtid.

Den har på senaste tiden börjat indikera med motorsymbolen på varvräknaren. Den ger sekvensen 4/9 (blinkar 4ggr, uppehåll 2 sekunder, blinkar 9ggr, uppehåll 5 sek osv). Det betyder vad jag förstår felindikation på insugstrycket - Felkod 29. Den har inte varit uppkopplade mot dator (vet inte om det finns mer info att hämta där?) 

Det uppstår efter ett par minuter då man ligger över 3000rpm.

i övrigt fungerar/levererar motorn som den ska med kraft och prestanda. Detta med ett undantag. Efter att jag kört på lite högre varv (4500rpm i 20 min) härom dagen började den gå på 3 cylindrar. Det gick dock över efter 10 minuter och allt var som vanligt igen.

För info så byttes kamremmen och impellern vintern 17-18. Olja och filter varje år. Tändstiften har ett par år på nacken.....

Nu till frågan.
1. Vad kan orsaka felindikationen och kan det skada motorn? Kan jag felsöka mera?

 VST-Filter? Spridare? Jag tänker gå igenom filterkedjan men inget man gör i vattnet...... Kan stift påverka? Har denna motor ett traditionellt luftfilter?


2. Kan misständningen/3cyl problematiken ha med det att göra? (har kollat vattenseparationsfilter och det var ren bensin i det).

Har inte lyckats hitta något om Felkod 29 i tidigare trådar men ber om ursäkt om jag missat något.



mvh Carl-Fredrik

Share this post


Link to post
Share on other sites

Har inte kommit vidare med detta. Det slår mig att jag inte har dränerat ångseparatorn under min ägandeperiod. Har det inte heller hanterats av tidigare ägare är det väl högst troligt att VST-filter behöver rengöras/bytas. Antar att också spridarna kan vara kloggade. Får kika på det efter torrsättning.

 

Har beställt YDIS men inte fått hem det ännu. Kan man se insugstryckets är- och börvärde samt om det är någon av cylindrarna/spridarna som avviker i interfacet? Får väl ha den uppkopplad under gång när felkoden uppträder.

Share this post


Link to post
Share on other sites

Lyfter denna gamla tråd för att en senare MG-tråd - författad av dej TS hofrha - i precis samma ärende just inkommit (topic 95661).
Condmasters länk tidigare i tråden -  från forumsajten `thehulltruth´ - är ytterst lik din!
[En 2-sidig engelskspråkig forumsajt, där TS "utopia" råkar ha samma motormodell och samma felkod som du. Efter en hel del felsökande upptäcktes att en packning till en injektor faktiskt saknades.]

Bra om du kollar att du inte råkat ut för samma sak!?
 

 

Edited by Thomas-1

Share this post


Link to post
Share on other sites

Hej! Jag har exakt samma bekymmer på min motor F115. Nyfiken om du kom till lösning på ditt bekymmer??

 

mvh

 

Share this post


Link to post
Share on other sites

Hej! Här kommer återkoppling på hur jag kom fram till en lösning. Jag använde aldrig YDIS. Det visar sig att pulsen som blinkar i  instrumentet faktiskt är koden. DVS 4 paus 9 blir -49. 

Efter konsultation av Yamahaservice fick jag veta att felkod -49 är tempfel. DVS att motorn går för kall.

 

Jag bytte termostat och det löste problemet för mig.  Termostatproblem är tydligen ett relativt vanligt problem på denna modell. 

 

Mitt angreppssätt i framtiden kommer vara att räkna pulser och översätta direkt enligt nedan reflista.

image.png.c23ed817117081cde45e52ab2f6825b6.png

 

 

Share this post


Link to post
Share on other sites

Världens största tack!! Bytte min termostat idag o efter det inga felmeddelanden! Den va sliten o ärgad o stöd i öppet läge när jag plockade isär, trots att motorn va kall.

 

Återigen största tack för tips!!!

Share this post


Link to post
Share on other sites

Har en Yamaha F100 år 2005 som har exakt samma felkodspulser och som måste in på service. Vad händer om motorn går för kall? Varmt kan man ju förstå.

 

 

Share this post


Link to post
Share on other sites
2021-10-10 vid 16:17 skrev Danne80:

Har en Yamaha F100 år 2005 som har exakt samma felkodspulser och som måste in på service. Vad händer om motorn går för kall? Varmt kan man ju förstå.

 

 

Den kommer inte upp i rätt arbetstemp. Kommer gå med choke och därmed dra mycket soppa. Dessutom blir inte olja etc tillräckligt varm vilket över tid lär slita på ventiler och lager mm. 
 

Det är hur som ett enkelt byte. Ta bort svänghulskåpan, lossa termostathuset med två bult, skifta termostat och sätt tillbaka termostathus och kåpa. 10 minuters jobb….

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy