Jump to content
Thursday 19 September 2019
Dadid

Isotherm ASU - miljarder tillslag

Recommended Posts

Noterade just att kylen gör korta tillslag var 27:e sekund.

Läste att det beror på avsaknad av hysteris i kombination med olycklig vilospänning

Kopplade således in landströmmen (14,4 V?) varvid kompressorn går som den skall med helt normala gångtider.

 

Hur tusan löser jag detta. Är i båten nu och skall segla en vecka. Kommer att bli galen i naturhamnar.

 

Elsystemet är nyligen konverterat till LifePO4. Solcellsregulatorn är ställd på förhållandevis låg laddspänning (13,4v)

Share this post


Link to post
Share on other sites
7 timmar sedan skrev Dadid:

Solcellsregulatorn är ställd på förhållandevis låg laddspänning (13,4v)

Vad är motivet för det? Underhållsladdningsspänningen  bör vara 13.6-13.8 V för LifePo 

Share this post


Link to post
Share on other sites
8 timmar sedan skrev Dadid:

Solcellsregulatorn är ställd på förhållandevis låg laddspänning (13,4v)

Det är lågt, 13,4 är ok på vintern och 14,4V på sommaren (3,6V/cell).

Så kör jag.

ASU och solladdning är ett problem, ASU tror att sol=motor och drar på fullt, oftast räcker inte strömmen från solpanelerna till, spänningen sjunker och ASUn slår ifrån. Detta gäller för blybatterier och rådet brukar vara att slå ifrån ASU automatiken. Surt för den som betalt några tusen extra för just ASU funktionen.

Hur ASU fungerar med LiFePO4 vet jag inte men du kan ju prova att höja laddspänningen till 14,4V

  • Like 2

Share this post


Link to post
Share on other sites

Mot bättre vetande hävdar jag envist att detta fenomen aldrig drabbat mig..

Versig vid solcells- eller landströmsladdnig lämnar ASU-kylen energisparläget, vilket den däremot gör vid motorgång, konstigt eller hur?

Måhända har jag lägre laddspänning från solpaneler eller laddare, äv vad genetatorn ger... Just nu har jag 13,0 V och 2 A in, samtidigt som jag förbrukar omkring 2,5 A. Men solen går väl snart ned....

Share this post


Link to post
Share on other sites
Posted (edited)
5 timmar sedan skrev bhemac:

ASU och solladdning är ett problem, ASU tror att sol=motor och drar på fullt, oftast räcker inte strömmen från solpanelerna till, spänningen sjunker och ASUn slår ifrån.

Om det är som bhemac tror (och jag anser det rimligt) skulle du kunna införskaffa några riktigt stora kondensatorer på många farad och koppla in precis där kylskåpets kablar går in. De kan dämpa svängningarna i spänningen och "lugna" styrkretsen i kylskåpet. Alternativt kan du ansluta ett litet 12V batteri på några amperetimmar på samma ställe.

 

Edited by Baxlaget

Share this post


Link to post
Share on other sites
Posted (edited)

Ett förtydligande:

Kablarna från batterierna till kylskåpet har en viss resistans. Det gör att när kompressorn startar kommer spänningen till kompressorn att vara lägre än den spänning som batterierna faktiskt har. Om reglerkretsen anser att den spänningen är för låg kommer kompressorn att stängas av. Varvid spänningen åter ökar. Vi får en rundgång.

Därför kan stora kondensatorer eller ett batteri anslutet nära kompressorn göra att spänningen stannar kvar tillräckligt högt så att inte reglerkretsen stänger av.

 

Kom nu att tänka på en alternativ metod att försöka lösa ditt problem utan att du behöver införskaffa vare sig kondensatorer eller batteri.

Ta vanliga startkablar och koppla från batterierna till så nära kompressorn som möjligt.
Fungerar det kan du göra en sådan permanent installation.

Edited by Baxlaget

Share this post


Link to post
Share on other sites

Kompressorn drar runt tre ampere, det behövs inte speciellt grova kablar för att klara det men visst, väldigt tunna kablar ställer till det. Mer troligt i så fall är dålig kontakt någonstans. 

En bra början är att stänga av ASU funktionen och se om problemet kvarstår.

Kondensatorer lär inte hjälpa, de är användbara till feta bilstereoanläggningar men deras funktion är att kunna leverera ström till snabba transienter, vi prat om ms. Sådant finns inte hos en Isotherm kompressor.

Share this post


Link to post
Share on other sites

Hittade i en tidigare tråd att "Det finns en vridpotensiometer på baksidan som man kan ställa in vid vilken spänning som ASU skall starta." Detta gällde solpaneler, men nånstans läste jag att problemen med Lithiums högre spänning lösts på samma sätt. 

 

Share this post


Link to post
Share on other sites

Tack MinorOffshore.

Har också sett den tråden. På baksidan av vad? Kompressorenheten? Manöverpanelen? Kylelementet? 

 

Får nog slå Isotherm en signal.

  • Like 1

Share this post


Link to post
Share on other sites
6 minuter sedan skrev Baxlaget:

Bra tips. Leta nu själv!

Utmaning. Gissa om jag letat!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 timme sedan skrev Dadid:

Får nog slå Isotherm en signal.

Termoprodukter i Kalmar är väldigt hjälpsamma, så de kan säkert hjälpa dig. Slå en signal. 0480 - 42 58 80

Edited by Mackey

Share this post


Link to post
Share on other sites
Posted (edited)

Det här med ASU känns ganska korkat.. Man betalar extra för ett kylskåp som inte håller rätt temperatur? :)

 

Visst, har man en daycruiser och ska ut över dagen till stranden, då funkar nog ASU jättebra då den kan magasinera kyla i kylpaketet. Man startar kylen när man kommer till båten, startar motorn och kör en liten stund, kylen magasinerar (kyler mer än nödvändigt) för att försöka frysa kylklampen..

Daycruisern kan då eventuellt klara sig lite bättre utan separat batteri.

 

Här ska jag väl säga att jag inte har mätt, men jag gissar även att den kyler till kallare än den ställda temperaturen vilket innebär att vissa matvaror gärna kan ta skada av svajande temperatur.

 

Jag har försäkt stänga av ASU helt och hållet, men det verkar inte gå. Kylen är satt i manuellt läge, temperatur är satt, men ändå så envisas den med att gå i lågeffekt eller högeffektsläge beroende på batterispänning.

 

När solen lyser lite halvdant och om batterierna är lite urladdade så kämpar solcellerna för att höja spänningen, plötsligt når den kylens trigger-spänning och kylen upptäcker en minut senare att "Aha! spänningen stiger! Låt oss magasinera kyla!" och kör på för fullt, solcellen kanske bara ger 1-2A, men kylen drar 3.5A på max så batterispänningen sjunker rätt snabbt igen, kylen upptäcker en minut senare att "oj, nu är spänningen låg igen" och stänger av, den går inte ner i lågeffektsläge utan den verkar stänga av helt.. Sen väntar den jäkeln en minut till och går igång i lågeffektsläget (om solen gått i moln) eller högeffektsläget (om solen börjat skina igen)..

 

När vi haft sådana här dagar har jag märkt att varor i frysfacket defrostar, för kylen går aldrig på riktigt. den kör bara en minuts intervaller, startar, stoppar o.s.v.. Och vi har ingen potentiometer på ASU-kortet i våran som jag kan skruva på..

 

Nä, en kyl borde fokusera på att hålla maten kyld, den ska inte försöka vara så smart.

Edited by cetex

Share this post


Link to post
Share on other sites
13 minuter sedan skrev cetex:

Nä, en kyl borde fokusera på att hålla maten kyld, den ska inte försöka vara så smart.

Håller med. För 20 år sedan var ASU ganska smart. Fast det gick ju att justera remostaten manullet också.

Den riktigt smarta kylen var en kompressor som drevs av motorn och en "kylackumulator". Det räckte att köra motorn en halvtimma så var kylen kall ett dygn.

Share this post


Link to post
Share on other sites

Kan notera att kylen just nu går i cirka 30sekunders intervlall.

 

Batterispänningen stiger till 13.2 av solcellen, kylen startar på max-läget, drar ut batterierna en liten aning så spänningen inom några sekunder sjunker till 13.1v, går dock 30 sekunder innan den kollar igen och stänger av.

 

Avstängd cirka 30-60 sekunder, när batterispänningen pressas upp över 13.2V så startar den igen.

 

Det är nu för kallt i kylen, saker börjra frysa då den envisas med att maxa kylan så fort spänningen går över 13.2V alldeles oavsett om det är kallt nog eller ej..

 

Jävla korkad produkt. Kommer nog aldrig att köpa något av deras grejor då det inte ens går att stänga av funktionaliteten. Dom verkar ju i vart fall ha ritat kretskortet för ASU själva så dom borde ju ha förstått exakt hur illa det kommer att fungera i dylika scenarior, men sket i det ändå.

 

Själva kompressorn och styrelektroniken till den är ju danfoss, isotherms grej är bara en plugin i denna så man skulle väl egentligen kunna riva bort det där och sätta dit en vanlig enkel termostat...

Share this post


Link to post
Share on other sites
Posted (edited)

Din solcellsregulator ger troligen för hög spänning. Läs Isotherms bruksanvisning noga. Särskilt då det gäller spänningen i elsystemet då kompressorn skall starta. Produkten är inte korkad det är omständigheterna i ditt elsystem som är det. Jag har har och har haft sådant likadant kylskåp och solcellspaneler i många år och i två olika båtar har fungerat jättebra. 

Se om du kan sänka solcellsregulatorns utspänning. Har dock osäker på om det går att justera kylens elektronik. Hur många watt solcell har du? Var har du för kapacitet i förbrukarbanken? Hur är batteristatus? 

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Går det inte att stänga av ASU-funktionen..? Känns medeltida. 

Share this post


Link to post
Share on other sites

Jodå. Kanske inte medeltida men väl gustavianskt. Det finns en omkopplare på manöverpanelen, man-off-auto. Samt ett vred att ställa in tillslagsintervallet (=temperaturen) med. Dessutom tre lysdioder. 

Ställ denna i läget man,  manuell och med hjälp av en vanlig kylskåpstermomometer justerar du skåpets temp. 

 

Men..... Med tanke på hur trådskaparen beskrivet symptomen är det lätt att tro att omkopplaren redan står i det manuella läget och vredet är vridet till max, men så är det förstås inte.. 

 

Man kan även maila till generalagenten dom ger bra svar. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Georg_Ohm said:

Din solcellsregulator ger troligen för hög spänning. Läs Isotherms bruksanvisning noga.

 

Gjort. Min variant går inte att justera något.

13.2V där den startar är ju dock vanlig laddnings-spänning.

 

2 hours ago, Georg_Ohm said:

Särskilt då det gäller spänningen i elsystemet då kompressorn skall starta. Produkten är inte korkad det är omständigheterna i ditt elsystem som är det. Jag har har och har haft sådant likadant kylskåp och solcellspaneler i många år och i två olika båtar har fungerat jättebra. 

Se om du kan sänka solcellsregulatorns utspänning. Har dock osäker på om det går att justera kylens elektronik. Hur många watt solcell har du? Var har du för kapacitet i förbrukarbanken? Hur är batteristatus? 

 

Jag vet inte om min kyl är jättegammal, men den har säkert ett antal år på nacken, jag har pratat med isotherm och den varianten av kort jag har går inte att justera spänningen på. Verkar också vara till/frånslag vid 13.2V.

 

Solcell: 100Watt

NAPS MaxPower är regulatorn, den har en inställning: öppner eller icke-öppet batteri.

Regulatorn är kopplad direkt till förbrukningsbanken.

Batterier: 3x80Ah (tudor tr350), fördelat 2x80Ah 10cm från kylens kompressor, 1x80Ah på andra sidan av båten, förbundet med 50mm² kablar däremellan. (+ separat startbatteri med skiljerelä förståss)

 

Min omkopplare på kylens panel har förvisso ärgat sönder så jag har utövat lite lödkolvskirurgi för att få den att vara igång, den är i läge "man" konstant nu. (I andra läget så gjorde inte temperaturkontrollen någon skillnad)

 

Solen har gått ner lite, en dator har laddats från 20 - 70% (55-60Watt konsumerat) och batterispänningen ligger runt 12.76V just nu, kylen håller nu korrekt temperatur igen. :)

 

Jag har t.o.m ringt isotherm om detta, på det kortet jag har finns det inget sätt att justera spänningen den ska börja köra full-fart på så det finns inget att göra. Det enda man kan välja är "auto" där kylen kommer välja temperatur helt själv (svaja rejält i temp) eller "man" där den går efter termostaten och temperaturvredet, men den kommer fortfarande att helt på egen hand välja mellan maxeffekt eller lågeffekt, och det är denna reglering som inte fungerar när spänningen svajar runt 13.2V.

 

Jag hade ju föredragit att den gått på lågeffekt när det inte är så stor temperaturskillnad mellan satt temp och mätt temp och högeffekt om temperaturskillnaden var stor (t.ex när man lastat in matvaror, eller om nu solen ligger på)..

Edited by cetex

Share this post


Link to post
Share on other sites
Posted (edited)

Fenomenet med Isotherm ASU som slår på och av med korta intarvaller är inget nytt. 

Med tiden blir kylmedians frysgräns lägre   

Isothermen är vanligtvis by default ställd till att gå i ASU-funktion då spänningen överstiger 13.2V.  Då driver den "dynans" temp till -14 grader. Äldre kylmedia fryser då i dysmunstycket och kompressorns belastningsskydd löser ut. Belastningsskyddet kalnar och kompressorn går igång varpå upprepning...

Det finns ett otal Isotherm typer men de flesta har tre potentiometrar på kretskortet. 

1. Ställer temp då laddning ej är kopplad (dvs spänningen understiger default 13.2V. 

2. Ställer temp då laddning är kopplad. 

3. Ställer gränsen för vad som skall betraktas som att laddning pågår dvs V. 

 

I boxen finns  två temp-sensorer. Vanligt fel är att dynans sensor droppat loss varpå symptomet naturligtvis uppstår. Kolla!  

 

Försök hitta potentiometrarna. Ordningen är typrelaterad så här kan jag inte hjälpa förrän jag kommit hem. Är ute på havets bölja blå...

 

Genom att markant ställa upp/ner pot 2 till tex -8 grader bör problemet upphöra.

 

Ett annat alternativ är att ställa pot 3 till så högt värde att ASU-funktionen aldrig aktiveras.

 

Själv har jag klarat ett halft dussin båtar med pot2..

 

Lycka till

Edited by LonelyBird
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Tack! Bästa beskrivningen jag fått på det hittils. Jag måste såklart skruva isär skiten igen och kolla igen då.. Avvaktar lite närmare slutet av semestern utifall jag har sönder nåt ;)

 

Med tanke på att detta endast sker när spänningen går över / dippar under 13.2V kontinuerligt så tror jag inte att tempsensorn har fallit loss egentligen, den funkar ju som tänkt när generatorn laddar. (och den ska ju ge närmare 14V)

 

Har även kollat massa i kylboxen, kommer inte åt tempsensorn utan att borra ur popnitar som håller ihop fryspaketet..

Edited by cetex

Share this post


Link to post
Share on other sites
13 timmar sedan skrev LonelyBird:

Äldre kylmedia fryser då i dysmunstycket och kompressorns belastningsskydd löser ut

Jag är inte riktigt med där, att kylmedia fryspunkt ändras med tiden. Eller att det fryser i expansionsventilen. Gamla R12 kokar vid -30°C.

Men det är länge sedan jag jobbade med kylsystem...

 

Sen tror jag att problemen med ASU & solpanel har minskat, troligen pga att man har större solpaneler idag.

När en mindre solpanel laddar så blir spänningen tillräcklig för att ASU funktionen ska gå in. Kompressorn startar och drar normalt runt 3A men ASU funktionen ökar varvtalet till max och när temperaturen sjunker så stiger strömmen till närmare det dubbla. Så mycket kan inte solpanelen ge och då faller ASU-funktionen. Sen börjar det om igen.

Batterierna vill också ha ström men när de börjar bli laddade så ligger spänningen på ca 13,6V dvs ASU triggas igång.

ASU funktionen var bra när man inte hade solpaneler. Har man det så finns det inget som motiverar ASU, lägg pengarna på fler solpaneler istället!

--

På en vanlig Danfoss BD35F kompressor finns det två motstånd. R1 bestämmer kompressorns varvtal. 0 ohm ger 2000 RPM, 1500 ohm ger 3500 RPM. Sätter man ett relä som styrs av DF på generatorn och som kopplar in ett 1500 ohms mostånd så går kompressorn fullt när motorn går. Då har man en fusk-ASU, dock utan ackumulatorn. Men ett extra batteri lagrar mer energi än en kylackumelator.

 

DanfossR2.png

  • Thanks 1

Share this post


Link to post
Share on other sites
26 minuter sedan skrev bhemac:

ASU funktionen var bra när man inte hade solpaneler. Har man det så finns det inget som motiverar ASU, lägg pengarna på fler solpaneler istället!

Lite ekonomi/matematik.

ASU kostar 6 000:- kronor extra.

Vad kan man få istället?

 

Något i den här stilen...

Regulator, 1 000:-

100 W solpaneler, 1 500:-

3 st 80 Ah våta batterier, 3 000:-

Installationsmateriel, 500:-

 

Då får man en kyl som går fem dygn utan sol och man behöver inte spara särskilt mycket på elen under normala sommarväderförhållanden.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
56 minuter sedan skrev bhemac:

Jag är inte riktigt med där, att kylmedia fryspunkt ändras med tiden. Eller att det fryser i expansionsventilen. Gamla R12 kokar vid -30°C.

Men det är länge sedan jag jobbade med kylsystem...

 

Sen tror jag att problemen med ASU & solpanel har minskat, troligen pga att man har större solpaneler idag.

När en mindre solpanel laddar så blir spänningen tillräcklig för att ASU funktionen ska gå in. Kompressorn startar och drar normalt runt 3A men ASU funktionen ökar varvtalet till max och när temperaturen sjunker så stiger strömmen till närmare det dubbla. Så mycket kan inte solpanelen ge och då faller ASU-funktionen. Sen börjar det om igen.

Batterierna vill också ha ström men när de börjar bli laddade så ligger spänningen på ca 13,6V dvs ASU triggas igång.

ASU funktionen var bra när man inte hade solpaneler. Har man det så finns det inget som motiverar ASU, lägg pengarna på fler solpaneler istället!

--

På en vanlig Danfoss BD35F kompressor finns det två motstånd. R1 bestämmer kompressorns varvtal. 0 ohm ger 2000 RPM, 1500 ohm ger 3500 RPM. Sätter man ett relä som styrs av DF på generatorn och som kopplar in ett 1500 ohms mostånd så går kompressorn fullt när motorn går. Då har man en fusk-ASU, dock utan ackumulatorn. Men ett extra batteri lagrar mer energi än en kylackumelator.

 

DanfossR2.png

Sedan jag upptäckte denna tråden har jag kollat litet på mina övervakningsinstrument, BM-1 och MT-5, jag har inte kopplat in någon multimeter.

Jag har mestadels 13,1 volt från min solcellsregulator, och det förklarar varför min ASU håller sig lugn, jag har även bra kapacitet från panelerna och i batteribanken varför spänningsfall inte uppstår så lätt.

Jag har funderat i exakt samma banor som @bhemac men hade litet svårt att formulera detta så bra. Men sammanfattningsvis kan man väl säga att det uppstår någon självsvängning i hela systemet?

Vi har ibland gjort så när vi skall ut på helgtur och kylskåpet är tomt; i med kylklampar och kalla matvaror, och omkopplaren i "man" samt termostaten i max, sedan startas motorn. Senare om kvällen har vi glömt att koppla om till "auto" då efter några timmar beter sig kylskåpet så som trådskaparen beskriver, ok, kanske inte lika hysteriskt men det blir många tillslag särskilt om omgivningstemperaturen är hög. Det var därför jag trevande ställde den frågan igår.

Edited by Georg_Ohm

Share this post


Link to post
Share on other sites

Kom att tänka på en sak. 

Kan du ställa om solcellsregulatorn för olika batterityper och därmed sänka spänningen? 

Share this post


Link to post
Share on other sites
1 timme sedan skrev Georg_Ohm:

Jag har mestadels 13,1 volt från min solcellsregulator, och det förklarar varför min ASU håller sig lugn, jag har även bra kapacitet från panelerna och i batteribanken varför spänningsfall inte uppstår så lätt.

Det talar för att dina batterier är ganska laddade. Du har mycket solpanel och mycket batteri. Därför fungerar det. Men du vinner inte något på ASUn.

Precis som Mackey räknar ut så finns det bättre sätt att använda pengarna på än ASU.

 

45 minuter sedan skrev Georg_Ohm:

Kan du ställa om solcellsregulatorn för olika batterityper och därmed sänka spänningen? 

Visst kan man ställa om spänningen men då får du dålig laddning. Mina AGM låg konstant på 13,7V och laddningsgrad 80-90%.

Share this post


Link to post
Share on other sites
31 minuter sedan skrev bhemac:

Det talar för att dina batterier är ganska laddade. Du har mycket solpanel och mycket batteri. Därför fungerar det. Men du vinner inte något på ASUn.

Precis som Mackey räknar ut så finns det bättre sätt att använda pengarna på än ASU.

 

Visst kan man ställa om spänningen men då får du dålig laddning. Mina AGM låg konstant på 13,7V och laddningsgrad 80-90%.

Ja dom toppladdas ju hela tiden, det är ju det som är vitsen med solcellspaneler, dom fyller ständigt på det lilla man förbrukat.

Men även i förra båten och i nuvarande när jag bara hade 50W solcellspanel funkade det bra.

Share this post


Link to post
Share on other sites

När det gäller laddspänning så blir ju batterierna aldrig riktigt full-laddade om man inte får upp dom i typ 14.5V. Detta är ju förseglade batterier / SLA https://www.powerstream.com/SLA.htm

 

Laddar man bara med 13.2V så visst blir dom hyffsat laddade, men man måste pressa upp dom högre i spänning ibland, nu är det 25c och då ska det nog vara uppåt 14.5V, möjligtvis med en kortare peak i laddningen runt 15V. Kylen förhindrar dock ganska effektivt detta från att ske med solcellsregulatorn..

Share this post


Link to post
Share on other sites

Med 13,2V blir de aldrig fulladdade. I vart fall inte inom rimlig tid. Med 13,6V (våta & 25°C) kan man ladda till 80-90%. För att nå 100% så behöver man 14,4V.

För AGM/GEL gäller 13,7/14,7 men absolut inte mer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy