Jump to content
Thursday 23 January 2020
primouza

Mercruiser 7,4 MPI dör vid start

Recommended Posts

Hej. 

 

Jag har en Mercruiser 7,4 MPI -2000 som startar bra men när den sjunker i varv som hamnar den så ”lågt” att den ofta dör. 

 

Gasar jag till lite vid start så funkar det bra. 

 

När den väl hittar tomgången så går den perfekt (i övrigt också) men det stör mig att jag måste gasa till för att den inte ska dö. 

 

Jag bytte IAC förra året (köpt på

Hansen Racing). 

 

Är det skillnad på Hansen och ex Drevs grejer?

 

Tänker om jag ska byta IAC en gång till?

Dom är dock inte gratis så man vill inte gärna chansa om det inte är den som är felet. 

 

Går det att montera den ”fel” ?

 

Allt funkar ju kanon när den väl lagt sig på tomgång så det borde tyda på att IAC’n jobbar korrekt då i alla fall. 

 

Någon som har nåt annat förslag?

 

/Stefan

Share this post


Link to post
Share on other sites

Det här kan vilken seriös serviceverkstad som helst svara på. Det gäller bara att få personen du frågar att vilja glänsa. Det kan vara svårare om du inte är en hejdundrande social typ. :D

Annars, har du kollat med Hansen Racing?

Edited by Baxlaget

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.









×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Du behöver som gäst även vara medveten om våra Terms of Use och GDPR policy Privacy Policy